Forum Clubic

Gros probleme avec pes 6

je viens de me procurer pes 6 , j ai deja laissé un post sur le forum materiel, mais j aimerais soulever le probleme ici, je viens de me procurer pes 6 et il rame terriblement dans toutes les resolutions et j ai pourtant une config plutot costaud :
athlon 64 3200
1 giga de ram
athlon x1900 512mo

je tourne par exemple titan quest en 1600*1000 tout les details a fond sans pb ou oblivion dans cette meme resoltuion avec pas mal de detail a fond…

mais pes 6 semble souffrir d un gros pb d optimisation, ou d une grosse incompatibilité avec les radeons j aimerais partager cet avis avec vous et savoir si quelqu un se trouve dans la meme situation que moi.
merci a tous

tu as essayer différentes versions des pilotes? (comme d’hab avec ati :riva:)

ben j ai juste essayer avec la 6.9 , c est la derniere je crois, tu me conseil quoi ?

les derniers sont le 6.10 sinon essaye 6.8 aussi

ca sent bon la non optimisation avec ati

a moins que tu aies active l AA et l AF car le jeu n est pas fait pour l activer comme ca peut l etre sur fifa 2007

J’ai un copain c pareil, sa confi “4600x2 am2, 2go pc5400, x1900xt 256mo”, et sa lag dans tous les resolutions, le pire c que sa lag pas en faible resolution sur son portable avec une fx5200go, il comprend pas, si quelqu’un a la solucion, je prend, lol

c est clair ca serais bien qu une personne nous donne une solution svp

comment fait on pourl activer ou le desactiver ?

on a essayer de désactiver toutes les option dans les catalists, mais rien n’y fait, sa lag, sa lag sa lag, c bien le seul jeux, fear passe a fond sur sa x1900xt avec 60fps de moyenne, il est fou, c vraiment pas cool.

il a quant meme un 4600+ am2, 2go et une x1900xt

franchement je suis tres enervé, konami me gave et ati pareil, on paye des cartes a plus de 300 euro et on se retrouve avec des probleme je viens d essayer tout les catalyst et ca rame on devrais monter une petition

je te comprend, les carte ati on des qualités, mais surtout des défauts, les nvidia sont plus polyvalente a mon goût, mais j’aimerai bien savoir se que c pour se jeux, car franchement, c pas cool

oyez oyez, j ai la reponse mon ami ,
j ai chez moi une x800 gto 2 de saphhire , juste au cas ou sous le coude lol , je viens de l installer , et … ca tourne impec avec tout les details a fond lol … le mONde eST FOU lol , enfin y a un gros probleme d incompatibilité avec les cartes x1000 apparement et on est les premieres a s en rendre compte…

j’ai dit sa a mon pote, il est vert, il faut donc attendre qu’il sorte un patch, ou un nouveau catalyst, sa le soul grave. Mais merci de tes précisions, sa rassure aussi

Juste pour dire moi aussi , j’ai une x1900xt PES lague

Jai testé avec mes anciennes cartes

X300 NIckel

x800 Nickel

D’autres ont des Geforce 6600 , 7300 qui ne marche pas non plus.

Bravo konami

Bonjour à tous,
comment vos X800 passent-elle???
Moi j’ai une X800XL et pes6 ram à mort alors que PES5 passé nickel, les pilotes sont à jours.
Ou alors il s’agit d’ancien pilote à installer?Si oui lequel?

C’est completement dément comme truc , j’ai testé avec une x800xl , ça marche sans problème, par contre la X1900Xt , ça lague

les 2 avec les catalist 6.9

idem pour moi comme je l ai dis x1900 xt de sapphire ca lag a mort
x800 gto 2 de sapphire ca marche impec

BRAVO KONAMI on applaudit tous

je propose qu on reportori tous aussi nos cartes qui marchent at qui ne marchent pas pour aider les futurs acheteurs

Re-bonjour à tous,
en revirifiant mes drivers je me suis aperçu qu’il ne s’agissait pas du catalyst 6.9.
Du coup je l’ai telechargé sur Clubic mais après l’avoir installé, redémarrer mon poste, je m’aperçois que AIDA32 considère ce pilote comme celui souligné.
Pouvez vous me dire s’ils’agit bien d’un nom peu commun du 6.9 ou mon driver est il bien installé?
Merci à tous mais je suis novice en la matière, et passionné de la série des PES je suis carrémént dégouté alors je m’acharnes… :grrr:

Propriétés de la carte vidéo
Description du périphérique RADEON X800 Series - Secondary
Identification de la carte RADEON X800 Series
Type de circuit ATI RADEON X800 XL Secondary (0x556D)
Type de DAC Internal DAC(400MHz)
Pilotes installés ati2dvag (6.14.10.6635)
Taille de la mémoire 256 Mo

honnetement je pense pas que cela soit un pb de driver, mais plutot un pb avec la carte, le jeu n est pas optimisé pour les catres ati donc on trouve de gros pb, on devrais comme je l ai dit plus haut tous se regrouper sous ce post et montrer notre mecontantement a konami…
Il nous faut un patch et vite lol.

Malheureusement ce n’est pas qu’un problème d’ati, en surfant sur divers forums y’a aussi des problèmes avec les nvidia et différents modèles…

Pour ma part j’ai une tour avec une X800 Xt un dual core 3200 et 2 Go de ram et sa fonctionne par contre sur mon portale j’ai une x700 (trés honorable !), 1 go de ram et 2 ghz et là ca lag à chaque prise de balle !

IL faut savoir que mes deux pcs ont les mêmes drivers (les 6.8 avec le control center) et que les paramètres sont identiques ! Sans n’a donc aucune logique… j’opterai plus pour un problème du jeu qu’un problème de pilote de cg !

J’ai essayé les différentes astuces que j’ai trouvé :
Installation du direct x sur le cd
Processus mis en priorité temps réel

Mais rien… plutôt chiant !

Voilà si un génie à trouvait la solution… qui n’hésite pas à la poster :slight_smile: