Forum Clubic

Gros probleme asus rampage 3 exteme

Bonsoir a tous et desoler d avance si je ne suis pas au bonne endroit… Il est 5h20 du mat et mon pc refuse toujour de demarer… Le pc a toujour marcher sans probleme mais tout a l heur mon chat a fait tomber une regle metalic dans le boitier entre la carte mere et le proco depuis un voyant rouge avec marque cpu juste en dessous reste allumer sa fait 3h que je cherche une solution a l aide de mon telephone d ailleur ces avec celui la meme que je vous demande de l aide… J ai tout esayer ! J ai tout sortie de la tour ! N ettoyer la poussiere ! Retaler la patte thermique ! Tout debrancher sauf se qui fait marcher la carte mere et le proco ! Je rapel que cette configue a toujours marcher ces pas un probleme de pilote de compatibiliter entre materiel etc… Je ces plus quoi faire ! J ai esayer le clear cmos le Q buton… La vraiment je voie plus

:hello:

Le PC était allumé lorsque le réglet est tombé dedans ?

Si c’est le cas, je vois bien un court-circuit qui aurait endommagé la carte mère …

Essaie quand même de mettre le PC hors tension (débranche le) plusieurs dizaines de minutes avant d’éssayer de le remettre sous tension.

Dernier point, laisser un PC ouvert lorsque l’on a un chat me laisse songeur …

Ces bien tomber allumer et oui cetait ouvert a cause de la chaleur

A mon avis la carte mère n’a pas du apprécier du tout le traitement …

Hormis essayer ce que j’ai déjà proposé et essayer de démarrer avec juste le strict minimum, il n’y a pas vraiment d’autres possibilités de tests.

Sans le CPU, ni la RAM, ni aucune carte branchée, le carte mère bippe (si elle a un buzzer) ?
Edité le 25/07/2013 à 11:25

Pas sur quelle est un buzzer… Sinon j ai pas esayer pour la pile

Sans proceseur meme probleme… Aucun bip voyan led cpu allumer… Pile retirer rien a faire
Edité le 25/07/2013 à 12:24

J ai l impression que le proco a griller… Y a rien qui marche

Je dirais plutôt la carte mère, perso, mais à moins de tester avec d’autres composants il sera impossible d’en être sûr. :neutre:

Même avis,court-circuit :confused:

Cetait bien allumer effectivement pendant le probleme… Apres comme ces le voyant cpu qui rese allumer je suis supris que sa vienne de la carte mere… Il existe aucun moyen pour etre sur de la source du probleme ? Apres se qui le semble bisard ces que la regle et tomber entre la carte graphique ou en effet la sa toucher des composant et le rariateur de la rampage
Edité le 25/07/2013 à 16:21

Une carte mère est beaucoup plus fragile qu’on ne le croit et là il y a eu court-circuit franc,deux points ont été mis directement en contact par la règle métallique :neutre:

Si tu as un Buzzer (Asus en fournit généralement un avec la cm),fais ce que dit Juju : si la cm ne bippe pas sans cpu ou ram,elle est morte :confused:
Edité le 25/07/2013 à 17:31

Ok… Je vais voir pour le buzzer

Alor teste avec le speaker et verdict… Bas rien ! Apres se qui me semble bissard ces que mon speacker a un fil rouge rien rien et un fil noir mais sur la carte y a bien 4 broche pour le brancher
Edité le 27/07/2013 à 00:41

Un speaker en principe tu as 2 cable un noir et un rouge donc positif et négatif ce qui est normal, et certains sont mis sur une sorte de broche à trous pour 4 pins, mais au final ça importe peu :neutre:

Alor on est dacord ^^ mais du coup si sa sonne pas ces plutot bon signe ?

Heu non,c’est l’inverse :confused:

Sans cpu ou sans ram une cm doit normalement bipper pour signaler qu’il manque un composant ^^ quand elle ne le fait pas,ça signifie généralement qu’elle est fichue :neutre:

Oh… Mais quand je voie tout se qui marche encor dessus “paraport au led” j au du mal a penser quelle est morte

Ben si tu es aussi sûr de toi malgré nos avis, fais comme tu le sens. :neutre:

Mais justement,qu’est-ce qui fonctionne encore ? le pc se met sous tension (led en façade) ? les ventilos tournent ? y a t’il une activité du disque dur (idem,led en façade) ? :neutre:

Sinon as-tu déjà vérifié 1) s’il y avait un dommage physique visible sur la cm (condo dessoudé/abîmé,etc…) et 2) s’il n’y avait pas un composant noirci ? :neutre:
Edité le 27/07/2013 à 16:26

Je suis ici dans le bute d avoir votre aide et je vous remerci tous de l intention que vous me porter ! Mais forcement j ai du mal a accepter cette eventuel veriter qui dit que ma rampage et morte :neutre:
Edité le 27/07/2013 à 17:37


J ai pas tout vérifier blackalf mais si grâce a sa on peut avoir un verdict sur je mis colle des demain ! On ma pretter un pc portable donc je devrai pouvoir metre aussi des photo... Si vous voyer d autre chose que je peut verifier je suis preneur :super::)