Forum Clubic

Gros freeze sur mes jeux PC

Bonjour à tous,
J’ignore si je dois poser mon problème ici c’est la première fois que je post sur ce forum.
J’espère que vous pouvez m’aider j’ai un léger soucis.

Voilà depuis plusieurs années maintenant je joue essentiellement à Counter Strike Source et LOTRO ( Seigneur des Anneaux Online ). Je n’ai jamais eu de soucis, j’ai toujours joué tranquillement sans lag ni rien mais depuis 1 semaine TOUS mes jeux sur mon PC laguent… Impossible de jouer j’ai des freeze, par exemple pour Counter Strike mon personnage est lent, la vitesse de lecture est lente pourtant ma connexion est nickel et je n’ai aucun virus sur mon ordinateur. J’ai Avast comme anti-virus sachant qu’il est à jour. Et sa le fait sur tous mes jeux ! HELP :expressionless:
Ce problème est apparu du jour au lendemain, ce n’est pas ma carte graphique puisque j’ai testé un autre MMORPG auquel je joue Eden Eternal qui fait 1go et ne demande aucunes ressource et le problème est le même.

Je suis sous Windows Vista
Aspire M1200/3200/5200
AMD Phenom™ 9550 Quad-Core Processor (4 CPUs), ~2.2GHz
DirectX 11
3070MB RAM
NVIDIA GeForce 9300 GE

Sachant que ma carte graphique et ma carte réseau sont à jour.

Merci pour vos futures réponses :slight_smile:
Edité le 06/02/2012 à 16:19

Regarde l’utilisation de ta ram ! peut être un processus trop gourmand !

Comme t’as dis Track19lorion, regarde avec le Gestionnaire de Tâches s’il n’y a pas un / des processus qui bouffe trop de mémoire / CPU, tu peux aussi télécharger HD Tune pour valider que ton disque dur n’est pas défectueux!

P.S.: Ta carte graphique est fait pour la bureautique et en plus tu tourne sous l’ultra gourmand Windows Vista… bon OK tu n’avais pas de problèmes avant mais bon … je préfère t’en avertir!
Edité le 06/02/2012 à 16:54

Merci d’avoir mis plus de détail, j’ai été trop vite sur ce coup la =)

Ok d’abord merci pour votre aide.
J’ai été jeté un coup d’oeil et je vois pas lequel processus.

J’ai Firefox qui tourne à 149 000K suivi de skype 97 000k et Steam 55 000 k.
Sinon le reste sa tourne entre 12 000 k comme msn, avast 3000 k.
Ensuite j’ignore ce que signifie ces programmes: Akamai NetSession Client 4000 k, Explorateur Windows 20 000k et Gestionnaire de fenetre du bureau qui me prend 36 000 k.
Sinon le reste ( 5-6 programme ) varie entre 300k et 900 k en moyenne

Va dans l’onglet performance et dit moi a combien est ta mémoire ?

Ensuite, je trouve firefox un peu trop gourmand à mon goût ( que quelqu’un me corrige ) essaie chrome ( qui est plus rapide ) ou opera ( plus de sécurité mais légèrement moins rapide chez moi par rapport à chrome ), en tout cas les deux navigateurs cité sont moins gourmand.

En ce qui concerne ces programmes :
Akamai NetSession Client : www.akamai.fr…
Explorateur Windows : fr.wikipedia.org…
Gestionnaire de fenêtre du bureau : fr.wikipedia.org…

Voilà en espérant que cela ta aider.

Je dirais aussi de tester le disque dur avec HD Tune comme j’ai dit plus haut.

Elle est à 1.43 go (vive Vista)
Ensuite pour Firefox j’ai des modules complémentaires que je viens de désinstaller, ceci explique cela.
Que me conseilles-tu? Je peux le désintaller Akamai?

Ensuite je me suis dit qu’éventuellement (peut-être une barette m’a laché) qu’en pensez-vous?

Je vais tester le HD tune alors voir s’il est défectueux, au passage mon DD dispose encore de 166go de libre donc n’est pas full.
Edité le 06/02/2012 à 17:55

Fait en 1er lieu ce qu’il te dit.

1.43GO c’est raisonnable, je ne pence pas non plus qu’une barrette de RAM ta lâché ( à vérifier quand même ).

Pour Akamai, “son but est d’améliorer la rapidité, la fiabilité et l’efficacité pour les téléchargements et les ruisseaux, et pour ce faire en toute sécurité et sans violer votre vie privée ou empiéter sur votre informatique”, donc oui tu peut le désinstaller ou du moins l’empêcher de ce démarrer au démarrage.

Voilà j’ai suivi votre conseil et… j’y comprends que dalle xD
La température varie entre 39 et 40 degrés.
Voilà les screens:

Benchmark
imageshack.us…

Info
imageshack.us…

Health:
imageshack.us…

Error scan
imageshack.us…
Edité le 06/02/2012 à 18:36

Lance ton error scan si ce n’est pas fait, sur ta dernière image je ne perçoit rien du tout. Sinon, voila un petit tuto en video www.teletuto.fr…

Ayant respecté le tuto, j’ai analysé mon disque dur.
Comme tu peux le voir avec mes screens:
Mon health status est OK ( le current est toujours supérieur au Threshold )
Mon scan est OK
Edité le 06/02/2012 à 18:38

Donc ton disque dur n’est pas défectueux sauf erreur de ma part. Essaie de lancer un CCleaner, ainsi de défragmenter ton disque dur (ça va être long ). Après lance un de t’es jeux qui ram, après dit nous si cela persiste.

Bon je croise les doigts pour que ce soit ça.
C’est la première fois que je défragmente mon DD sur ce PC.

J’ai plus qu’à attendre les longues heures x)
Merci pour ton coup de main c’est cool. J’te dis ce que cela donne.

Si tu eux la meilleure défragmentation possible, le mieux est d’utiliser un logiciel tierce, comme Defragler par exemple (gratuit)!

Ah? Moi j’ai fait propriété sur le DD => Outil => Defragmenter le disque dur
Quelle est la différence?

La difference est que c’est plus long avec ta méthode et la moins éfficace, surtout parfois après ta moin d’espace de libre ( je sais pas pourquoi )
Désoler je suis revenue chez moi.

Ok pas de soucis, au pire après la fin de l’opération je peux refaire via Defragler?

Il est probable que ça joue beaucoup sur ton problème :neutre: au vu du screen “benchmark”,les perfs me paraissent un peu faibles pour un Caviar Blue
Edité le 06/02/2012 à 20:16

Bah fini via ta méthode, ensuite essaie de jouer. Si cela ne change rien, essai via Defragler.