Forum Clubic

Grid + ATI Mobility Radeon HD 2600

Bonjour,

J’ai un carte graphique : ATI Mobility Radeon HD 2600
J’ai un problème avec Grid:
A mon 1er lancement j’ai eu un écran noir. Bon j’ai trouver la solution, j’ai démarrer le mode sans échec et j’ai juste modifier la résolution. 2eme démarrage le jeu démarre avec la résolution voulu mais avec de jolie pixel donc j’ai modifie le Multi-échantillonnage (anti-aliasing). je redémarre, et comme par magie écran noir.
Donc mon problème est que je ne peu pas maitre d’anti-aliasing dans Grid. Et sans anti-aliasing c’est pas beau et je sais que ma carte graphique capable car j’ai réussit sur la version Démo.
Y a-t-il une solution??

Merci d’avance


De plus j'ai installer le Patch 1.2 et de plus j'ai Windows Vista 2 Go de Ram AMD Turion 64 X2 TL-58 1.90 Ghz

ta essayer le patch?

oui sans plus

version de ton pilote video?

8.391.2.1000
voila

mes le a jour ya le 8.8 qui vien de sortir :wink:

la version 8.8 est pas pour ma carte graphique dit-il


je l'ai installer mais je suis toujours a la 8.391.2.1000
et toujours rien pour Grid

Essayes de désactiver le catalyst AI dans le ccc

Normalement, tu as une icone dans la barre des taches. Fais un clic droit dessus>nom de la carte>3d settings>catalyst AI.

ouai j’ai eu un coup de flème :ane: désoler :MDR

ou c’est toujour pas si sa a marcher :frowning:

Ouai mais il mais la 2600 hd mobility n’est pas un chipset intégrer :confused: c’est juste un 2600 raccourcie pour passer dans un portable :arf:

en plus la demo marchait :wink:
Edité le 26/08/2008 à 17:57

c’est pas grave sa arrive a tout le monde :ane:

DSL sans plus


j'ai un super écran noir
[quote="Compte supprimé"]

Non compatible avec toutes les solutions sonores/graphiques intégrées (ex : ordinateurs portables)
[/quote]
Ah merde c’est mon cas ça
C’est un ordi portable


Ah c'est franchement pas cool du tout

ouai mais la demo a marcher?

Pour tant la demo fonctionne NIKEL


Ah oui, tout fonctionné des le début

Ta essayé de le réinstaler

Même en copiant le fichier de configuration graphique de la démo a la complète sa ne marche pas sa me mais écran noir et 800x600


[quote="infor_thomas"] Ta essayé de le réinstaler [/quote] Ah non, je vais tanté Edité le 27/08/2008 à 08:25

ouai parce que pour moi c’est le jeu qui plente de lui meme (manque un fichier ou 2 )

ok Je l’installe et je vous dit tout

Toujours se bug
Je vais testé sa sur une autre machine demain