Forum Clubic

Grid + ATI Mobility Radeon HD 2600 (page 2)

oki et l’autre machine a quoi comme CG??


tien j'ai trouver sa sur le net

"Bonjour moi j ai toujours mon problème de reconnaissance du jeu avec la carte graphique ati hd 2600 xt qui est : après lancement du jeu et aprés cinématique un écran noir on entend que le jeu tourne que l on peux naviguer dans les menus mais l écran reste noir.problème que codemaster connais car bcp de joueurs ont se problème devais être résolu avec le 1.2 et rien…Que faire??? j arête pas de les faq et pas de réponse…Sn
if HELP!!! "

oui mais moi c’est pas une ATI 2600 XT
il n’y a pas de différence?

Est-ce-que Windows Vista peu être la cause du problème? (ou rien a voir)?


[quote="Compte supprimé"] Directx est a jour avec la version aout2008? [/quote] Oui Edité le 27/08/2008 à 08:24

Ok

Car je vien juste de m’acheter une licence Windows XP car j’en est mare de Vista (je le trouve tes instable pour se que je fait).

Avant de le tester sur une autre machine et après avoir installer Windows et la suite, je testerai Grid sur XP


[quote="Compte supprimé"] Le sp1 ainsi que les dernières maj sont installées? [/quote]

Euh le SP1 je l’avait mit mes pas les dernier Mise a jour
Edité le 27/08/2008 à 09:30

écran noir

Salut, ton problème vient surement des pilotes de la cartes graphiques. J’avais régulièrement le même genre de problème dans les jeux récent avec les pilotes pour la HD 2600 mobility fourni par Asus. Vu la politique actuel d’ATI sur les pilotes pour pc portabel, t’as pas trop le choix, si tu veux jouer au jeux récent, faut passer par leMobility modder. En gros ça te permet d’utiliser les pilotes desktop sur ton portable. Personnellement depuis que j’utilise cette solution j’ai plus aucun problème dans les jeux :p.

Ok Je teste ça

Bonne nouvelle

Après avoir fait se que ma dit b4rn tout fonctionne nikel (j’ai même ma résolution d’écran)

Je remercie tout le monde de leur participation.

de rien :wink: