Forum Clubic

Ghostage d'image IDE sur SATA

Bjr

J’ai une image Norton Ghost de mon Windows XP faite à partir d’un DD IDE.
Je voudrais l’installer sur un autre DD qui est lui en SATA.

Pour l’instant, quand j’essaie, j’ai un probleme de mbr, ou alors Win s’arrete au cours du démarrage…

Comment faire ?

Tu vas regetter de passer au SATA…

Bonne chance :slight_smile:

et pourquoi? :confused:

Très bonne question, voulant moi meme investir dans du SATA je suis pret a écouter des arguments pour et contre.

j ai du sata depuis un peu minatenant et je regrettes pas ,loin de la,donc je comprends pas! :neutre:
oui avec certains cm (style nforce 2)c etait pas evident a installer xp,mais une fois que lon avait comprit le truc,c etait enfantin :super:

oui le seul probleme etait l’install des drivers mais pas sur nforce 4 sinon le sata est plus performant et bientot il n’y aura plus que du sata

donc avant dire dire n’importe quoi argumente pourquoi tu pense ca

Pour :

  • plus rapide (?)
  • meilleurs flux d’air dans le boitier

Contre :

  • Durée de vie du disque de 2 à 3 ans (mécanique héritée de l’IDE malmenée par un contrôleur optimisé avec des algorithmes de ‘raccourcis d’accès’)
  • Driver requis (pour un hdd, ça commence à devenir comique…)
  • Interface logique souvent incompatible de l’une à l’autre
  • C’est préférable d’oublier le RAID

Et crois moi, c’est une technologie à grosses emmerdes.

IBM à aussi le même discours même si il doit s’adapter aussi à ce marché caduque :neutre:
Parcours aussi le forum, tu vas être surpris du nombre de topics qui traîtent de problèmes avec l’interface SATA. Il y en à pour tous les goûts :sarcastic:
Enfin… j’te dis tout ça d’un point de vue professionel. Maintenant si tu veux faire joujoux tu peux toujours te faire plaisir :slight_smile:

Vivement un vrai successeur de l’IDE.

Merci de me signaler que mon DD est une merde (encore que ce soit discutable), mais ça ne répond pas à ma question :

J’ai une image Norton Ghost de mon Windows XP faite à partir d’un DD IDE.
Je voudrais l’installer sur un autre DD qui est lui en SATA.

Pour l’instant, quand j’essaie, j’ai un probleme de mbr, ou alors Win s’arrete au cours du démarrage…

Comment faire ?

HEEEELP

les Seagate Barracuda sont garantis 5 ans :wink: en sata :super:
http://materiel.net/details_ST3250823AS.html

Euuuuh … Ca le fait pas là Zimt ton info :sweet:

Ca veut dire que le truc dont on nous cause sans arrêt, présenté comme la technologie du futur super cool et tout … Est pas fiable et mal conçue ? Non là ça le fait pas du tout.

S’agit-il de scories de l’IDE qui disparaîtront dans les prochaines versions du SATA ou bien est-ce que cette norme est un truc sans avenir à votre avis ? Parce que sinon payer plus cher un truc merdique c’est nul (3 ans pour un DD c’est vraiment surmerdique) …

La réponse est dans ta question…
De plus ça ne serait pas la première chose à être mal conçue qui se vendrai mais bien sure, ça reste un avis professionel. Et la plateforme SATA reste loin, très loin des systèmes à données critiques (workstations, serveurs, etc…) :neutre:
Maintenant nul doute que le SATA demande à être perfectionné ce qui sera surement le cas mais pour l’instant c’est pas vraiment ça. Ca va faire comme l’USB au début c’était la cata et avec le temps c’est devenu génial alors peut être que d’ici deux ans je changerai de discrout :slight_smile:

Pour répondre à la question de Gui17, je doute fort que ce soir possible de ghoster un disque sur l’autre avec une interface différente. Si tu as trouvé une solution tiens nous informé :slight_smile:

Voici ce que j’ai trouvé sur un forum (réécrit et précisé par moi) :

Après avoir ghosté un Sata avec l’image d’un IDE

  • Débrancher le(s) disque(s) IDE (P-ATA)
  • Booter avec le cd d’install d’XP
  • Au début du chargement des pilotes, quand c’est demandé en bas, appuyer sur "F6" pour installer ses pilotes (il faut être très rapide !)
  • Mettre la disquette contenant les pilotes SATA dans le lecteur floppy
  • Ensuite, choisir une installation normale : donc, ignorer la restauration (F2) et ne pas sélectionner l’option “réparer” ®.
  • Quand XP s’aperçoit qu’il est déjà installé, choisir l’option REPARER, et laisser faire (peut être assez long). La réparation peut continuer après un reboot.

Note : dans le BIOS choisir de démarrer sur le SATA (option SCSI en général) si c’est possible (pas mon cas)

Ca marchait nikel jusqu’à ce que mon lecteur de CD pete un plomb pendant la restauration et ne trouve + les fichiers sur mon CD Win XP (vieux lecteur 32X).
Du coup la restauration marche mais déconne.
En attendant de dégotter un autre lecteur de CD, je reste sur mon 80 a 2Mo de cache…

Ce qui m’emmerde c’est surtout kil n’existe pas encore de logiciel de ghostage ki gère le sata aussi bien ke l’ide (même de sata vers sata). Sur tous les forums y’a des mecs ki gueulent.

j ai un sata et je me sert de ghost ,sans probleme. :super:

riton >> même en faisant du SATA<->IDE ?

Gui17 >> en théorie ça pourrai fonctionenr mais ca m’éttonerais que ça vienne de ton lecteur de CD qui ne fait que répondre à ce que lui envois le contrôlleur lui même ‘piloté’ par le CD de boot Windows :stuck_out_tongue:
Mais si tu y arrives n’oublis pas de nous le dire, on en sortira tous un peu moins bête qu’avant :slight_smile:

J’ai pas dit que c’était pas possible, simplement que ça déconne pas mal (y’a qu’a faire des recherches sur divers forums).
Et puis tu dois avoir un CD de boot Ghost 9 (2005), moi va falloir que j’essaie ça, au lieu du 2003.

J’ai quand meme un énorme doute, le lecteur en question déconnant sur d’autres CDs… :grrr:

j ai le 2003 sans cd de boot,et sa marche nikel,j amais de prob,je croise les doigts!je charge ou fais mon image sous xp et il redemarre et fais le boulot tout seul. :wink:

non je l’utilise que de sata a sata ou de ide a ide !dsl

demarre sur ton CD de Winxp => des le debut tu lui dit "reparer"

tu arrive dans la console de recuperation (si ncessaire entre le mot de passe Admin de ton installation, ENTREE si rien).

Là tu lui mets un fixboot puis un fixmbr et ça devrait repartir.

Ton probleme vient simplement du fait que ton MBR (Master Boot Record) qui determnie la sequence de boot au nivea udes partition est regle pour un disque passant par un controleur PATA. Il suffit de corriger ça.

Et ce n’est en rien lié au fait que ce soit du SATA :non: … il faut vraiment lire de tout et de n’importe quoi ici :sarcastic: (avec du SCSI ce serait pareil)

tu ne laisses que ton sata branché, et ensuite tu fais un fdisk /mbr depuis une disquette w98se.

edit :

qu’est-ce qui te fait dire cela ? quel est le symptome, le problème ou le message d’erreur ?