Forum Clubic

Ghost Recon Advanced Warfighter 2 (GRAW 2) Probleme Affichage

Bonjour,

J’ai un gros problème d’affichage avec ce jeu, regardez :
http://img398.imageshack.us/img398/2564/graw2xw2.jpg

Ma config est la suivante : E6600, 2Go de RAM et une 8600 GTS (pilote à jour)

J’ai fais plusieurs essais avec différent drivers rien y fait… :frowning:

Merci de votre aide :wink:

B T K

up :wink:

eu j ai le même problème que toi est j aimerais savoire comment le résoudre

ma config : amd 64 3500+ ,1GO de ram , CG 8600GT est je tourne sous vista

need help svp

Je marche également sous Vista 32bits…

Diminuez peut-être quelques options… :neutre:

j ai essayer de mettre tous aux minimume mais rien ni fais

idem, niveau config du jeu j’ai fait pas mal de chose mais sans succes…

merci de touts vos réponse :x

  • Avez-vous installé le patch 1.02 ?

  • Essayez de désactiver les ombres dynamiques pour voir si ça résoud le problème.

Les ombres dynamiques n’ont rien données… Je suis à la recherche de ton patch (il ne sembe pas facile à trouver…)
En tout cas merci pour l’aide

Lorsque j’avais terminé ce jeu, c’était le patch 1.02, mais maintenant le dernier c’est le 1.04 dispo ici !

pour ma part le jeu est a jour mais ça fais la même chose :s merci ubisoft

regarde dans tes options du jeu si tu verrais pas une affaire sur physix (ou quelque chose du genre) de ageia.

J’ai installé jusqu’a la version 1.04 du patch sans succes…
Il y a effectivement physix ou ageia dans les options mais ils sont grisés…

essaye de changer de pilote de ta carte graphique

ben le truc c’est que j’en ai tellement essayé que je ne sais plus lequel prendre…

le dernier ou l’avant dernier.

Si sa marche pas encore, écrit à Ubi pour le prob. Il pourrait t’aider aussi

Les derniers officiels (cad non beta)…
Je vais tenter d’écrir à ubisoft :wink:

Moi aussi j’ai ce problème
config:
carte mère: asus m2n sli
carte graphique: nvidia 8800 gtx
carte son: creative audigy 4
Ram: 3 go DDR2
processeur: amd dual core 6000+
système d’exploitation: vista prémium

I8l me semble que ce problème survient uniquement avec notre cher VISTA. J’ai essayer sur mon autre pc (Xp sp2)et je n’ai pas ce soucis. J’ai essayé le patch 1.04 et rien ne fais.
Aidés nous…

en mode compatibilité XP sa fait quoit (clic droit sur l’icone, dans l’onglet compatibilité, coché la case et mettre sur xp )