Forum Clubic

Gainward radeon 4850 GS plantage systématique

Bonjour, a tous,

Voila j’ai une radéon 4850 GS de chez gainward et quand je lance les jeux au bout de 15 20 min cela dépend des fois le jeux plante. J’ai suivi quelques forums m’expliquant des méthodes diverses et variées. Même en poussant mon ventilo de la carte a 100% avant le démarrage du jeu celui ci plante.

ma config:

cm: Gigabyte MA790GP-DS4H
proc: AMD Phenom X4 9650
ram: G.Skill Extreme2 2 Go PC6400 PQ
alim: COOLERMASTER - Alimentation Modulaire Real Power Pro 520 Watts
cg: radeon 4850 GS (Gainward)

se: windows xp SP3

je pense que je n’ai rien oublier.

Je pense que cela viens de la carte graphique car lorsque j’enleve celle ci et que je me sers de la radeon hd3300 intégré a la carte mère les jeux ne plantent plus mais bon le rendu n’est pas le même.

donc voila je vous remercie par avance de votre aide.

bonne soirée
Edité le 12/03/2009 à 17:20

laisse le boitier ouvert, avec la carte vidéo fautive. Si c’est un problème de chauffe, tu devrais être capable de durer un peu plus longtemps dans tes jeux avant que tout plante.

PS: Je m’avance, mais si tu met la fan de ta carte-vidéo à fond, si ton boitier n’est pas bien aérrer, ça doit pas changer grand chose. <<< À confirmer…
Edité le 12/03/2009 à 17:24

ok je teste comme tu dis !!! et je vois si sa viens de la chauffe

merci

j’ai tester j’ai ouvert le boitier et mis la ventilation de cg a fond et j’ai eu le mêm prob un fois le jeux quitter la température de la carte est de 38° dans le logiciel expert Tools.

Je me demande si la carte n’est pas defectueuse?

merci pour vos réponse

J’ai écrit à gainward qui me réponde que ce problème est sans doute liée a l’alimentation qui doit être supérieure a 550W et certifié 80+.

pourtant mon alim est une COOLERMASTER Alimentation Modulaire Real Power Pro 520 Watts

quelqu’un a t’il une idée ?

merci

normalement 520W cest largement pr une 4850. Tu es oc cpu/gpu?

Tu dis que le jeu plante mais de quelle maniere ? plantage du pc, plantage du jeu avec un message ati vpu recover

Tu veux dire quoi par “les jeux plantent” ?

Retour sous Windows ? Avec un message d’erreur ?

Ou ca freeze et plante tout le PC ? T’as un écran noir ? Des artefacts bizzar à l’écran ?

En fait voila ce qui m’arrive quand je joue au bout d’un certains le jeu s’arrête avec un retour sur windows. Un message d’erreur s’affiche avec “l’application assasin creeds.exe a cessé de fonctionner”.

Rarement j’ai un redémarrage du pc aussi.

La je viens d’essayer de stresser le pc, avec occt v3.0 et au bout de 10 min j’ai la même erreur que lorsque je lance un jeux.

voila, je vous remercie pour vos réponses.

bonne soirée

Dans ce cas, c’est peut être l’alimentation qui a un problème. Tu peux toujours essayer une autre alim (de plus de 300W de préférence, et de marque), pour voir si c’est bien ça qui merde.

regarde dans le ccc à combien sa monte (la température) sous occt

Utilise plutôt furemark, OCCT fait aussi bosser le CPU …

oups, jme suis gourrer :paf:

Mêt à jour le bios de ta carte mère. J’avais un problème + ou - similaire et de mettre à jour à corrigé le problème.

http://img14.imageshack.us/img14/6439/plantage2.jpg

voila l’erreur typique que je rencontre.

Ce qui me fait chié si sa vient de l’alim c’est que celle ci est neuve donc va falloir que je la revende pour en racheter une autre en gros.

et dans ce cas la faut que je prenne une supérieure a 550W. Pourtant celle ci me semblait bien. J’avais regarder des tests avant de l’acheter et tous et vous pensez pas qu’elle pourrait etre défectueuse.

merci pour votre aide, bonnne journée
Edité le 19/03/2009 à 10:55

celle que tu as est largement assez puissante et de bonne facture à part un défaut je ne pense que ca soit elle la cause.

Sur ton screen cest bien OCCT qui plante ? parce c’est écrit Crysis.exe dans le message cest bizarre

tu peux nous faire un screen de ton gestionnaire des taches( onglets processus), le plus grand possible que l’on puisse voir un max de processus
Edité le 19/03/2009 à 11:01

http://img21.imageshack.us/img21/1954/taches2.jpg

Voila le gestionnaire des taches. Il manque quelques taches.

Pour ce qui est de OCCT je pense qu’il doivent utiliser un moteur graphique de crysis.exe un truc dans le style.

merci pour votre aide
Edité le 19/03/2009 à 11:33

j’adore le “iTunesHelper” qui pompe presque 10Mo de mémoire… :paf:

mais comment on peut avoir autant de trucs à la con lancés en tache de fond :ouch:
Edité le 19/03/2009 à 12:41

tu pense que j’ai trop de processus qui tourne ?

tu en a combien en moyenne toi ?

Je suis sous Vista mais quand j’étais sou XP, ca devait tourner autour d’une tentrainte de processus :neutre:

Je pense pas que ce soit lié à ton problème ceci dit :neutre: