Forum Clubic

FSB Core 2 Duo

Comme beaucoup j’ai craqué ce Noël, et je me suis fait plaisir avec ce nouveau processeur et tout ce qui va avec. Alors voilà, c’est tout neuf, mais je me pose une question. Ce processeur est censé posséder un FSB à 1066 Mhz (266Mhz Quad Pumped) seulement quand je me rends dans mon BIOS, je vois que c’est assigné en auto et qu’en dessous en grissé j’y vois 200Mhz, on peut le passer en manual et saisir la fréquence de 100 à 400 Mhz maxi, mais comme je ne sais pas trop, je n’ose pas touché… Je vous donne plus de renseignement : Core 2 Duo E6600, Carte Mère Gigabyte GA-965P-DS4. Alors au niveau des infos du BIOS, j’ai noté çà :
CPU Clock Ratio : 9X
CPU Clock Control : Disabled (on peut mettre enabled mais là faut choisir la fréquence, c’est ce que je dis plus haut)
et juste en dessous de cette option en grisé il apparaît:
CPU Host Frequency 200 Mhz (ca devrait être 266 Mhz pourtant, à moins que je n’y comprenne rien)
Je rajoute le VCORE CPU 1.32500V
Et ma fréquence de Mémoire est de 800 Mhz…
Je pense qu’il y a un lien entre la mémoire et le FSB mais bon… Je suis pas trop un spécialiste à ce niveau, et j’ai pas envie de faire une connerie.

Voilà, éclairez-moi s’il vous plait!

Logiquement le fsb devrait etre a 266 :oui:

que te dit cpu-z?

edit : ça devrait ressembler à ça :

CPU-Z me met bien 1066Mhz de FSB… Mais j’ai pas trop confiance au truc sous Windows…

oh non !! une 2eme victime de gigabyte
je ss dans le meme cas que toi je texplique donc ton processeur est a la meme frequence que moi je pense 1.8 ghz au lieu de 2.4 ghz …
en fait c’est tout simple gigabyte son des arnaqueurs il dise que leur carte mere son compatible Core 2 duo c’est faux du moin elle ne prennent pas en charge le vrai bus qui est de 1066 mhz mai seulement 800 mhz donc ton proc est underclocker si tu as la garantie va tout de suite l’echanger contre une asus ou autre (en tout cas pas gigabyte !!)
impossible d overclocker ton proc sinon tu va tout faire beuger :frowning:

Vous pensez que ma config semble correctement réglée?

Tu me rassures pas là! Déjà que j’avais une P5B à la base… Mais qu’elle a eu quelque soucis au déballage j’ai du ramener ma machine et ils m’ont mis cette Gigabyte à la place…

flashpoint> Ou tu vois que ton proc est a 1.8?

CPUZ met bien 266Mhz de FSB avec le fameux Multiplier de 9… Mais franchement qui croire? CPU Z ou mon BIOS?..

rien a voir avec ta memoire ,c’est ta MoBo!!
d’ailleur je suis en train d’ecrire a gigabyte car je trouve ca tout simplement honteux !! :non:

ton bios !!

Dans tous les cas, je suis a 2,4 Ghz, que ce soit Windows, le BIOS ou CPU Z… Ils sont tous d’accord la dessus.

demarrer >>panneau de config >>AFFICHER INFO SYSTEM

Remarque que je n’ai pas le même chipset que toi en même temps, donc si ca se trouve c’est peut être normal… En fait je voudrais juste savoir si ces infos semble normal ou si il faut que je force a 266 Mhz dans mon BIOS… J’ai juste peur que mon processeur soit endommagé.

2.4 ghz ???

200 x9= 1800 donc 1.8 ghz
266 x9= 2400 donc 2.4 ghz

gigabyte :na:

Donc tu penses qu’il faut que je mette cet option à 266Mhz… Pourtant tout semble normal et j’ai bien 2,4ghz, je confirme. C’est peut être le fait qu’en auto il affiche pas le vrai FSB dans l’option grisé…

Si cpu-z dit 2,4 le proc est a 2,4

je pense pas qu’il y est un rapport avec les chipsets de toute facon c’est core 2 duo regarde sur la notice ou la boite de ta mobo

Nimporte quoi :pfff: il doit y avoir une option dans le bios nommé “eist” la plupart du temps. Cette option contrôle la fréquence du core 2 duo automatiquement suivant l’utilisation de celui-ci. Par exemple sous word la fréquence est 1800mhz et dans un benchmark ou un jeu le fsb est par défaut afin d’afficher les performances maximales. Cette option a été pensée dans un but écologique, un processeur à 1800mhz consomme moins que le même à 2400mhz :neutre: . Quand on pense à certaines personnes qui laissent tourner leur pc toute la journée sans utilisation… Voilà pourquoi cette option a été activée par défaut mais on peut tout à fait la désactiver, heureusement d’ailleurs…

Alors rassuré ? :jap:

En partie… C’est juste qu’il y ai ce 200 Mhz par défaut dans le BIOS qui me tracasse mais bon en même temps je suis à 2,4 Ghz partout donc ca doit être correct.