Forum Clubic

Frequences differentes sur crossfire HD4850

bonjout a tous !

Config:
asus P5E
2 go corsaire dominator pc8500
Crossfire HD 4850 Sapphir catalyst 8.8 beta
Raid 0 raptor
E8400 @ 3.6 ghz

Figurez vous qu’il y a qq mois j’avais remarqué des differences de score a 3d mark 06, parfois 11500 d’autres 15000 pts.

Je viens d’installé le dervier everest v 4.60 et que vois je ? Une hd 4850 a ses frequences d’origne (625/993 mhz) et la 2e à …500/750 !!!

Alors voila ma question: est ce apres tout , normal que la 2e carte a des valeurs de fonctionnements plus basse , peut etre parce qu"elle est en temps de repos , peut etre qu’elle les retrouve en full ensuite , qu’en pensez vous…?

c’est mon 1er crossfire et j’avoue ne pas tout connaitre sur cette formidable prouesse technologique!

sur GPU-Z il annonce GPU clock 625/993 (valeurs d’origine) mais dans l’onglet “sensors” il annonce…625/993 puis 1seconde apres 500/750 !

D’ailleurs maintenant sur everest v4.601 les 2 cartes sont à 500/750 !!
Rassurez moi c’est une sorte de mise en veille des cartes avant la bataille ? !

personne ? chafooiiiiin?!

:hello:

C’est normal que les deux sont maitenant a 500/750, elle se rabatte toujour sur la carte la moins performant, ce que tu peut faire c’est augmenter les frequences a l’origine de la premier carte

ça daccord mais ce sont toute les deux des hd 4850 donc elles devrais avoir les même fréquence de fonctionnement!

Oui, mais j’ai pas dis non plus que ca c’etait le probleme, le probleme peut venir d’une des deux carte qui peut etre defectuese!!!

En effet ^^

Sinon essaye les carte graphique une par une dans chaque port pci-express et vois si tu a toujours le même problème

bon c’est pas une bonne nouvelle ça ! personne ne pense qu’elles se mettent en veille le temps d’etre solliciter en full?

je serai pret a les tester une par une mais dois je desinstaller les catalyst avant ou est ce que ça marchera quand meme en ne touchant rien ?

Salut !
Je confirme que les fréquences baissent le temps que le GPU n’est pas sollicité. J’ai une seule HD4850 et elle passe régulièrement en 500/750.
N’ai crainte ! :wink:

salut dante !

aaaahhh alors la c une bonne nouvelle ça !
ton hd 4850 passe en mode veille alors ? c’est ce que je pensais aussi mais totox,arianit n’ont pas l’air d’accord.
ok mais c dommage que tu n’ai pas un crossfire de hd4850 car tu aurais peut etre pu me dire si 3d mark 06 t’annonçait un coup 11500 pts (score de 1 carte) et un autre coup 15000pts (score de 2 cartes)

en tout cas merci pour ton intervention dante!

en 2D, et en 3D les fréquence monte… si ta Vista, ben c’est normal qu sa sautille alors…

ben non j’ai XP.

je viens de trouver un site belge qui dis ceci: "

Malgré quelques programmes pour overclocker la(les) carte(s) comme AmdGpuClockTool, les tests d’oc ou d’origine en CrossFire ont été pas très satisfaisants.
En effet une fois en Crossfire la 1ere carte était bien à la fréquence voulue, que ça soit d’origine ou OC, mais la 2ème carte restait à 500/750 ,c’est à dire carrément en dessous des fréquences d’origine…

Même après plusieurs tentatives d’overcloking avec différentes méthodes la 2ème carte restait toujours à cette fréquence.
On aurait pu facilement l’overclocker en flashant celle-ci mais le but n’étais pas d’overclocker mais de voir les facilités à pouvoir tester les cartes comme “Monsieur tout le monde”.

source: pc-overware.be

Ce qui veut dire que ce serait normal! ben non c pas normal et pis c’est scandaleux car du coup les perfs en crossfire sont faible par rapport a un single!

Ce qui confirme notre 1ere idee

comme il est fort ce Hammer http://users.teledisnet.be/web/mde28256/smiley/salut.gif

ah ba oui tien! il la les catalyst 8.8 beta peut être devrais t-il tester les 8.8 normaux non?

merci Hammer ! Ok je m’y emploie de suite ! et quoi ; qu’est ce que j’apprend : les 8.8 officiels sont là ? bon j’essai sans les 8.8 offic et apres 'avec riva turner et je vous dis tout.


mais riva turner c'est pas pour les cartes nvidia ? non? y a pas l'equivalent pour ati?

Bon j’en sais un peu plus:

j’ai installé le dernier ati tray tools et effectué une surveillance graphique comme le disait Hammer. Verdict:

Sur 2 test 3d mark 06 :

1er bench: les 2 cartes sont au repos a 500/750 et passent ensuite toutes les 2 à 625/993 en full (91C°)
2e bench: les 2 cartes sont aussi en repos à 500/750 et ensuite …1 seule passe à 625/993 , l’autre reste à 500/750 !!!

c’est clair qu’il y en a une des 2 qui deconne mais avant de les tester 1 par 1 , je passe en catalyst 8.8 officiel en esperant que ça va s’arranger.

Bon ce coup çi , on peut dire que le probleme est resolu (grace à vous tous …merci!)

j’ai installé les dernier catalyst 8.8 officiel et il n’y a plus de probleme !!! Ati tray tools m’a indiqué 3 fois le meme graph:

les 2 cartes fonc tionnent bien ensemble ! 625/993 sans o/c avec des “mise en veille” (rarement) à 500/750 puis ça repart à en full

Resultat (j’y crois pas!!) 17400 pts a 3d mark 06 , avant 1 fois sur deux , c’etait 11500 et 15000 pts et vraiment une fois sur 2 !!

Conclusion , les catalyst 8.8 beta n’etaient pas optimisés pour le crossfire de hd 4850! les 8.8 officiel rectifient le tir en beauté et enfonce le clou !!

Merci a vous tous , et j’espere que ce post servira à d’autre qui se demande " pourquoi mon crossfire tourne t il sur 1 patte ?"

http://img144.imageshack.us/img144/6171/3dmark062edm7.th.jpg

euh… et un special merci a totox qui m’a mis la puce a l’oreille avec les 8.8 officiel !

salut à tous , possedant un crossfire de hd 4850 egalement , jai rencontré plusieurs problemess liés aux pilotes je pense, ayant commencé par les 8.6 hotfix les performances etaient honorables plus de 18000 sur 3d mark 06, mais bizarre ayant voulu installer les nouveaux 8.7 les performances ont chutrées drastiquement, de 125 fps a la premiere scene de 3d mark 06 je passai a 55, sans avoir fai quoi que se soi dautre comme installation, jai essayé les logiciels tels que driver cleaner rien a faire, jai testé les deux cartes pas de problemes( plus de perf avec une seule), jai fini par formater et la miracle re “bonnes performances”, mais la bizarrement cela a rechuté, je mapercoi que ds everest ou riva turner les frequences sont en dessous de celle d’origine et ce sans pouvoir les changer, jai essayé elle se remettent par defaut meme avec l’overdrive ces fréquences non pas bougé(500 750) alors que je viens de mettre les 8.8, je ne veu plus formater pour mettre un pilote graphique c’est ridicule, que faire ? j’ai une alimentation de 600w mercki de votre aide d’avance.

UP!:(:clap: