Forum Clubic

Freeze en jeux

Bonjour a tous, mon probleme est dans le titre ^^

Config neuve non overclocké :

Core2Duo E8400
Asus P5K-E WIFI /AP
4 Go Corsair pc 6400
Geforce 8800 GTS 512mb
2*250 GO WD en RAID 0
Vista 32 bits

Donc ca ne vient ni de la température du procésseur qui est plus que normale j’ai verifié, ni celle du GPU que je controle 70° max a pleine charge, ce n’est pas la ram ( Testé sous memtest pendant 5H ) ,
Ram et processeur aussi testé sous prime95 sans aucun soucis.
Bios de la carte mere mis a jour.
Pilote carte graphiques a jour.

Si quelqu’un a une idée je suis preneur car ca devient tres lourd

En jeux le pc peut freeze aussi bien en 2mn et apres avoir redemaré joué plusieurs heures … tres bizzare.

En lecture videos ou sur le bureau pas de soucis.
Score normal sous 3dmark06 de : 12100

Enfin voila j’attend vos avis … et votre aide a l’occasion ^^

Et l’alimentation ?

Ah oui : Corsair HX620 elle n’a pas l’air d’avoir de probleme en tout cas dans everest les tensions sont bonne.

noyau cpu : 1.07V
+3.3v : 3.31 v
+5v : 4.94v
+12v : 11.98v
mise en veille +5v : 5.02 v
gpu Vcc : 3.36 V

Des idées ? :frowning:

les drivers?

Oui, mais c’est vague: bien désinstallés et réinstallés? Version bêta ou pas? Tu as essayé les versions précédentes?


Sur tous les jeux ou certains titres? Jeux patchés?

J’ai testé sur Cod 4 , Unreal 3 et assasin creed j’ai planté dans tous.
Et ca peut arrivé 2mn apres le debut comme des heures après

Au niveau des pilotes j’ai essayé les pilotes du cd de ma carte, puis les derniers sur le site nvidia ou encore ceux sur station-driver

Tu entend quoi par bien desinstalé reinstalé ?

Aucun pilote béta.

En utilisant driver cleaner, histoire de s’assurer qu’il ne reste pas de fichiers installés par une version précédente… Par défaut, Windows te garde les versions les + récentes du pilote (qu’elle soient buggées ou pas, bêta ou pas…) au détriment du “nouveau” driver que tu veux installer.
Du coup, tu peux te retrouver avec des fichiers de la version 175 bêta alors que tu cherches à installer les pilotes 169 + stables (je prends des chiffres au hasard…)

Pour faire les choses dans les règles de l’art, j’utilise Driver Cleaner en mode sans échec puis je redémarre pour installer les nouveaux pilotes…


Tu as vérifié la tension du proco dans les jeux ou sous stress? Edité le 02/05/2008 à 10:35

Non il est neuf, non overclocké et la tension est donné plus bas dans mon post

Oui, mais je voulais savoir s’il s’agit des tensions en idle ou en load…


Si tu peux, teste la CG dans un autre PC (puisqu'apparemment le reste va bien...)

Malheuresement je peux pas tester … pour les tensions c’etait en idle mais jsuis allé voir en load et elles ont pas l’air de bouger …


Mais le plus bizzare cest que ca plante vraiment aléatoirement car la je joue a cod4 sans un plantage je viens de rechangé les pilotes mais bon jy crois pas trop ca va finir par planté ^^

Tu les as installé comme décrit plus haut?

D’habitude j’installé carrement par dessus … et cette fois ci j’ai desinstallé puis redemaré puis installé les nouveau

OK, tu me diras ce que ça donne…

Par hasard, tu as une autre CG sous la main pour tester dans les m^mes conditions?

Non j’etait sur un pc portable avant …
Edité le 02/05/2008 à 11:12

Pour info, les derniers pilotes WHQL pour GeForce 6/7/8 datent du 19 décembre 2007 ( ForceWare 169.21 certifiés WHQL )… (certifiés par Crosoft)

Il y a les 169.25 du 20 decembre 2007 que j’avais en tout premier qui sont certifier WHQL mais c’est avec ces dernieres que j’avais un probleme en tout premier si toutefois le probleme vient des pilotes …


Je pense aussi revenir a windows xp pour testé ...

J’ai aussi baissé les resolution en jeux car je tourné soit en 1440* je sais plus combien soit en 16801060
Je suis decendu en 1280
1024 pour l’instant ca a l’air bon.

J’avais le m^mem souci avec ma 7900GS. La CG était overclockée d’origine et freezait… C’était dû à l’OC de la mémoire, trop élevé…
Tu as un modèle overclocké d’origine?

Pour les résolutions, essaie de monter maintenant… surtout si tu as un LCD (résolution native!)