Forum Clubic

Flasher le bios d'une Geforce 7600 d'ordinateur portable (page 2)

il faut lire les post’s…:slight_smile:

je cite

“Nan, Vista n’est pas officiellement supporté pour ce PC, et pour Xp, ils ne proposent que les pilotes de bases, déja bien dépassés”

il a installé vista sur son pc qui est d’origine sous XP

Sans rancunes…juju251

Exact, cependant j’ai trouvé sans difficulté tous les drivers pour mon portable, et cela fonctionnait relativement bien, même s’il y avait quelques blue screen, ca a commencé à planté après que j’ai tenté dinstaller le SP1 RTM de Vista. J’avais des blue screen. Le seul problème, c’est que même en reformatant, j’avais toujours des blue screen.

il n’y a pas de sp1 pour vista officel à ce jour…:slight_smile:

mais je ne comprends pas si tu as tout reformaté…?

pourquoi tu ne veux pas XP sur une partition et vista sur une autre ?

a+

Il y a une RTM dispos les testeurs :stuck_out_tongue:

C’est là ou je veux en venir, et c’est pour cela que je veux mettre à jour le bios de ma CG, c’est que le problème n’est pas logiciel selon moi. Après plusieurs reformatage, toujours le problème, et surtout j’ai des bugs graphiques hors environnement Windows Je veux dire par là dans lesp ahses de démarrage, dans l’affichage du bios ainsi que les écritures pour les Cds bootables par exemple.

Je ne suis pas contre un Dual boot, mais je pense que ca ne réglera passablement pas le problème, et ca prendra plus d’espace disque alors que pour l’utilisation de mon portable, un seul OS suffit.

C’est pourtant la meilleure des soluces, surtout si tu veux faire partie des “bêta” testeurs…
il te faudra plusieurs OS pour les tests…

essai au moins cette soluce et tu auras dans tous les cas un pc qui fonctionne,
et resoudre le prob, sera plus simple que devant un ecran noir…non ?
a+

Le seul soucis c’est que les problèmes sont les mêmes sous Xp que sous Vista, à la base c’était pour ca que j’avais mi Vista, car Xp ne fonctionnait plus. J’ai toujours accès au mode sans echec de Vista, c’est déja ca .

Mais c’est aussi pour ca que je pense que le problème est généralisé, quelque soit l’OS, le moment, ca plante. C’est ma faute j’aurais en effet du précisé que sous Xp le soucis était le même.
Edité le 17/02/2008 à 20:32

alors dans ce cas je pencherai pour un problème de ta CG… et là…pas cool

Je pense aussi, c’est pour cela que je voulais mettre à jour le bios de ma CG.

Si ta cg à un prob, la maj de ton bios n’y fera rien…

essai en mode sans echec

www.clubic.com…

qui va te donner un log de test de ta CG

a+

C’est bien pour ça que je demandais les températures de la carte graphique …

Je doute fortement qu’un flashage de la carte graphique change quelque chose au problème …

Mais je suis entièrement d’accord avec Toi…, aurais-je formulé le contraire ?

mais une CG, qui après un formatage ne fonctionne pas ou peu …

a mon avis la CG est HS…

a+

Donc ba oui en full, la CG ne dépasse pas les 70, elle redémarre à 115 il me semble. J’avais lu sur certains forum que cela réglait parfois le problème de flasher la CG.

Je vais tenter le 3Dmark.

ok

A+

OK alors pendant qu’il étiat en mode sans echec, vista s’est mis en tête de finir les mises à jour, résultat ca a planté, et je me retrouve avec un message me disant que winload.exe est absent ou endommagé…

essai de rebooter en mode sans echec sans connexion internet…

J’ai du réparer avec le CD Windows, et là il veut encore configurer les Maj, si ca marche pas… ba je reformaterai encore demain.

J’ai finalement plus l’installer, mais ca ne fonctionne pas, impossible d’ouvrir le programme.

Quel Programme ?

3D Mark

essai en mode compatibilité windows XP sp2

clic droit sur le raccourci…et dans les onglets, mode compatibilté