Forum Clubic

Fear combat (hd 4670) bug

Salut

J’avais écrit un superbe message avant celui-là et j’ai mal cliqué ça a rechargé la page et tout est perdu… donc je vais faire court.

Sous fear combat au bout d’environ 1H de jeu, l’écran devient noir, le voyant passe au orange (signe de pc éteint) mais le son du jeu et de winamp tourne toujours. D’ailleurs je peux retourner sur le bureau.
J’ai essayé plusieurs manipulation tel que éteindre rallumer l’écran (je me suis dit il s’éteint tout seul…) puis un message apparait (no signal out), ctrl alt suppr, alt f4. Finalement c’est le bouton reset qui sera employé…

Les températures de la carte (hd 4670 + vf 900cu) sont de 36°C en idle et 48°C en jeu (fear combat -> 1280*960, tout réglé au maximum, aa 4x) donc température idéale.
J’ai essayé un burn sous FurMark, les temps sont pareils et aucun problème durant le rendu.

Quépassa ?

Merci

Et ça te le fait systématiquement au bout d’une heure ? pas d’extinction du moniteur programmée sous Windows ?

Je ne parle pas d’écran de veille,mais des options d’alimentation dans Windows :wink:

non ça peut être 30min voir moins quelques fois…

Non tout est sur “Jamais”.

up

j’ai baissé l’option qui gère ram+cpu dans fear de maximum à high et ça à l’air de marcher pour le moment…

bon enfait non… je ne sais pas quoi faire …

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

!!!

:hello:

Change les drivers de ta carte graphique et regarde si ça change quelque chose. Essaye aussi une mise à jour de DirectX, parfois, je sais qu’il part en vrille et fait faire n’importe quoi à la CG.

Je suis à jour niveau dx9 je viens de vérifier.

J’ai les drivers 9.6, je vais tenter les 9.7 mais l’interface me rebute un peu…

Merci

Tu est sous Vista ? vu que tu parles de DX9…les 9.7 sont exclusifs Vista/Seven :jap:

Non XP. Mais je suis allé sur le site amd/ati j’ai sélectionné mes options (os, gpu) et il m’a sorti le ccc 9.7.
Tu es sûr de toi ? Parce que quand le 9.7 c’était bien exclusif vista mais depuis c’est compatible xp

www.pcworld.fr…
Edité le 28/07/2009 à 19:51

Je parlais juste de la news du 23/07 :neutre: je n’ai pas vérifié si la version XP était sortie

9.7 installé.
Dans le gestionnaire de périphériques j’avais un pilote inconnu depuis mon installe mais je n’y avais jamais prêté attention, j’ai découvert que c’était le pilote ati hdmi hd audio quelque chose dans ce goût là, donc j’ai installé le driver.
Je vais faire une partie intensive sous fear et je vous tiens au courant…

Bon ben c’est toujours pas ça >_<
Est-ce que l’écran peut être en cause ? C’est un crt Acer 99sl

personne ne peut m’aider alors ?

J’ai tenté avec un autre écran ça ne change rien.

La carte ne peut pas être sous alimenté vu qu’elle n’a pas de prise d’alimentation. Et si c’était le cas elle devrait buguer dans d’autres jeu. J’ai the witcher et war3 d’installé, sous ces deux jeux il n’y a pas de problème !

Elle peut néanmoins être sous-alimentée si l’alim ne suit pas,que la carte ait besoin ou non d’une alim supplémentaire par molex :neutre: je pense que c’est ce que HoJ voulait dire :jap:
Tes paramètres sous Fear Combat sont élevés (tout au max,je suppose que ça inclut les ombres,qui sont gourmandes en ressources) et le pc turbine beaucoup plus que sous War3 :neutre:

Le problème est apparu quand ? dés le changement de carte,ou elle a fonctionné normalement un certain temps ?

avant la carte j’avais une x1900xt donc plus gourmande il me semble et pas problème de ce côté là. J’ai une seasonic 500w.
Les paramètres je pensais aussi que c’était ça, donc j’ai changé de maximum en high et ça ne change rien. Mais fear c’est pas non plus un jeu récent…

Je ne sais pas trop quand c’est apparu parce que quand je l’ai reçu je faisais que jouer à the witcher donc je sais pas trop…

qu’est-ce que je peux essayer pour voir d’où vient le problème ?