Forum Clubic

F1 2010 avec hd4890, ca fonctionne ?

Bonjour,

Je viens d’acheter f1 2010 et j’ai une hd4890. En essais et en qualif ça fonctionne super, mais dès que je lance la course, le jeu plante, il bloque.
J’ai testé avec une hd7850 d’un copain et ca fonctionne, y a aurait-il une solution ?
J’ai testé avec les résolutions les plus faibles et ça ne fonctionne pas !

Merci.

ouai je sais, je suis en retard, mais f1 2013 est trop chère pour moi.
J aimerais bien commencer les courses, le jeu a l’air très bien, j’ai hâte, aidé moi svp, merci

C’est après avoir essayé d’o/cer ta carte graphique ?

www.clubic.com…

Elle est peut-être HS :neutre:

Autre point,qu’est-ce que tu as comme alimentation ? une HD 4890 consomme assez bien,et avoir tenté de l’o/cer a pu trop stresser l’alim si elle n’est pas de bonne qualité…et une alim qui lâche endommage souvent la carte graphique en premier :confused:

Mon alim est quasiment neuve, c’est une hexa500.
Et j’ai tenté d’oc cette cg pour pouvoir jouer a ce jeux, mais rien y fait.

Bonjour,

Voilà j’ai un problème avec ma HD4890 que je tente de résoudre.

Mais j’ai un problème pour traduire certain thermes informatique, comme anti-crénelage, anisotrope ou anti-aliasing.

Voici ce qu?il me demande :

« Vous avez du matériel de filtrage anti-crénelage ou anisotrope activés?

Pour vérifier ces paramètres sur Panneau de configuration - Affichage - Paramètres - Avancé, puis cliquez sur l’onglet de votre carte graphique. Les paramètres d’anti-aliasing apparaissent ici (performance / paramètres Qualité ou similaire).

Nous vous conseillons soit de régler sur off ou «contrôlé application" / “préférence d’application” »

Pouvez-vous m?indiquer comment faire svp.

Ps : Voici le message en entier, suivi que le message original en anglais
**
Vous avez du matériel de filtrage anti-crénelage ou anisotrope activés?

Pour vérifier ces paramètres sur Panneau de configuration - Affichage - Paramètres - Avancé, puis cliquez sur l’onglet de votre carte graphique. Les paramètres d’anti-aliasing apparaissent ici (performance / paramètres Qualité ou similaire).

Nous vous conseillons soit de régler sur off ou «contrôlé application" / “préférence d’application”

Cordialement
Rob
**
Do you have hardware anti-aliasing or anisotropic filtering turned on?

To check these settings go to Control Panel - Display - Settings - Advanced, then click on your graphics card tab. The anti-aliasing settings will appear here (under Performance / Quality settings or similar).

We recommend that you either set these to off or to “application controlled” / “application preference”

Kind regards
Rob

:hello:

J’ai suivi ton autre topic sur matos et j’y ai même répondu.

La hd7850 dont, tu parles la, c’est la même que celle dont tu parles dans ton topic sur matos ?

C’est la tienne ou celle de ton pote ?

Pour les termes anti crénelage et anti aliasing, c’est la même chose.

C’est pas ça qui fait planter ton jeu.

Tu n’as absolument aucun soucis avec d’autres jeux ?

Bon je m’aperçois que je m’embrouille moi-même dans ce que je dis.
Oui j’avais également essayé une hd7xxx d?un copain, et le jeu fonctionnait, mais je ne sais plus si c?était une 7850. Moi j’ai une 7850 mais qui est partie en test chez un réparateur suite a ce problème “écran bleu”.

Ma hd4890 fonctionne sur tous mes autres jeux en qualité maximal, farcry3, dirt3, Need for Speed ProStreet, reflex MSvsATV, toca3, nba live2009…

Voilà j’espère avoir été plus clair
Edité le 19/10/2013 à 14:16

Pour F1 2010, j’y ai jouer avec une hd5870 et je n’ai eu aucun soucis.

Vu que tu n’as aucun soucis avec tous les autres jeux, la carte graphique est a mettre hors de cause. Par contre (et la je vais encore me faires des potes :smiley: ) il n’est pas exclus que se soit un problème de pilote graphique.

Le dernier pilote en date n’est pas forcément toujours le meilleur. Certains sur ce forum confirmeront la chose.

En ce qui concerne ton soucis avec la hd7850, je pencherais plus alors a un soucis avec la carte elle même (contrairement a ce que j’ai dit sur matos).

Moi j’y ai instalé amd_catalyst_13.4_legacy_beta_vista_win7_win8.exe pour la hd4890, dis moi celui que je dois instaler.

A tout hasard, essayes le dernier whql en date.

Je suis chez les verts donc je ne connais pas le dernier whql en date chez ati.

Edit: je viens de voir que le pilote n’est meme pas a jour.

Le dernier en date est le 13.9 apparemment.
Edité le 19/10/2013 à 14:50

oui la dernière est la 13.9 mais elle ne fonctionne pas pour la hd4890.
peut être devrais-je tenter avec toutes les 13.x, une par une pour voir ?

Comment ça, elle ne fonctionne pas avec la hd4890?

[Ici](http://support.amd.com/fr-fr/download/desktop/legacy?product=legacy2&os=Windows 7 - 64)

Commence déjà par mettre le dernier, après on verras suivant le résultat.

Bon, j’ai installéle 13.9 et ça me fait toujours la même chose, il y a bien le 13.11 beta mais en fait c’est celui la qui ne fonctionnais pas avec ma hd4890
Edité le 19/10/2013 à 19:55

Le jeu est a jour (si patch il y a) ?

Dans le catalyst control center, tu as tout laissé sur préférence d’application ?

Ce qui est bizarre c’est que ça plante uniquement en mode course :confused:

Je n’ai modifié aucune chose dans catalyst

Ben les course en demande plus, même les contre la montres fonctionnes.

Voici un souci identique au mien, mais le truc ne fonctionne pas (d’ailleurs je n’ais tenté qu’un word enregistré en xml)
www.commentcamarche.net…

Je suppose que le jeu est bien un original ?

Sinon, je ne vois pas quoi tester d’autre franchement.

ben oui , et neuf en plus

Essayes voir un “vieux” pilote peut être.

Tu as bien patcher le jeu en version 1.01 ?

ben , je l’ais juste téléchargé avec le cd !


Abandon ?

Edité le 20/10/2013 à 01:54

Installes ce patch pour voir.