Forum Clubic

Énième aide pour OC phenom II 955be

Salut à tous !
Comme vous l’avez compris, je souhaiterais un peu d’aide pour OC mon 955BE, je sais bien que c’est une question assez récurrente, mais après avoir lu pas mal de choses sur l’OC de ce proco, j’aurais aimé avoir une aide un peu plus personnalisée…

Ma config :
CM asus a785tdv evo (qqch comme ça)
955BE revC2
2Go ddr3 1600 (crucial ballistix / 888 23)
une tour bien ventilée, un ventirad scythe mugen 2,
une alim corsair 550Watt
et meme si ça n’est pas intéressant dans le cas présent, une sapphire hd5870 !

jusqu’à ce jour j’avais réussi à pousser mon proco à ce niveau :
204mhz x 18 = 3672 Mhz et en laissant tout en auto… (stable sous 1h occt)

J’essaye depuis qqs jours de monter un peu, quite à redescendre le fsb à 200…
Mais ça ne tient pas sous occt…

Actuellement j’ai mis :
200 x 18.5 = 3700mhz
j’ai mis le “cpu over voltage” à 1.45
j’ai désactivé le cool & quiet
j’ai meme baissé le “ht link frequency” à 800 (j’ai lu qq partque ça pouvait aider de le baisser)
mais ça n’est pas stable

le proc est environ à 30 en idle et maxi à 44 en full

par ailleurs :
fsb = 200
ram = 800
ratio = 1/4
je ne sais pas ce que ça veut dire, ni quel est l’objectif à atteindre… si qqn pouvait m’éclaircir les idées…

Bref, que faire ? j’espère que ça ne vient pas de mon matos, tout marche nickel à par ça…

Merci d’avance, et svp ne m’envoyez pas balader sur un sujet antérieur !!

Pour monter au dessus de 3.6ghz en règle générale il te suffira de monter un peu le vcore (si à 1.45v ça ne passe pas il faudra tester à 1.48v et ainsi de suite) Ne dépasse pas les 1.52v ça ne servira à rien celà signifiera que tu auras atteint les limites de ton processeur.
N’oublie pas d’effectuer un burn OCCT de 20mn pour vérifier la stabilité ainsi que la température de ton processeur.

20 minutes c’est pas assez, 1 heure minimum :neutre:

pour ton oc, c’est quand même une carte mère asus, ce ne sont pas les meilleurs pour l’oc d’un phenom II

ok merci…

je suis tombé sur cette page hier sur ma carte mère : forum.hardware.fr…

et le mec explique ceci : “Une fonction très utile: si vous avez remerquer que lorsque que l’on regle la tension du CPU a 1.30V, le tension de la sonde varie entre 1.25V et 1.28V donc pour remedier a ce problème, on peux activé dans le bios “loadline calibration”, il faut le mettre sur 3.25% (step) et aprés la tension varie du CPU entre 1.28V et 1.32V, cela permet d’alimenté le CPU avec la tension réglé dans le bios et d’évité des chutes de tension”

J’ai suivi son conseil, et ça semble plus stable, n’étant pas chez moi pour le moment je ne peux effectuer plus de tests, mais je vous tiendrez au courant…

Merci en tout cas…

Tout d’abord 20mn c’est suffisant pour validé la stabilité partiel d’un o/c et donc une utilisation standard, en clair, ça valide le fait que le pc soit assez stable pour continuer a o/c c’est lors de l’o/c finale que 2H sont recommandé :jap:

De plus, ce n’est pas parce que tu a été déçu de ta croshair 4 si je me souviens bien qu’il faut généraliser sur Asus, les phenom sont pas non plus des bête suprême en o/c malgré leur coef débloqué :wink: (notamment a cause d’une tension plus élevé)

Ensuite, ce que dit cnivinc m’intéresse beaucoup au niveau de l’option loading calibration ! :oui:
Je vais d’ailleurs essayer tout de suite sur mon CPU voir si cela règle quelque problème d’o/c avec mon proco :super:

En réalité, j’étais satisfait jusqu’au jour que j’ai fais une maj de bios pour essayé de réglé un problème qui n’avait pas rapport à l’oc (mon problème de boot quand j’avais un disque dur externe de branché). 3.8Ghz avec un vcore de 1.425 et une température gros max de 43 degré en burn, s’était pas mal pour un C2. Là ou est-ce que j’ai peté ma coche, c’est que le sav d’asus m’aie envoyé promené et qu’ils n’ont pas voulu faire un petit effort pour résoudre un de mes 2 problèmes (au moins 1 des 2). En plus c’est plus facile d’oc avec un bios phoenix, ce qu’asus n’a pas. Mais bon, je ne dis pas qu’elle sont pourri, mais que ce n’est pas les meilleurs

moi aussi, je vais aller voir si sa ne pourrait pas aidé

edit: bon ben j’ai été voir puis bon, moi sa me fait des bluescreens au démarrage. En plus, je n’ai pas de %, juste enable, disable ou auto
Edité le 08/05/2010 à 20:41

Oui je me souviens de ton histoire :wink:
ça reste assez isolé comme cas :neutre:

Et pour le loading calibration, ça fonctionne mais ça me cale le v a 1.34 au lieu de 1.3 :paf:
Et ça change rien a mon problème

Ok, bah je pense que le proco y est pour quelque chose aussi dans l’overclock.
Sinon merci de m’avoir soutenu pour les 20mn d’occt qui sont suffisant pour tester son oc partiellement.

pour ma part je me suis rendu compte que si je montais a 205 x (18 ,19 20 ) sa marchais pas je crois que la memoire est en cause de plus ma carte mere a moi est une m3a32-mpv deluxe je suis stable a 3.9 mais cest limite !

rev C2 ? :oui:

non jai une rev c3

Cm ou ram en carton alors :ane:

Exact pour une rev c3 c’est pas normal.
Je monte très facilement à 4ghz stable et à 4.1ghz en augmentant le fsb à 205Mhz pour un vcore de 1.52v.

Quels sont tes paramètres pour être tout juste stable à 3.9ghz ?

je suis loin d’avoire une cm en carton et bien du monde on des c3 qui monte pas a 4 ghz … rendu la il as plusieur facteur … moi peut importe si je met a 19x200 sa fonctionne tres bien mais si je fait 16x210 oublie sa et cest pas la cm le probleme cest la memoire rendu la … ma cm est une ma32-mpv deluxe vous avez qua regarder cest loin detre cheap
Edité le 09/05/2010 à 20:26


[quote="lamedor"] Exact pour une rev c3 c'est pas normal. Je monte très facilement à 4ghz stable et à 4.1ghz en augmentant le fsb à 205Mhz pour un vcore de 1.52v.

Quels sont tes paramètres pour être tout juste stable à 3.9ghz ?
[/quote]

en fait jai 3.8 je fait simplement 19x200 et je monte le v.core cest tout j’Ai essayer de monter le nb sb ou la memoire et meme dessendre le ht etc … mais sa fonctionne pas …

Ah bizarre tu dois faire parti des malchanceux alors …

toi tu fait quoi au juste pour monter a 4 ghz stable !

Je te ferais une photo de mon bios ce soir.
Sinon en gros pour 4ghz un simple coeff de 20 suffit en mettant le vcore à 1.48v.
Pour 4.1ghz j’ai du modifier d’autres réglages .

jattend toujours tes photo ! je suis presentement a 4 ghz mais je tien a peine 1 minute sur occt

Oups Pardonne moi j’avais totalement oublié.
Là je suis au boulot mais dès que je rentre je te fais ça :wink:

je vois que mon problème a été sujet à discussion…

juste pour terminer ; j’ai pas encore eu le temps de refaire des tests, mais je verrai ça ce week end eaprès avoir modifié le loading calibration…

et sinon, avec mon phenom 955 rev C2 vous pensez que je peux atteindre combien ??
et c’est indispensable de désactiver le cool&quiet ?

Merci !