Forum Clubic

Emule me Fait ramer le pc [RESOLU] thx

Salut a tous !
Je possede win xp sp1+sp2 , mc afee v8 , une asus p4p800 E deluxe , un p4 E 3 ghz , 1024 ddram en dual ddr ,freebox 7 mega , emule 0.45b ou morph next ( mon pb persiste sur toutes les version que jai testé ) et donc mon pb est le suivant : lorsque je laisse tourner emule plus d’une nuit ou 2 le pc commence a ramer … la souris ki sacade , le son sur winamp deconne a fond et quand je lance un telechargement quelquonque ( telecharger.com ou sur mon ftp ) alors la c’est pir le pc freeze la souris bouge que toutes les 3 secondes … et des que je coupe emule ca revient a peu pres correct !

Si vous avez une idee ?( jai formater xp tout reinstallé tout bien ! le pb perssiste )( defrag + scandisk + antispyaware assez regulier … )

salut, je ne suis pas un génie de l’informatique mais ton pb me fais penser à un soucis de memoire. emule en bouffe pas mal et il ne te reste pas gand chose pour faire tourner le reste.
bien que tu annonce 1024 ddram ce qui est plus que suffisant, est tu sur qu’elle est ok entierement?
as tu fait un alt-crtl-supp pour voir ce qui te bouffe de le memoire ou du processeur? n’as tu pas trop de log en tache de fond?

salut :slight_smile:
alors heu jai 40 processus ki tourne , je nai pas un log ki prend enormement de ressource , et ma memoire est ok jai fait un test avec un logiciel de test de ram ( et c pas de la noname ) snif :frowning:

resalut, si ce n’est pas ta ram…? c’est plus fort que moi!peut etre un soucis sur drivers, ton gestionnaire de peripheriques te dis quoi…tout ok?
désolé de ne pouvoir t’aider plus…mais je confirme que cela devrait aller mieux,j’ai la meme config que toi avec 6.4 mega chez free et lorsque la mule tourne,il me reste encore a peut pres 1.5mega de bande passante pour surfer ce qui est suffisant.sans blocage de sourie ou autre…bon courage!

re , heu mon gestionaire de perif tout va bien tout mes hardware sont bien installé ! ce matin jai encore eu ce probleme ca devient systematique , et je dois redemarrer pour retrouver un pc sans sacade , pour pouvoir reecouter un mp3 sans micro coupures ! , mais meme kan je kitte emule , jai entre 10 et 20 % de charge cpu alors que emule est fermé ! mais dans la liste ya rien qui conssome ces 20 % de charge cpu !! ( donc je dois avoir un processus ki bouffe ma charge cpu et ki saffiche pas dans la liste )
:frowning: :frowning: :frowning:

salut
essaie de voir pour une version plus récente de la mule que la tienne, sinon, si tu as la dernière essaie de réinstaller une version plus ancienne avec laquelle tu n’avais pas de soucis…on sait jamais !

salut, autre suggestion:coté temperature cpu, ca donne quoi?
il y a t il longtemps que tu n’as pas nettoyer tes ventillos?
je suis electronicien et un composant qui arrive en limite acceptée de température commence par avoir ses caractéristiques modifiées…avant de griller!si tu as un log de gestion (d’ordinaire fourni avec ta carte mere)fait donc une verification…ca coute rien.
de toute maniere, un bon coup de compresseur n’as jamais fait de mal! si tu n’as pas ça chez toi, tu ouvre ton boitier (des 2 cotés) et tu vas chez le garagiste du bout de la rue avec ta tour, demandé gentiement, tu pourras mettre un bon coup de pssssssst… des ventillos et alim tout neuf!
ça ne peut que aider!(pas de trop prés! la puissance de l’air peut aussi détruire)
a+

heu ce nest pas hardware ! nivo temperature c’est ok ! mais ce qui est bizard c’est que quand je redemarre tout revient normale ( la temperature reste la meme apres le redemarrage ) donc ce nest pas hardware :frowning:

j’ai eu le meme probleme que toi ,pourtant j’ai un pc assez puissant et simulaire au tient avec un proc intel et xp sp2.ton probleme vient du pare feu mc affee qui fait sacadé le pc quand tu télécharge assez vite ou que tu reste sur la mule trop lontemps.essaye un autre parefeu ,moi j’ai mi norton internet security(ou norton personal firewal) et ça ne sacade plus.ce pare feu là ne ralentit pas la mule à long terme et il est performant.

ce n’est donc pas un probléme hardware mais bien un probleme plutot logiciel.le probléme c’est je ne comprend pas pourquoi le pare feu mc affee réagis comme çà,moi j’ai essayé de le régler et çà fesait toujours pareil(quand la mule restais lontemps connecté),la souris qui sacade par accou,windows media player qui merdé au niveau du son,par contre bizarement les jeux étais pas ralentit.
conclusion j’ai changé de pare feu et le probléme est réglé.

ah ouais ? tavais mc afee en firewall aussi ? ta souris merdait et le son merdait ?? rohh comme moi ! pourtant jai une bete de courses bien refroidi , jai formaté ya pas longtemps en me disant ke ct windows qui deconnait , resultat apres formatage apres antivirus apres anti spyware et defrag la totale koi ca me fait tjrs pareil ! et un redemarrage remet tout en place ! donc je vais ptete changer de firewall alors ! je garde mc afee antivirus et je fire mc afee firewall ?? ( ptete ke tu vas maider a resoudre ce pb ! ) :slight_smile: merci :slight_smile:

Pour répondre à ta question ,j’avais installé mc affe antivirus et pare feu et j’avais une souris sans fil et à chaque fois on aurais dit qu’elle sacadé par accout comme si les piles étais morte et moi le son merdé au niveau de wmp aprés une longue utilisation de la mule.
Fait simplement le test de changé de pare feu moi j’ai acheté norton internet security 2005 ou mes un gratuit ,le probléme vient pas que tu as une bete de course ou pas ,moi j’ai un p4c @ 3,4 et 1024 de ram aussi et j’avais les meme probleme que toi.je sais bien que c’est pas trés logique car moi meme je ne comprend pourquoi le pare feu mc afee réagit comme çà,mais si tu veus réglé ton probléme ,change ton pare feu.ton probléme viens de la mule(plus exactement lié au pare feu)car je paris que quand tu mets pas ta mule et que tu laisse tourné ton pc 24 h ton pc déconne pas,tout fonctionne correctement.
tu peus essayé de faire un test quand ton pc merde,tu active le pare feu windows sp2 et tu coupe le pare feu mc afee çà ira un peu mieux,l’idéal c’est de viré mc afee.Par contre tu peus gardé l’antivirus mc afee qui est trés performant d’aprés le magazine “pc expert” mais moi j’ai préféré le viré quand meme et revenir sous norton au moins je retrouve mes téléchargement en moyenne entre 140 et 190 sans aucun probléme et aucun ralentissement du pc.

ok je vais testé ca ! je garde mc afee lantivirus !! et je vire le firewall !!!
Et tu me conseilles koi comme firewall ?

moi j’ai norton internet security et il va tres bien avec la mule

ok je teste tout ca batista , jai bien desinstaller mc affee firewall ( jai gardé lantivirus ) et jai mis zone alarme !je teste ca dici 1 jour ou 2 jen saurais plus :slight_smile: merci

Si le problème est résolut en enlevant le parfeu, je penche pour une incompatibilité entre le firewall et le sp2 de xp j’ai eu le problème avec panda antivirus mais comme la amchine avais que 256 Mo de ram ba ca freezais dès le demarrage du PC :whistle:

moi je te conseille le pare feu norton(qui a résolu mon probléme)qui est performant mais il est payant,par contre zone alarme je sais pas je les jamais testé,mais d’aprés certains forums il ralentit la bande passante quand le téléchargement est assez élevé sur la mule(chez certains en tout cas),le mieux en gratuit c’est encore “kerio personal firewall”(c’est mon avis)
moi avec mon pare feu norton, je télécharge assez rapidement sans aucun ralentissement ou saccade du pc.norton est peut etre une usine à gaz(comme le dise certains)mais il est adapté à la majorité des logiciels sans probléme et ne cause aucune incompatibilité.

m’ennerve ces topic qui se pleigne d’emule… rachète un pc ? ou utilise Dc++ ou prend tes jambes à ton cou pour achter ( oui je dis bien achter :D) des cds :lol:

:lol: rachete un pc,déja si tu as bien lu il a un trés bon pc,c’est un probleme logiciel (pare feu) et perso quand tu compare emule à dc++ laisse moi rire.
c’est vrai que dc++ ,tu te fait kiké des hub sans aucune raison à cause des robot mal configuré,et tout les modérateurs qui se la joue à verifier tout les shares,sans parlé que les hub se déconnecte réguliérement et au niveau fichier on est loin de trouvé la richesse de la mule sous les réseau dc++,le seul truc bien c’est qu’on peus discuté trés facilement avec les perssonne sur le réseau(perso moi pour discuté je préfére utilisé msn ou yahoo plutot que dc++ qui tourne toute ses discutions sur le piratage) et enfin je parle meme pas que si tu télécharge un fichier sur une perssonne et quelle quite le hub dc++ adieu le fichier.
Toi qui doit utilisé dc++ nous fais pas croire que tu achete les cd.simplement au lieu de passé par la mule ,tu passe par dc++ c’est pas mieux. :sol:

+1 pour batista lol :=)