Forum Clubic

Elements à changer dans le BIOS pour OC

Bonjour,

Après m’être lancé un peu approximativement dans l’OC sans résultat convainquant dû à je pense quelques erreurs de ma part, je sollicite l’aide d’une personne compétente qui saura me dire les éléments à modifier dans le BIOS pour pouvoir OC.

Petit Rappel, je possède un Phenom II 940 et souhaite OC avec le multiplicateur.

Voici des photos de mon BIOS :
[Photo supprimée]
[Photo supprimée]
[Photo supprimée]
[Photo supprimée]

Je souhaiterais également mettre ma ram en 1066 Mhz (c’est de la G.Skill P8500 PK 5-5-5-15 2.0/2.1 V) mais je ne connais pas bien les réglages si vous pourriez m’aider…

à désactiver:
CPU Spread Spectrum
PCI Spread Spectrum
Cool’n’Quiet
C1E Support

pour la ram, dans DRAM Frequency Control, mets là à sa valeur normal qui est 1066mhz (la valeur normal de la PC8500), ensuite, ajuste les timings manuellement dans DRAM timing configuration, changer les valeurs par défaut par les valeur 5-5-5-15 et après mets dans DRAM voltage le voltage à 1.7 (sa se pourrait que sa nécessite une petite ajustement)

Après ça, il va rester à oc ton processeur et faire des tests d’occt d’une heure pour voir si c’est stable

euh la ram il est préconisé 2.0/2.1 V 1.7 ca me semble peu, pas assez, de plus 5-5-5-15 c’est facile à dire mais ca m’aide pas beaucoup surtout qu’il n’y pas que ca comme réglages (il y a aussi des trucs genre “105 ns” et je ne sais plus quoi, quand je mets en 1066 Mhz ca me met des mauvais réglages genre 5 7 7 20…).

Est-ce que mes réglages sont bons ? :

[Photo supprimée]

Dois-je mettre DCT 0 en DRAM Timing Mode ? j’ai le choix entre DCT 0, DCT 1, ou encore ‘‘Tous les deux’’.

Pour TRC je ne sais pas quoi mettre…

Non plus pour TRFC0 et TRFC1 sachant que j’ai le choix entre : 75 ns, 105 ns, 127,5 ns, 195 ns, 327.5 ns ou auto.

Merci…
Edité le 01/02/2010 à 19:56

+1 à part pour la RAM, généralement de la bonne DDR2 c’est 1.8V par défaut et ça monte sans problème jusqu’à 2.1V si OC…

Pour le reste des réglages de la RAM, à part le voltage et les timing 5-5-5-15, laisse le reste par défaut.

met les tension en manuel, le vnb va monter au fur et a mesure que tu augmente le fsb sinon

le DRAM Command Rate, mets-le à 1T pour avoir de meilleur latence

Oki merci pour l’aide les gars, j’ai réussi à régler en fait ca avait pas les mêmes noms mais j’ai trouvé. Cependant les voltages étaient bien de 2.0 /2.1 V sans OC car à 1.8 V ca me reboot avant l’accès à windows en 1066…et de toute façon je pense pas que s’ils préconisent ces voltages sur les barrettes ce soit des “préconisations pour OC” c’est juste des voltages pour fonctionnement normal IMO.

J’ai essayé de mettre en 1T comme tu m’as dit et ca me met obligé en “Both” (“Tous les deux” en français) et ca me reboot tout seul au démarrage…WTF ?

Bonne nuit.
Edité le 01/02/2010 à 22:15

bizarre, de base dans le bios moi il est déjà à 1T :confused:

[spoiler] mais bon, on se posera pas de question, c’est quand même les bios d’asus [/spoiler]

toi tu es en DDR3 pas DDR2 si je ne me trompe pas! ce n’est pas pareil.

www.clubic.com…
Edité le 02/02/2010 à 00:46

Ouais moi c’est de la DDR2…

J’ai fait des tentatives d’OC et que des écrans bleus (en mettant des voltages plus que raisonnables), j’ai un screen OCCT qui me semble bizarre, regardez :

[Photo supprimée]

C’est normal ça ?

Dans le BIOS tous les voltages dont celui-ci sont corrects…et dans PC Probe II également (3.40 V…).

Je ne sais vraiment plus ce qui m’empêche d’OC ! :frowning:
Edité le 02/02/2010 à 22:32

Voici un screen avec mes voltages selon 3 logiciels : PC Probe II, AMD Overdrive, TurboV :

[Photo supprimée]

Est-ce que tout vous semble correct ? les voltages et les réglages de la ram…
Edité le 02/02/2010 à 23:23

Personne pour me venir en aide ? :frowning:

Petit UP, j’ai fait un test Power Supply avec OCCT et pas d’erreur(s)…

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP

UP
Edité le 07/02/2010 à 00:42

Up…Vous commencez à m’aider et puis après plus rien…

:peur: :bounce: UP

Up désespéré…

Pour tes voltages ne t’inquietes pas il arrive parfois que certains logiciels ne reconnaissent pas correctement les sondes.
J’en profite d’ailleurs pour te demander la marque de ton alim :wink:
Sinon pour overclocker ton processeur en douceur tu as la méthode facile(tu n’oc que le processeur) ou la méthode habituelle (en augmentant le fsb)
Pour ton cas essaye déjà d’overclocker ton processeur en mettant 17.5x au coeff multiplicateur de ton cpu(dans ton bios c’est cpu ratio) et met ton vcore à 1.5v.
Ensuite essaye à nouveau un test occt, tu ne devrais pas avoir de problème (J’en profite aussi pour te demander quel est ton ventirad actuel :wink: )
Par contre fait ton overclock depuis le bios, laisse tomber le logiciel d’ati (j’avais mis 1.7v sans le vouloir simplement à cause de la tension dans le bios qui n’avait pas le vcore d’origine :paf: )
Ne t’inquiète pas on ne te laisse pas tomber mais on est comme les diesels c’est à dire un peu lent au démarrage :ane:
Edité le 08/02/2010 à 23:09

J’ai déjà fait tout ce que tu m’as dit, et j’OC avec le BIOS, j’ai mis à 1.45 puis 1.4750 puis 1.5V pour 3.6 Ghz (multiplicateur à x18, donc la méthode “facile”) BSOD en 2 minutes (sans compter tous les autres tests faits auparavant)…je crois que c’est la version de mon BIOS qui fail…j’ai la 1202. Pour info j’ai désactiver C1E Support, Cool’N’Quiet, j’ai mis ACC sur All Cores, CPU Spread Spectrum Disabled…
Edité le 09/02/2010 à 02:11