Forum Clubic

Ecrans de couleurs en jeu aléatoires

Hello, c’est mon premier message sur ce forum, je ne sais pas si je suis sur le bon

alors voila depuis quelques mois deja j’ai un nouveau pc.

ANTEC two hundred
Intel i5 750 2.66 gh/z
Ati Radeon HD5870 Vapor-x
Gigabytes GA-P55A-UD4
Western Digital Caviar Black 7200t/m 640go
Corsair 4go (2x2go) ddr3 pc12800
corsair tx-séries 650 W
windows 7 home premium 64 bits

mais voila j’ai deja changé mon alimentation sur conseille car j’ai des problemes d’ecrans de couleurs en jeu (beige, bleu, vert,…) et le son se fige, reboot du pc obligé. Les tensions sont re-devenues normales, mais il y a peu, aillant modifié les parametres de dirt2 et mi tout au max, un ecran de cee type est a nouveau subitement apparu, sans plantage du pc. mais j’ai quand meme du rebooter =(

Bonjour,

Je ne sais pas si cela viens de la carte ATI 5850 ou des pilotes, j’ai des pixels fantôme en affichage…
http://img375.imageshack.us/img375/9398/affichagehd585020100618.jpg

Mes écrans ne ressemblent pas du tout à cela. Ils sont de couleur uniforme.
C’est cependant beaucoup plus rare depuis le changement de l’alimentation.

Tu as vérifié tes températures en pleine utilisation (surtout celle de la carte graphique) ?

J’avais fait un test de 1h sous occt, donc proco a 100% pendant 1h, la température maximum était de 79°. Et il ne me semble pas que mon pc soit monté plus haut.

img823.imageshack.us…

voici un test de la carte graphique. Aucune erreur
Edité le 08/09/2010 à 21:49

s’il vous plaît pouvez-vous m’aider?

merci

svp… =)

Eux ta pas une carte graphique Nvidia pour tester chez toi ?

j’ai une 7300 gs (-_-) xD sur mon ancien pc… pleine de poussiere. Ca va quand meme?
merci =)

Oui , perso moi aussi j’ai des probleme affichage et après bug sons et plantage système j’ai changer de technologie de ATI a Nvidia et maintenant sa marche impeccable.

Bon avec une 7300gs tu va pas pouvoir tester a fond mais tu baissera a fond la résolution et tous :wink: (pour faire des test sa suffit moi je remplace bien 2 Ati en crossfire par une Nvidia 9500gt en attendant ma 460gtx)
Edité le 10/09/2010 à 23:35

Alors je fais sa demain ou apres demain, pas le temps ce soir, demain pas sur non plus -_- (festival^^)

merci beaucoup je vous redis le plus tot possible =)

Voila je suis actuellement sur mon pc, avec mon ancienne 7300gs.
Que dois-je faire maintenant? lancer un jeu et voir s’il plante, ou alors faire un test occt? ou quoi d’autre?

Merci

Bah étant donner ta carte test des jeux qui demande pas grande chose évite les jeux récent essaye des jeu comme counter ou même se jeu télécharge est test www.jeuxvideo.fr…

bah l’autre plantais jamais dans des jeux onligne, etc
plantages dans dirt 2, gtr2, flight simulator x et crysis demo.
J’ai quand meme testé cette carte sur des jeux comme tu m’a dit, j’ai volé dans flight simulator x (3.5 fps-_-) pendant 2 minutes, pas de plantage.

A oui, dans windows, on a (avec l’autre carte) de temps en temps des erreur comme: erreur matériel video, ou alors le pilote video a planté,…

voici tous les rapports d’erreur de mon pc: img830.imageshack.us…
Edité le 12/09/2010 à 12:08

Tu m’étonne xdd 3.5fps baisse a fond la résolution et les graphismes :slight_smile:

bah c’est ce que j’ai fait^^

pour les rapports tu en pense quoi?

J’avais les même aussi, même en ayant télécharger les bon driver et le bon CCc sois disant compatible seven :wink:

P.s je parle que des problèmes video !
Edité le 12/09/2010 à 12:15

et comment as tu résolu tout cela?

J’ai enlever mes deux ati 4870hd j’ai de-installer tous les driver ati avec Driver sweeper et j’ai mi une Nvidia 9500gt depuis je joue a wow, bfbc 2 , cod. et sa plante plus.

ben moi sa va etre dur j’ai pas envie d’avoir une nvidia… car je dois repayer…
je cherche donc un moyen de savoir quel est le probleme de ce pc…
si j’envoie la bete en entier au SAV vont-il pouvoir me reparer sous garentie?