Forum Clubic

Ecran qui s'eteind en jeu et windows - alimentation trop faible , carte graphiq

salut , voila mon probleme
j’ai recement acheté une 9800 pro gigabyte mais mon pc plante toujours car il planter deja avant ( freeze sur la derniere image et le son qui se repete)
pour la 9800 pro j’ai donc mis a jour le bios de la carte mere ainsi que les drivers officels pour les deux ,
mais maintenant le probleme a changé puisque l’ecran du pc s’eteind sans prevenir dans windows si je navigue sur internet par exemple (mas pas si je fais rien comme downloader toute une nuit) ou dans les jeux ( ca peut planter au bout de 10min comme 2heures )

est il possible qu’il sagisse de la carte graphique qui me lache ( elle a un ati silencer 3 et le ventilo est pas chaud meme quand plantage ) ou alors il s’agirais d’une alimentation trop faible , il s’agi d’une 350w de chez advance
puisque j’ai pas mal de peripherique :

proc athlon 2000+
9800 pro
512 DDR 2700
1hdd maxtor 80go
1 carte son SB live
1 carte reseau (qui sert pas)
1 graveur DVD
1 lecteur DVD
le tout sur une CM KT400

voici un relever des voltages et temp

Températures
Carte mère 36 °C (97 °F)
Processeur 49 °C (120 °F)
Maxtor 6Y080P0 31 °C (88 °F)

Ventilateurs
Processeur 3426 RPM

Valeurs de voltage
Noyau CPU 1.60 V
+3.3 V 3.22 V
+5 V 4.92 V
+12 V 12.34 V
-12 V -12.12 V
-5 V -5.10 V
Mise en veille +5 V 4.78 V
Batterie VBAT 3.33 V

voila , j’espere avoir vos avis

Ces valeurs sont relevées en idle je suppose mais qu’en est-il en full ?
Installe Speedfan ou MBM pour voir si les tensions ne chutent pas.
Advance = piètre qualité :confused:

oui ce sont des relevés en idle mais ca plante meme sur le bureau quand je navigue
mais pas quand je laisse emule toute une nuit par exemple

speedfan me donne les meme relevé mais est ce que les voltages paraissent bon ou trop faible , trop fort ?

temp system 35°
tep proc 46°
temp HDD 31

Les tensions sont bonnes.
Passe ta barrette à Memtest,3 passes :oui:

jai 2 erreur sur 10 dernier Mo

mais je viens de me faire un HL2 en 1024*768 4x 8x avec la tour ouverte et un ventilo dessus
ca a pas planter pdt 3h donc si ce nest que ca le probleme je v demonter ce petit monde la ( ati silencer 3) parce que c pas moi qui lest monté

2 erreurs de trop :confused:
Pourquoi veux-tu démonter le Silencer :??:

parce que c pas moi qui les monter et jai deja vu quil avai mi trop de pate thermique qui a vai coule a coter du proc
donc jen ai enlever un peu sans en remettre de neuve

ca planter deja avant c mieu quand jen ai retirer
jen ai de la neuve je fera ce demain

Ok,vas-y tout doux avec le GPU,c’est fragile!

juste comme ca, moi c’est le VPU recover qui me donne des écrans noir sans raison, désactive le pour voir :wink:
“propriété d’affichage” onglet “paramètres” “Avancé” , tu va sur l’onglet VPU Recover, et tu décoche

moi ca a résolu ce problème. sinon , vois si le vga silencer est bien serré [:kamaga]

tinuiete a ce nivo la je fai gaffe mais une coulure qui pourrai faire cour circuit ca me plairai moins

le vpu recover est deja desactiver et le silencer est bien serrer

j’ai aussi essayer avec et sans fast write mais c pareil , enore si c t juste un ecran noir ca irai sauf quil reste noir lecran se met en veille et le hdd est arreter

merci pour vos reponse mais je crois avoir trouver le probleme , jai laisser un ventilo tout durant que jai jouer et ca a pas planter en 2 jours comparai a toute les demi H

ben moi les tensions je les trouves pas top. Surtout le +12V à 12.34 sa me parait élévé.

c vrai que lalimentation est pas dune bonne marque mais je sais pas si c a cause du nombre de peripherique ou si c a cause de sa qualité

Tu parlais d’un ventilo que t’avais laissé tourner,tu peux expliquer ?

un gros ventilo qui permet de refroidir l ete (30 de diametre lol) au moins je suis sur que ca refroidisse
aparement ca marche

C’est bien ce qu’il me semblait,mais alors ça signifie que ton pb est lié à la température de ton boîtier qui doit être mal ventilé.
Au min,un ventilo en façade qui aspire l’air ambiant et un autre à l’arrière en extraction qui expulse l’air chaud.
Revoir aussi le ventirad de ton 2000+.Si tu le sens,démonte,nettoie soigneusement,mets une fine couche de pâte thermique et remonte.
T’as aussi un bon ventirad pour 15€,à toi de voir.

tu pense que le fai mon proc chauffe il peu faire eteindre lecran ,
jaurai plutot pensé que ca viendrai de la carte graphique