Forum Clubic

Ecran noir avec tiret qui clignote, au démarrage

Bonjour, je voudrais savoir si des connaisseurs peuvent m’aider à résoudre mon problème :Après l’apparition de l’écran du bios, un écran noir apparaît, avec un tiret blanc qui clignote, et reste en permanence. quelqu’un aurait une idée?

Ma config : Windows 7 pro 64bits
carte mere MSI MS-7740 VER:1.2 socket 1155
processur core i3 2100 sandybridge
ram 2x2go kingston 1333mhz
Disque dur western digital sata 2 640go
Alim silver power 500w 80+
lecteur dvd samsung 24x

Merci d’avance à tous

Excusez je modifie pour la carte mère, me suis trompé, une MSI H61MA-E35 (B3)

tu as un message d’erreur sur la carte mère?
Apparement, ton disque dur n’est pas détecté ou ton système t’a làchement laissé tomber :o

NON pas de message d’erreur, mon disque dur apparait d’embléeau tout premier ecran, mais n’y est pas dans le bios

s’il vous plaît besoin d’aide

En mode sans échec ça donne quoi?

Bug du MBR, il faut tenter de réparer le boot avec le CD de Windows …

impossible d’accéder au mode sans échec, et l’écran noir se bloque avant que je puisse accéder au cd de windows

essaye un reset du bios; je sais que ça a l’air idiot comme ça mais j’ai réussi à faire redémarrer des pc de cette façon :slight_smile:

le reset du bios a dejà été tenté, sans succés.:na::na:


:pt1cable:
:pfff::pfff::pfff:

Ce qui est bizarre c’est que le pc bloque meme avant de pouvoir lancer le cd de windows.

Tu as bien mis le lecteur de cd/dvd en first boot dans le bios?

faut garder son sang froid, j’suis victime d’une greve générale de tous mon matos informatique, sois disant jlai fait trop bosser:icon_biggrin: .Un peu d’humour pour me détendre vu que ma config es neuve elle m’a servie que 15 jours


oui déja fait en first boot dans le bios.

Et le pc bloque toujours sur ce tiret clignotant?

Débranches voir le disque dur et dis nous si le pc boot bien sur le dvd de windows.
Edité le 22/08/2012 à 12:44

Reset du Bios: avec la pile ou le jumper? :na:

Tu as essayé la reconnaissance du DD dans le BIOS? D’autre part, dans le BIOS, tu n’as pas des utilitaires type " recovery"? Enfin, chez les fabricants de DD, on trouve pas mal d’utilaires pour réparer.

non plus sa marche pas. décidemment…


reset effectué avec les 2. Et malheureusement non il n'y a pas de recovery

Et tes connections SATA des deux cotès+ l’alim’ du DD?

qu’est ce que tu veux dire? :confused:

Le cable des deux cotés SATA et l’alimentation du disque dur.

tout es ok de ce côté là…:neutre:

en théorie, lorsque le pc démarre, tu dois pouvoir chois le disque sur le quel booter
je crois que c’est la touche F8 chez msi tu arrives sur un écran qui te demandes de choisir

ensuite question con, mais parfois les clavier marchent pas sous le biois, ce qui pourrait t’empecher de faire toutes ce manips. Donc, le clavier s’allume t’il au démarrage ? (sinon, ben teste avec un autre :smiley: )
ce qui est bizzare, c’est que normalement, au boot tout est testé donc, c’est qu’en principe ton matos est censé etre “fontionnel”. tu donc à 60% écarter le proco et la cm et la ram

moi j’arrive à ce resultat lorsque je balance un oc beaucoup trop fort (donc je sais pas, surchauffe, tensions trop élevées …)


edit, dans le bios, vérifie tes tensions, et températures (toutes et particulièrement celles de la cm)