Forum Clubic

Écran noir au démarrage de mon pc

Bonjour, il y a 7mois environ mon pc que j’ai monter moi même marcher parfaitement puis un jour plus rien a l’écran le haut parleur de la carte mère ne bip plus mais tout les composants s’allume et les ventilateurs tourne normalement
(bien sûr tout les composants marche indépendamment quand je les teste sur d’autre pc ) donc je voudrai savoir si qqn aurais une solution , un ami a moi m’a dis que le post ne ce faisais pas donc le bios ne pouvais pas ce lancer et il m’a.conseiller alors de l’allumer 15min par jour et voir si ça bouge mais ça fais 2 mois que je fais ça et il ne ce passe rien…

Hello !

Ce genre de cas est très fréquent et difficile avec si peu de détails. :confused:

Quels sont les tests que tu as effectué avec tes composants, plus exactement ?

J’ai pris les composants et les mis sur d’autre pc,
le post ne ce lancer pas même avec le minimum requis pour accéder au bios c’est a dire CM CPU ram (la gpu aussi ) et c’est 4 composant je les est tester sur les pc a mes.potes et ça marcher nickel

Help svp

Dans tes tests, est-ce que tu les as fait à chaque fois avec tous tes composants ? Le CPU seul ? La CM seule ? etc.

Dans l’hypothèse où cela n’est aucun des quatre composants qui pose problème, regarde du côté de l’alimentation.

hello

Peux-tu détailler la configuration du PC concerné (alimentation y compris) ?

Tu dis avoir testé tous les composants sur d’autres machines, cpu et carte mère y compris ?

Bonjour,
peut être un conflit matériel qui ne plait pas au Bios.
Si ton PC ne bip pas et que tu ne peux pas rentrer dans ton Bios essai un Clear cmos et assure toi que ta batterie est encore bonne. (Pile plate de la carte mère)
Sinon si tu peux rentrer dans le Bios c’est que tu ne dois pas booter sur le bon disque qui comprend ton OS

3 messages ont été fusionnés à un sujet existant : Probleme avec le dual channel