Forum Clubic

Ecran de pc noir à l'allumage

Bonjour à tous,

Voilà, depuis peux quand j’allume mon PC mon écran commence à s’allumer et affiche “VGA PAS DE SIGNAL” et se met tout de suite en veille.

HEU … point important que je viens de me rappeler, je n’ai pas de clavier ni de sourie ! :(:etonne:

Avez-vous une réponse à mon problème s’il vous plait ?

Merci
Edité le 28/02/2017 à 19:05

Commences par vérifier si tout est bien branché

Ensuite, est-ce que l’écran est branché directement sur un port VGA de carte graphique dédiée (ou bien sur celui de la carte mère), ou y-a-t’il un adaptateur DVI-I -> VGA ? (c’est souvent cet adaptateur qui débloque)

Je n’ai pas mis ma config. :smiley:

CPU : AMD Phenom IIX6 T1100 3.30GHz
RAM : 8 Go en Kingston HYPER
Alim : Antec HIGH current gamer 620W
CG : MSI N560GTX-TI twin frozr II
Carte mere : Asus M5A97
1 DD 1 to
1 DD SSD Samsung de 250 Go

Je réitère donc ^^ est-ce que l’écran a une entrée VGA et qu’il est branché côté carte graphique via un adaptateur DVI-I -> VGA ?

Merci de ton aide

Tout me semble bien branché.
L?écran est branché en direct avec un adaptateur DVI-I -> VGA.


Rien ! :( je viens de tester avec un autre adaptateur et toujours le même message. :-(:

Il faudrait tester avec un autre câble, c’est aussi une cause assez courante de panne…en espérant que ce n’est pas la sortie DVI qui est morte (ça m’est arrivé sur une carte autrefois), et vu l’absence d’igp sur cette carte mère on ne peut pas tester sans la carte graphique :confused:

Autre piste possible, l’écran, là aussi il faudrait le tester sur une autre source :neutre:
Edité le 27/02/2017 à 19:25

Je viens de brancher l?écran avec le câble actuelle sur mon PC portable et il fonctionne.

Ensuite, tout à l’heure j’ai essayé de brancher l?écran sur la sortie DVI n°2 et rien non plus.

Ok, on peut donc éliminer du problème l’écran et le câble ^^

Ca c’est mauvais signe, parce qu’après vérification cette carte a bien deux ports DVI-I…il ne reste selon moi que deux possibilités : ou le deuxième adaptateur que tu as essayé est nase aussi (ça peut arriver, ces trucs-là claquent souvent…j’ai dû en remplacer plus d’un du temps où j’avais un écran CRT :paf: ), ou la carte est fichue :neutre:
Edité le 27/02/2017 à 19:43

L’histoire de l’adaptateur me semble un peux tiré par les cheveux quand même :o(

Comment je peux confirmer que c’est bien la carte graphique ? :(:-(:

Je le redis, ces trucs-là claquent relativement facilement et j’en ai même eu des neufs défectueux ^^

L’essayer dans un autre pc, ou essayer une autre carte dans le tien :neutre:

Bien je vais m’occuper de ça ! :frowning:

Merci Blackalf :wink:

HEU … point important que je viens de me rappeler, je n’ai pas de clavier ni de sourie ! :frowning: :etonne:

C’est à dire ? ils s’allument (témoins divers) mais ne fonctionnent pas ou ils ne s’allument même pas ? :heink:

Est-ce que le pc semble démarrer normalement ? ventilos, témoins de tension et activité des disques…

Parce que là ça irait plus loin qu’un simple problème de carte graphique, on pourrait incriminer l’alimentation, par exemple :neutre:

Oui désolé de ma précision.

Rien ne s’allume ni led, ni rien d’autre.

Oui le PC démarre normalement tout les ventilos tourne et j’ai une led verte qui s’allume sur la carte mère, rien de suspect.:frowning:

Plus aucun des ports usb ne fonctionne ?

Pas d’alimentation usb + carte graphique, je commence maintenant à soupçonner l’alim…la led sur la carte mère signale simplement la présence d’un courant, mais ça ne signifie pas qu’il est suffisant pour alimenter correctement tous les composants ^^

Bref le test à faire serait maintenant d’essayer avec une autre alimentation :neutre:

Et pourquoi pas la carte mère ?
Je dit sa j’en sais rien je connais pas assez le sujet.:-(::wink:

Bon je vais voir pour l’alim.

C’est aussi une possibilité :confused:

Bonjour,

Bon après quelques tests, on en a déduit que ma carte mère étais HS.

Donc maintenant il faut que je retrouve une carte mère compatible avec mon CPU, ma question est la suivante, est ce que un CPU socket AM3 est compatible avec un socket AM3+ ?

Merci !:wink:
Edité le 10/03/2017 à 22:42

Oui, pas de souci

C’est dans le sens cpu AM3+ sur socket AM3 que ce n’est pas toujours compatible, ça dépend des cartes mères ^^

Haaa …! Magnifique !:p:D

Car pour trouver une carte mère AM3 c’est une catastrophe --’ ou alors à des prix affreux.

Merci beaucoup de ton aide blackalf