Forum Clubic

Ecran bleu sous Crysis avec 8800gt

Bonsoir a tous,

Mon premier post sur cluclu alors que j’y suis accro depuis des années déjà ^^ bref…

Voila, quand je joue a Crysis v1.2 environ 20 minute le jeu plante un écran bleu apparait, j’en ai relevé 2 type celui disant “page_fault_in_nonpages_area (+ et tout en bas il me dit qu’il a effectuer un vidage de mémoire physique)” et un autre disant "IRQL_NOT_LESS_OR_EQUAL (vidage mémoire égalemnt).

Ma config:

CM: P5NE-SLI
CPU: e6320 o/c 10%
GPU: 8800 GT zotac 512 mo + dernier forceware optimiser pour crysis 1.2
DD: 500go WD caviar 16 mo
OS: XP media center sp2

Merci d’avance et bonne soirée!
Edité le 13/03/2008 à 21:10

:riva:

Et le détail de la config, les circonstances dans lesquelles apparait l’écran bleu, il faut deviner? :riva:

non désolé c’est mon premier message ^^ je savais pas trop comment cela marché, bien sur que non c’est pas a vous de deviner ^^

Salut !

Souvent à cause :

de materiel mal installé (as-tu installé un matériel sur ton PC ?)
D’un driver
Ram
Parfois (rarement) virus

Donnes le code erreur aussi.
Edité le 13/03/2008 à 21:14

“irql less or not equal” sa arrivait à cause de mon alim pourrit ( ou de ma cm je sais pas) quand je changeais les tensions de mon proco…

Non je n’ai rien installé dernièrement. j’ai uniquement cela en code d’erreur 0x0000050

C’est quoi l’alim?

Quid des températures?

(Cpu et GPU notamment)

Verifies déjà si ça vient de la RAM avec ce logiciel :
www.clubic.com…
Indique-t-il une/des erreur(s) ?

Mon alim c’est une 500W LC power !:s je sais c’est un peut merdique… Eu la température du cpu: 37° gpu: 46° et mémoire du gpu: 49°


eu comment marche ton logiciel Wmasters?

tu le télécharge d’abord lol, qu’est qui te pose problème ?

Tu aurais moyen de tester avec une autre alim de qualité? :neutre:

je l’ai télécharger :wink: il faut que je boot dessu c’est ça?

Et au faite t’as essayé sur d’autres jeux ? ça fait pareil ?

eu oui mais pas ce soir mon père a une corsair 600w je crois


oui jai testé dautre jeux et je n'ai pas ce probleme, sur command and conquer 3 par exemple tout marche niquel

Oui boot dessus.

je n’ai pas de lecteur de disquette :s ni de graveur cd ou dvd … comment je peux faire?

MDr j’avais le meme erreur avec la meme alim…

Cherche pas plus loin!

oui moi aussi je pense que c’est l’alim, mais un ami ma dis que cela pouvait venir de ma 8800 gt que cela pouvait être la mémoire qui avaient grillé.

Tiens un tutorial, il est important de voir si ça vient de la barrette ! La moindre erreur que détecte le logiciel et c’est mort pour elle !
Ici : netah25.developpez.com…

merci beaucoup bon je vais graver cela sur un cd avec mon autre pc :wink: je reviens après pour vous dires le résultat.

Petite question cela ne pourrait pas venir du disque dure? avec la mémoire mise en cache sur une partie de celui ci quand la mémoire vive est saturé?