Forum Clubic

Écran bleu qui apparaît en jouant

Bonjour,

J’ai un écran bleu qui apparaît et mon pc redémarre.
Ca m’arrive que quand je joue , au bout de 30 min quand je jou a F1 2012 en basse configuration, plus d’une heure et demi que je jou a NBA 2K14.

Ca doit venir de la carte graphique non ? Peut être de l’alim ?
Pouvez vous m’aider a résoudre ce problème merci.

Voici ma config :

Windows 7 Edition Familiale Premium ?(X64)? Service Pack 1
Date d’installation: 11/12/2013
Processeur
AMD FX-6300 Cadencé à 3.50 GHz
Nombre de coeurs: 6 physique(s), 6 logique(s)
Socket: Socket AM3+ (942)
Carte mère
ASRock 970 Extreme3
Numéro de série (carte mère): E80-2A027100860
SKU Number: To Be Filled By O.E.M.
Version du bios: P1.70
Date: 12/10/2012
Chipset
Pont nord : AMD RD9x0
Identifiant de révision: 02
Pont sud : AMD SB910/950
Identifiant de révision: 40
Mémoire
8 Go de mémoire totale de type DDR3
Barrette Kingston de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette Kingston de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Carte Graphique
AMD Radeon HD 7800 Series
Version DirectX installée: 11.0
Disque dur
Disque dur HitachiHDT721010SLA360 de 931.51 Go SATA II
Firmware: ST6OA31B
Version du SATA: SATA Rev 2.6
Numéro de série: STF607MH3Y7A6K
Température HDD: 35 °C
Temps de fonctionnement: 11642 heures
SSD SanDiskSDSSDP128G de 119.24 Go SATA III
Firmware: 2.0.0
Version du SATA: SATA Rev 2.6
Numéro de série: 133268400857
Temps de fonctionnement: 957 heures

salut,

commence par controler tes temperatures avec hwmonitor par exemple, ca te dira s’il y a surchauffe d’un composant.

Sinon arrives tu a lire ce que dit l’écran bleu, code d’erreur?
Edité le 07/05/2014 à 01:33

Bonjour, ezt merci

pas de problème de surchauffe j’ai ce message en anglais:
www.google.fr…

:hello:

Il y a quoi comme alim dans ce pc ?

Tu peux aussi faire un memtest, 2-3 pass par barrette.

Mon alim c’est une hexa 500, j’avais déjà un memtest aucun propleme

et voici le rapport hwmonitor :
pjjoint.malekal.com…
Edité le 09/05/2014 à 11:50

up

Pour le memtest, tu as bien tester chaque barrette séparément ?

oui 3 passes sur mes 2 barrettes

Finalement le jeu f1 2012 (avec lequel mon PC plante le plus) fonctionne en mettant le graphisme au minimum, ce n’est pas normal avec ma config ?
Edité le 10/05/2014 à 00:00

C’est soit l’alim soit la carte graphique (voir éventuellement le pilote).

Tu as essayer avec divers versions du catalyst ?

non, je n’ai pas testé avec d’autre versions de catalyst.
Je peux tester aussi avec une autre cg, une HD4890, quel option est la mieux ?
[Photo supprimée]

sonon j’avais fait ca il y a quelque temps, j’avais deja ce probleme,

imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
imageshack.com…
Edité le 10/05/2014 à 12:30

C’est con ce que je vais dire, mais essayes les deux.

Edit: En regardant ton screen il y a un truc qui m’a taper dans l’?il. La température de la carte graphique. C’est beaucoup trop chaud.

Vérifies que le ventilo tourne bien. Et pour le test, essayes directement une autre carte (je doute que le pilote y soit pour quelque chose quand je vois la temp de la carte graphique).
Edité le 10/05/2014 à 12:29

Il est pris dans quelles conditions ce screen ?

Il est assez bizarre : le cpu est à 7° au minimum et je trouve étrange que le dd ait 12° d’écart entre minimum et maximum :heink:

Ben il est pris en jouant a F1 2012 en version arcade (c’est le seul qui marche) avec la config maximum après 30 min.

la je tente d?installer la hd 4890 mais mon jeu demande directx10 ou 11, et j’arrive pas a le faire fonctionner, il faut que je retrouve les bon drivers
D?ailleurs mon pc ne redémarre plus avec la hd7850, il s?éteint sens avoir démarré depuis que j’ai installé la hd4890.
Edité le 10/05/2014 à 23:00

38° pour le processeur en jouant a F1 2012, c’est impossible.

Soit hw monitor bug, soit il y a un soucis ailleurs.

La hd4890 gère dx10, donc le dernier catalyst en date devrait faire l’affaire.

Pour ta dernière phrase, je n’ai rien compris.

imageshack.com…
edit : et un 2eme : imageshack.com…

voici HWM dans les même condition mais avec la HD4890

Tu disais plus haut que c’était trop chaud, peux tu me dire quelles données te permette de le dire ?

Et bien la je ne sais pas quoi te dire

Je disai qu’en remettant la HD7850 le pc ne redémarrais plus
Edité le 11/05/2014 à 09:05

Ce qui me permet de dire que je trouve la température de la carte graphique trop chaude (65°), c’est que je suppose que la carte graphique est au repos, vu que la temp du processeur elle n’est que de 38°.

Donc si j’ai bien compris, une fois la hd7850 en place, quand ça plante le pc ce coupe carrément.

Tu aurais la possibilité de tester avec une autre alim ?

non il ne s’allume plus du tout avec la hd7850, je n’ais pas d’autre alim.

Et la avec la hd4890 c’est pire a ce que je vois ? 75°

c’est bizarre oui car j’ai fait cet impr écran après avoir joué facilement 30min en mettant le jeu en petite fenêtre (alt+entrée)

soit j’ai mon ventirad (evo212) qui carbure soit , soit quoi ? c’est possible ?
Edité le 11/05/2014 à 14:17

Je pense qu’on va écarter l’alim vu qu’avec la hd4890 ça fonctionne. La hd7850 est très certainement défectueuse.

Pour la température, vérifies que le ventilo de la hd4890 s’auto-régule bien.

Pour hw monitor, c’est bien la dernière version ?

Pour la température de la carte graphique, que dit le catalyst control center ?

oui la hd4890 s’auto régule bien

c’est bien la derniere version de hwm
catalyst donne la meme température que hwm en instantanée

Niveau température carte graphique, si c’est juste a la sortie d’un jeu, ça peut être normal (quoique perso je trouve ça un peu chaud (mais je suis quelqu’un de tatillon aussi )).

Perso, quand j’avais mes cartes ati, avant de lancer le jeu, je mettais le ventilo a 50% d’office, car le système de refroidissement de base est a chier.

Sinon, plus aucun plantage ?