Forum Clubic

Ecran bleu avec hd7850

Bonjour,
depuis peu, ma carte graphique fait des sienne, c’est une HD7850 VTX3D 2go. Un écran bleu apparait au bout d’une demis heure a peut près et redémarre mon pc jusqu’au prochain plantage.
Ça arrive surtout quand je suis dans un jeu (normal).
J’ai testé avec mon ancienne HD4890, ça fonctionne très bien.

Y a-t-il un moyen de faire fonctionner cette carte correctement ?
Merci !

Quel est ton alimentation ?

Allo,
Mettez votre carte graphique à jour.
support.amd.com…

C’est une hexa500 mon allim

Déjà fait, j’ai mis la version 13.11 Beta

si la carte mère a deux ports PCI-Express 16x, il faudrait essayer sur l’autre port

ha oui elle a 2 ports mais ca fait la meme chose

Erreur ou foutage de gueule ? :riva:

www.clubic.com…
Edité le 17/10/2013 à 23:25

Alors en fait cette hd7850 devait remplacer ma hd4890 mais, comme ta as pu le remarquer il y a un souci !


[quote="zeilun"] Alors en fait cette hd7850 devait remplacer ma hd4890 mais, comme ta as pu le remarquer il y a un souci ! [/quote] Système d'exploitation Windows 7 Edition Familiale Premium ?(X64)? Service Pack 1 Date d'installation: 31/03/2013

Processeur AMD FX-6300 Cadencé à 3.50 GHz
Nombre de coeurs: 6 physique(s), 6 logique(s)
Socket: Socket AM3+ (942)

Carte mère ASRock 970 Extreme3
Numéro de série (carte mère): E80-2A027100860
SKU Number: To Be Filled By O.E.M.
Version du bios: P1.70
Date: 12/10/2012

Chipset Pont nord : AMD RD9x0
Identifiant de révision: 02

Pont sud : AMD SB910/950
Identifiant de révision: 40

Mémoire 8 Go de mémoire totale de type DDR3
Barrette Kingston de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700

Barrette Kingston de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700

Carte Graphique Radeon HD 4890
Version DirectX installée: 11.0

Disque dur Disque dur HitachiHDT721010SLA360 de 931.51 Go SATA II
Firmware: ST6OA31B
Version du SATA: SATA Rev 2.6
Numéro de série: STF607MH3Y7A6K
Température HDD: 34 °C
Temps de fonctionnement: 10209 heures

Disque dur WDCWD10EZEX-00ZF5A0 de 931.51 Go SATA III
Firmware: 80.00A80
Version du SATA: SATA Rev 2.6
Numéro de série: WD-WCC1S1006779
Température HDD: 30 °C
Temps de fonctionnement: 1566 heures

Disque dur Multiple Card Reader USB Device
Lecteurs optiques Optiarc DVD RW AD-7233S
Type: DVD+R/DL Recorder
Version du firmware: 1.B0

Cartes multimedia Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)
Advanced Micro Devices, Inc. [AMD/ATI] RV770 HDMI Audio [Radeon HD 4850/4870]

Oui,mais tu dis dans l’autre topic que la 4890 plantait en jeu et maintenant elle fonctionne et vice-versa pour la 7850,je ne comprend plus rien :neutre:

Oulla tu t’y perds, normal ! :frowning:

Bon la hd4890 marche très très bien sauf pour ce jeu (f1 2010) ou tout fonctionne sauf la course, les essais et qualif fonctionne très bien, même en très haute qualité, mais dès que je mets la course en route le jeu se bloque, l’écran reste et le petit rond de chargement est bloqué également. Obligé de faire ctrl+alt+sup pour fermer le jeu.

La hd7850 plante avec tous les jeux, même d’ailleurs sans jeux du tout, elle tien 30,45 min et hop écran bleu et redémarrage du pc.

Es-ce plus clair ?

Tu arrives a voir le fichier incriminer sur le blue screen ?

Vu que ça plante même hors jeux, on peut se demander si le soucis ne serait pas autre que la carte graphique.

Tu as déjà fais un memtest a tout hasard ?

ben quand je met une autre carte graphique (la hd4890 elle consomme plus de-sur-croix ) et tout fonctionne.
Edité le 18/10/2013 à 20:09

Bon, ma carte a été testé par un pro et il n’a détecté aucun problème, il faut vraiment que je fasse un memtest, mais le pc plante, j’ai pas le temps de le faire.
Sinon je teste avec une autre alim ?

Pour le memtest, il plante avec chaque barrette ?

heu, il faut me ré-expliquer comment faire, car je n’ais pas testé en enlevant une barrette , merci

Voila :jap:

Bon ben il y avait marqué “no error”.

Tu as fait combien de pass ? (fais en 2-3 )

:hello:

Comment ça ?

Le PC plante (redémarre ?) même sous Memtest ?