Forum Clubic

Duo d'enfer : Freebox mode routeur et MIRC

Bonjour,

depuis pas mal de temps et notamment depuis que j’ai activé le wifi et le mode routeur sur ma freebox je ne peux plus acceder à l’IRC et à emule.

En effet j’ai trouvé pleins de tuto sur le web expliquant la procedure de mapping et de redirection des ports pour emule. J’ai tout de meme reussi à modifier pleins de choses et finalement ma mule fonctionne grace à ces parametres et j’ai retrouvé un HighID.

Cependant je n’arrive toujours pas à me connecter sur l’IRC pour chater avec des potes à l’etranger.

Voilà le message qui apparait :

  • Unable to connect (Connection timed out)

Quelqu’un peut il m’aider à configurer pas à pas ma FB afin que je puisse réutiliser IRC ?

Merci par avance les amis.

ouvrir le port 6665 comme pour emule

emule utilise un autre port.
Peux tu me dire comment ouvrir un port s’il te plait ?

merci

N’ayant pas de freebox,je sais pas le nom exact,mais le principe est simple
.tu lances l’interface de config de la box (taper l’ip de la box dans le navigateur web +mot de passe)
.recherche la fonction fowarder ,rediriger,ou server virtuel.
.taper le port a rediriger et l’adresse ip du pc qui va utiliser ce port.

Il faut donc etre en ip fixe,mais tu dois savoir tout cela puisque tu l’as deja fait pour emule

merci à toi, je vais essayer dès ce soir …
Bonne année

j’ai essayé et ça fonctionne pas …
une autre solution ?

tu vas le sur le site de free-news.fr dans le forum ou es tuto :wink:
pour info : la config de la Freebox se fait en ligne et il suffit ensuite de rebooter la FB pour en tenir compte … tu dois indiqué que les port de la mule 6665 (?) ou un truc comme ca, doivent etre rediriger vers ton pc (192.168.0.1 par exemple …)
idem pr irc
/!\ je crois que la FB se limite à 10 regle NAT …
bon courage :wink:

j’ai essayé tout ce qui est ecrit dans ce tuto et dans bien d’autres mais il m’est impossible de me connecter sur l’irc. MIRC a comme port par defaut 6663 et quand je le configure sur la FB en redirection vers l’ip concernée ça ne fonctionne toujours pas …

tu es en ip fixe?

oui

Apparement il te dit ça:

donc le port c’ets 6665 et pas 6663 :stuck_out_tongue:

Le probleme est que dès qu’il y a un probleme de connexion, mirc reboot sur un autre port et donc ça change tout le temps et que je configure le port 6663 ou 6665 est plus ou moins la meme chose car le choix de port que s’impose mirc est absolument aleatoire …

tu m’etonne là :heink:

j’ai deja utilisé MIRC chez moi, donc derriere un routeur, et le port ne changeait pas comme ça…

Verifie les reglages de MIRC peut-etre …

saurais-tu lesquels par hasard et surtout comment ?

le probleme peut il venir du fait que je me connecte en USB sur la freebox ?

Ben euh … j’ai du utiliser mIRC 2 fois dans tout ma vie :stuck_out_tongue:

mais si j’y pense je regarde ce soir :wink:

aucun rapport :wink:

note: pas de firewall d’installé sur la becane ?

aucun firewall l’ami …

Bon je regarde à l’instant mon mIRC

dans les options -> connect -> options tu as un “defaut port” de configuré ? (chez moi 6667 par defaut)

Regarde ensuite dnas advanced : perso j’ai DCC coché et rien d’autre

moi c’est 6663 par defaut comme je te disais.

donc il n’y a pas de raisons que cela ne focntionne pas sur ce port :heink: