Forum Clubic

{Doom 3} Rame sur Radeon X850XT

J’ai un problème avec Doom 3 : le jeu rame même en 800x600, tous réglages qualité graphique au minimum.

Parfois, le compteur de FPS affiche bien 40-50 FPS mais ça saccade très souvent (notamment quand je tire : du coup il n’est pas facile de survivre ^^)

Ma configuration :
Processeur : AthlonXP 2800+
Mémoire : 2x512 Mo DDR400 CAS2
Carte graphique : Asus Extreme AX850 XT (ATi Radeon X850 XT 256 Mo) AGP
Pilotes : Radeon Omega Drivers 3.8.360
Système d’Exploitation : Windows XP SP2
Version de Doom 3 : 1.31


Problèmé résolu : MAJ des pilotes (passé aux Omega 3.8.421) et désactivation du second écran (configuration bureau étendu).
Edité le 14/12/2007 à 01:46

Salut,
peut être a regarder du côté des pilotes…


Il t'en faudrait de plus récent

Bon, ce qui est clair,c’est que la config est juste, mais quand même!
J’ai un ami qui avait le meme processeur que toi avec seuelement 512mo de ram et une 9600 pro, il le faisait tourner en 1280*1024, pas à fond bien sûr mais quand meme.
Je pense que tu devrais effectivement regarder du coté des pilotes, mais aussi des programmes qui tournet en tache de fond et de fermer tous ceux qui sont inutiles.
Sinon, essaie de toucher ta CG, parce que les X850XT ont tendance à bien chauffer et parfois,il peut y avoir des erreurs de calculs qui se traduisent par des freezes, des reboots intempestifs, des retours sous windows, ou de gros ralentissements.

Il faut faire attention avec les Omega driver, parfois ils ne sont pas reconnus comme les pilotes officiels et ça part en sucette genre dans Kotor. :wink:

Config juste?? Faut pas éxagérer quand même, on parle de Doom 3 là :sarcastic:
Enfin bon, ptet un spyware qui tourne en fond, qui sait?:whistle:

met à jour tous tes pilotes

nettoie ton pc:

oui, oui!
Il avait bien cette config là.
Mais bon,c’est clair qu’il le faisait pas tourner à fond, loin de là!:smiley:

La carte n’est pas fautive puisque je jouais il y a 1 mois à ce jeu avec cette carte et le frame rate était trés satisfaisant (50-60 fps) et aucune chute. Le tout avec les options graphique à fond en 1280*1024.

Voilou.

Tu n’est pas sous Vista,par hasard?

Sinon essaie les pilotes officiels 7.8.x.x qui semble t il fonctionne bien… a partir du 7.9 parait qu’il y a des problèmes d’affichage si tu es en AGP

En cours de mise à jour (Omega Drivers 3.8.421) :slight_smile:

Non, Windows XP SP2 (désolé, j’avais oublié de le préciser)
Edité le 11/12/2007 à 19:03


[quote="koala06"] Sinon essaie les pilotes officiels 7.8.x.x qui semble t il fonctionne bien.. a partir du 7.9 parait qu'il y a des problèmes d'affichage si tu es en AGP [/quote] Oui, je suis en AGP.

Tu es fou :ouch:
+1 chaussettesales
Une X850XT fait tourner Doom 3 à fond sans problème !! Une 6800GT le fait… En AAX8 AnisoX16

Essaie avec les drivers officiels sinon :neutre:

Bon ben tient nous au jus

:confused: l’ennui,c’est que ces Omega sont basés sur les Catalyst 7.10 qui semble ne pas aimer les cartes AGP

A moins que chez Omega,ils n’aient résolu les problèmes :wink: (mais qu’est-ce qu’ils attendent pour supporter ma carte :@ marre du CCC lourdingue…

Bon, résultats des tests :

Système clean : pas de virus
J’ai changé mes drivers pour les Omega 3.8.421 mais j’ai oublié de noter mes réglages de ventilation avant :-/

Et maintenant, au lancement de Doom 3 : j’ai un écran blanc, on entends bien le son (au moment où normalement il y a le logo d’ID Software) et la musique du menu ensuite.
Je n’ai pas testé le lancement d’un autre jeu (je le ferais ce soir) mais j’ai peur que Doom 3 n’ait pas aimé le changement de pilotes (il faudrait donc le réinstaller).

Dégage les omega et met les catalyst normaux. :neutre:

nettoie tout ton pc,
mais le proco me semble juste non ?
la carte passe bien, regarde tes programmes en fond qui peuvent prendre trop de ressource …
les 1 go suffisent largement ! mais les pilotes a mon avis + le processeur y sont pour beaucoup …

Je jouais sur Doom3 à sa sortie avec une 9700Pro et un Athlon XP 2400+ sans problèmes (1024x768 détails en médium),donc le proco n’a rien à voir la-dedans :neutre:

Raynor : tu as essayé avec un Catalyst stable pour AGP (7.7) ?

Est-ce que tu as activé l’EAX dans le jeu?

Un coup de Driver cleaner qui permet de virer tous les pilotes ATI et nvidia et reinstalle une version 7.7 qui semble stable

Zarb, moi j’avais la meme config que toi et j’y jouais en 1152*864 high.