Forum Clubic

Doom 3 Benchmark: combien de FPS ? (page 7)

bon j’ai lancer la timedemo 1
en 1280*1024 ultra high sur ma config j’obtiens :
52.4fps
je sais pas combien je fait en 1024*768 high ca me saoule de baisser mes options [:rik08]

genre c est dur de relancer le jeu :lol:
pourquoi ya que les atiistes qui font pas les mesures comme il faut:D?
allez quoi dis ns combientu fais avec ta x800xtpe?:slight_smile:

edit: 87fps en 1280/1024ultra ^^
bon allez qu un gros venere me mette une raclee la ca suffit

mon score 54 fsb
avec ma 9800pro O/C en 1024*768 no AA en moyen qualité avec effait speciaux.

je 41 fsb avec qualité hight en 1024*768 no AA
mais avec tous les effait speciaux

catalyse beta 4.9

les catalysts 4.9 c est pas le vrai hight quality , ca triche sur le rendu

nouveau bench pour moi avec ma6800 gt donc en 1024 high no aa no aniso effet speciaux etc… 65 fps ensuite oc a 435/1200 72 fps je pense quand oc c’est la limite quoique…

cool jeviensdactiver mes pages perso:d
http://jojovaque.free.fr/bench1024highdetailsnoAA.JPG
:sweat:

héhé moi je fais 61.3fps en 1280*1024 ultra-qualité AA4x :wink:

PS : oups doom 3 est optimisé nvidia j’avais oublié :smiley:

Legueuz … J’ai pas capté pourquoi tu as cité mon post…
Mon DOOM3 , la démo1 ça fait du 50 FPS avec ma config qu’on peut consulter là. Avec les OMEGA 4.8.
Non overcloké, je suis à 45 FPS.
Le tout mis en HIGH DETAILS 1024*768. Drivers laissé en qualité par défaut. Pas d’aniso ni FSAA.

Pour KAM7R , tu ferais mieux d’installer les 4.9 bété optimisé pour DOOM3 pour les X800 …

Avec un Barton 2800 et Radeon 9700 Pro : 34 fps :confused:

Je dois être le mec qui a la radeon 9700 Pro la plus lente du monde vu que tout le monde a 40 fps…

edit : et d’ailleurs si quelqu’un a une solution au problème elle est la bien venue. Mais please me sortez pas des trucs du style drivers pas à jour et gnagnagna tout est bien réglé sur ma machine :stuck_out_tongue:

t installe window, dx9c ,drivers chipste/processeur/son etc , drivers carte graphique et ecran
apres t installe doom3

apres t’overclocke ton barton ,ta ram ,ta carte graphique ,tu baisse tes timings memoires

apres tu te met en hightquality 1024/768 et tu lance le bench

ya pas 36 choses a configurer tte facon tu laisse les drivers ati configurés par defaut

bah mon windows est bien propre, j’ai évidemment directX 9c (tu me diras bien ce que ça va changer pour un jeu en OpenGl mais bon…), et il n’est pas question pour moi d’overclocker.

he cool
on peux pas trouver la solution toute prete pour que tu ai tes 40fps
je peux simplement te donner des conseils,et si malgré une parfaite configuration de ton pc cela ne marche pas et bien c est la faute a pas de chance :smiley:

mais je te le demande gentilment :
s il te plait tu veux pas overclocker un ptit peut? pour me faire plaisir?

http://img.photobucket.com/albums/v398/sangoku20/doom3.jpg

Vla mon score 12801024 Ultra High, en 1024768 High je fais 68.3. :super:

T’inquiète je répondais pas méchamment lol, désolé si c’est ce que j’ai laissé transparaître. Mais non je ne vais pas pouvoir te faire plaisir, mon cpu chauffe trop et j’ai déjà des artefact graphique sur ma carte sans o/c, j’ai dû mettre un vga silencer rien que pour refroidir plus le gpu.

De toute façon ça fait longtemps que je me dis que c’est la faute à pas de chance, et je vais lui écrire (à pas de chance :))

donc si j’ai bien compris, ya pa de démo?

snif…

1024*768 , option high et un ptit antialiasing 2x => 35.2fps , ca va ca reste jouable :smiley:

moi sans optimisation avec le jeu d’origine et mon asus ax800 pro overclockée j’obtient 48 fps de moyenne en 1280x1024 ultra quality :slight_smile:

le bench c est 1024/768 hightQ

640x480xlow -> 30 fps
1280x1024xHigh -> 2.9 fps

O_o
cherchez l’erreur…

p4b533 + P4 2a
1 Go RAM DDR (à 533 et c’était pareil avec 512 à 400)
Leadtek 6800 128 Mo
driver 61.77

  • la plupart du temps meme en 1280x1024xhigh j’ai 40 fps dans doom 3. dans certains moment (quand les imp lancent une boule ou sur certains pans de murs) je tombe a 1 ou 2 fps. Je n’ai pas ce probleme dans les autres jeux ni en 640x480xlow. Parfois en switchant plusieurs fois d’affilée entre low et medium, haute et basses resolutions mon probleme disparait.
  • J’ai un tres bon score a 3dmark 2003 et 3dmark 2001 (aucun ralentissement)

Ne comprenant pas ce phénomene, j’ai tenté :

  • les 61.76 -> meme probleme
  • j’ai tenté de lancer le jeu (depuis mon pc) sur le pc de ma copine (p4 2.6c et une ati 9600pro) ca tourne plutot bien, moins bien que chez moi mais elle, elle n’a pas mon probleme de chute de FPS ! -> cela ne viendrait donc pas de mon installation de doom3
  • j’ai donc tenté de changer d’OS et j’ai booté sous win2003. avec les 61.76 ou 61.77, meme probleme…

J’en deduis que cela viendrait donc

  • des drivers ? peu probable apparement vous avez les memes
  • ma carte mere ? celui qui a lancé le thread a la meme que moi…
  • ma carte video ? doom3 est le seule jeu à poser probleme
  • de mon doom3 ? il marche parfaitement sur un autre pc utilisant mon installation depuis mon disque via le reseau…

Une idée ? ca me desespere de jouer en 640x480 en low :frowning:

yefka > J’ai l’impression que ton proc n’est pas assez puissant pour alimenter GF6 tu devrait overcloquer un peut