Forum Clubic

Disque sata II et windows xp - probleme installation sur dd sata II

bonjour,

config:

amd 3500 xp
asus A8N-sli premium
2 go ram pc400
7800 gtx
deux dd ide que je remplace par un seagate (ST 3250624 AS) sata II 16 mo de cache et 250 go.

et la commence la galere…c’est le seul disk donc j’essais d’installer windows xp family dessus.

au debut tout va bien, le bios le reconnait, je peux charger la partie dos de windows, mais au premier reboot de l’installation, j’ai le message d’erreur suivant “erreur lors du chargement du systeme d’exploitati…”

on m’a preté un xp pro sp2 pour voir…c’est pareil.
j’ai essayé l’install avec toutes les propositions de drivers du cd asus…

en fait g l’impression d’avoir tout essayé…

merci de me filer un coup de main.

merci kanzen,

au moment de l’install je n’ai plus d’ide.
et j’avais fait une partition de 50 go pour windows.

mais ça ne change rien.

c fait aussi.

Sur quel port SATA est branché ton disque ?
Si c’est sur l’un des ports gérés par le NV RAID, tu n’as pas besoin de drivers car le chipset le gère nativement.
Si c’est sur l’un des ports gérés par le contrôleur Silicon Image, là il te faut les drivers sur disquette.
Pour faire plus simple, branche le DD sur l’un des 4 ports noirs

merci chafouin, j’ai essayé tous les 4 ports sata (noir).

non non ca fonctionne pas

euh moi j ai une question . j’ai un dd en IDE et je viens d acheter un autre DD que j’ai branché en SATA mais le bios ne le reconnait pas !

que faire ? et comment faire pour valider les ports SATA enfin bref je comprends pas !

merci de votre aide.

ma carte mere est une MSI 865 PE NEO2-P :pt1cable:

Snoopyp > ton disque est-il correctement détecté par le Bios ?
Vérifie que ton Bios est bien configuré:

Menu Advanced/Onboard Devices Configuration

  • IDE Function Setup toutes options sur enabled
  • NVRAID Configuration toutes options sur disabled
  • Silicon SATA Controller enabled

chafouin, c fait tout est ok.

g essayé les rouges (ports raid)

et j’ai essayé de rebooter direct sur le dd.

et c’est le deuxieme dd en echange standart de ldlc, le premier avait sa carte electronique abimée.
je suis en relation avec le service technique de ldlc par email.

il m’envoie une question par email du style "avait vous connecté votre ordi sur le reseau electrique?.

ca fait le quatrieme echange mail sans reponse probante de ldlc!

Je pense à une chose :peur:
Seagate a racheté Maxtor, est-il possible que les “DD SATA II à problèmes avec nF4” se retrouvent mélangés à la gamme Seagate…
C’est tordu ou …?

Je ne comprends pas pkoi il faut désactiver le raid dans le Setup…

Même avec un seul HD, c’est du raid non ?

Ben non, c’est seulement la fonction RAID qui est désactivée, pas les ports SATA.

Mouaif !

t’as pas l’air convaicu :??: :lol:

Seagate a racheté effectivement Maxtor … qui avait racheté Quantum.
Ceci est incompréhensible car Seagate fait de la qualité alors que Maxtor est son contraire. L’an dernier Seagate était N° 1 en terme de vente et Maxtor était N°1 en terme de retour de produits …
J’ai utilisé ces 2 disques autant à titre perso que pro et mon choix est fait : je préfère rajouter une dizaine d’euros et avoir un DD silencieux et fiable.
Quant au pb de coexistence de SATA et d’IDE, j’ai le même pb. J’utilise OSL2000 comme boot manager. J’ai effectivement déconnecté l’IDE pour installer sur le SATA Win XP Pro mais dès que je veux les faire cohabiter un pb survient : si je choisit de démarrer avec l’OS se trouvant sur le SATA, un vilain message m’apprend que l’OS est corrompu … Résultat : je tourne soit sur l’IDE soit sur le SATA. J’ai l’impression d’être revenu au temps des disques SCSI et de leurs pb de configuration. Mes 2 disques sont des Seagate, comme quoi nul n’est prophéte etc …

euh moi j ai un disk Maxtor depuis 5 ans et c nickel ! :clap:

Oula , ça me fait un peu peur tout ça , sachant que je vais acheter une nouvelle tour , mais je devrais installé le système d’exploitation , et ça sera sur un Seagate 7200 8 Mo de cache et 250 Go . Chez Hitachi je n’ai pas de risque d’avoir ce problème ?

Tous les DD Maxtor ne crashent pas mais ils ont un taux de retour très important par rapport à ses concurrents… donc on a plus de risques d’avoir des pb avec Maxtor. CQFD. Pose la question à ton revendeur.

Puisque c’est le sujet de la discussion, voici des stats http://www.hardware.fr/news/7931/taux-sav-disques-durs.html

`MsT. > ne pas généraliser, il peut y avoir un pb ponctuel sur un disque, quelle que soit la marque.Ce qui est avéré, ce sont les pbs de certains Maxtor avec les chipsets nForce4 -> actu