Forum Clubic

Disque dur invisible et impossible à formater

Bonsoir à tous!

Je poste ce message car j’ai réellement besoin d’aide. Je vous expose mon problème.

Je tiens à préciser qu’avant de poster ce message, j’ai déjà fait des recherches sur le net et que vraiment je n’ai pas pu régler mon problème moi-même.

J’ai fait l’acquisition d’un disque dur externe Maxtor Basics 500 Go USB 2.0. Or, lorsque je le branche sur mon ordi (Packard Bell portable, sous XP SP3), il n’apparait pas dans Poste de travail et l’ordi ne lui assigne aucune lettre (comme F:/ par exemple). J’ai essayé sous plusieurs ports USB, toujours le même résultat.

Je suis bien allé dans ‘Gestion de disques’ et j’ai partitionné le DD. Le problème étant que, même partitionné, il est impossible à formater (un message d’erreur apparaît: “L’opération n’a pas pu se terminer car la partition ou le volume n’est pas activé. Pour activer la partition ou le volume, veuillez redémarrer l’ordinateur” - ce que j’ai fait nombre de fois, et qui n’a servi à rien), et que la lettre que je lui attribue manuellement s’efface après un redémarrage.

Enfin, je suis allé chez un ami, qui possède également un Packard Bell, sous Vista cependant, et là! miracle, le DD tourne tranquillement… bref, je n’y comprends rien. Je précise que le DD est compatible Vista ET XP.

Auriez-vous une idée de ce qui se passe??? Merci d’avance

Bonjour,

En regardant les références de ton disque, je m’aperçois que celui-ci est auto alimenté.

Ton problème vient surement du fait que ton alimentation du pc ne suffit pas à alimenter le disque. Investit dans un doubleur usb ou dans un mini Hub usb alimenté et ton problème sera réglé.

Pour info, j’ai ce problème avec mon passeport 300G sur certain périphérique (Freebox HD) ou encore sur le pc de certains potes. Mon problème disparait dès que j’y branche un doubleur usb (ou un hub usb alimenté).

AtY

Branche le sur les ports usb à l’arriere de ton pc et non à l’avant. Les prises usb arrière sont bien mieux alimentées. Si cela ne marche pas, fait ce que conseil mon collègue du dessus, achete un doubleur usb

c’est un portable cela va être dur pour l’usb

un concentrateur usb avec alim sera le bienvenue

Merci beaucoup aux réponses ci-dessus!
Pour précision, mon ordi est effectivement un portable, et j’ai utilisé toutes les connections USB disponibles dessus pour y brancher mon DD.
Il faudrait donc acheter un doubleur ou concentrateur USB car le DD est auto-alimenté. Mais je le branche sur prise secteur en + de l’USB! donc il n’est pas auto-alimenté… si?

L’idée est de donner un peu de jus supplémentaire à ton DD.

Il sera toujours autoalimenté.

Le doubleur usb te permettra de brancher ton disque dur sur deux ports usb ce qui aura pour effet de l’alimenter via deux prises usb.

Si tu choisis le hub, il sera lui branché au secteur. Sur ce hub tu branches ton DD. Et le hub est branché au pc. Le DD obtiendra donc un peu de jus du secteur via le hub usb.

AtY

bien resumé

D’accord! merci beaucoup de toutes vos explications j’irai acheter un Hub USB alimenté/ doubleur USB demain et je vous dirai si c’était effectivement ca!

ok

J’ai acheté un Hub USB alimenté mais ca ne change rien à mon problème… toujours pareil… je ne sais plus quoi faire…

quand tu l’a brancher chez ton amis : en as tu profité pour le formater?

non… je devrais essayer.

oui

Bien, je suis allé chez un ami et on a pu formater le DD, mais quand je suis revenu chez moi, toujours pareil, impossible de faire quoi que ce soit…

ton vista est bien à jour?


a tester aussi [blogs.codes-sources.com...](http://blogs.codes-sources.com/fabrice69/archive/2007/04/08/vista-probl-me-p-nible-avec-la-recherche-des-drivers-pour-les-p-riph-riques-usb.aspx)

Je n’ai pas Vista, mais XP, et oui il est bien à jour (SP3 et toutes les màj qui sont sorties).

Bonjour,

Bon, ce n’est pas un problème d’alim apparemment.

Avant de brancher ton disque dur au pc ouvre le gestionnaire de périphériques et garde la fenêtre visible. Branche ton DD et dis nous ce qu’il se passe dans la fenêtre du gestionnaire de périphérique.

EDIT : bien entendu, d’autre périphériques USB marchent sans problème ?

AtY
Edité le 29/03/2009 à 11:40

ton processuer est un AMD? : www.microsoft.com…

tu possède un logiciel Symantec ( norton ou autre ) ? : www.computerworld.com…

Mon processeur est un Intel Pentium, et j’ai désinstallé mon Norton il y a très très longtemps^^ Je n’ai pas de logiciels Symantec.

Les autres périphériques USB marchent sans problème (clé USB, lampe de bureau etc.).

Quand je branche le DD avec la fenêtre du gestionnaire de périphériques ouverte, la page se recharge et apparaît le DD dans la partie “contrôleurs de bus USB” sous le nom “Périphérique de stockage de masse USB”. Bref, tout est normal de ce point de vue là.
Par contre, j’ai essayé avec la page ‘Gestion des disques’ ouverte également, et là, le DD n’apparaît pas…

salut , dis moi entend tu le disque tourner quand tu le connecte ? sinon soucis de transfo … g le meme soucis avec mon maxtor … il etait reconnu comme stockage de masse mais pas installer en tant que maxtor externe … je me suis rendu compte par apres que mon transfo ne fournissait pas la puissance necessaire pour le faire tourner :s