Forum Clubic

Dirt 2 1920x1200 460 gtx Gros ralentissement croasie-malaisie

bonjour a tous

Je me suis fait recament une nouvelle config avec i7 950 et 460gtx msi hawk

Et voila sur dirt 2 en 1920par1200 il y a de gros ralentissement a l’écran notamment plus accentuée sur les maps ci dessus
Le problème et régler quand je change la résolution en 1440x900 ,même problème en 1600…
Je tien a précisé que je pence que ce n’ai pas un problème de puissance puisque même en 1920… avec tous les détails au max je suis a 50-60 fps pourtant ca lags et quand je revient sous windows il y a un message disant

que windows a détecter un baisse de performance et qu’il me propose de désactive aero ce que j’ est testé bien sur mais rien n’y fais.
Driver réinstaller les 2 version dispos pour ma carte…pareil
réinstaller le jeu(que j’ai acheté)…pareil

Quand pensée vous avez vous le même problème, es ce les drivers qui ne sont pas encore au point solution?réglages?
J’ai d’autre jeux avec la même résolution et aucun pb, donc je pence que ca vient du jeu pourtant j’ai installer le dernier patch (il y a n’a qu’un d’ailleurs)

Merci a tous!!!

Bizarre car ça devrait passer facilement avec une 460.

Le PC chauffe peut-être.

Merci de répondre:)

Pas du tout je suis a 63 en full sous occt pour le proco overclocker a 3.84 avec un nhd 14
Pour la carte g 53 en full sous occt ,je ne l’est pas overcloker
Et c bien le seul jeu qui me pose des problème.
c’est comme si j’ai 20 de fps niveau fludité alor qu 'il ia n’a 60.

Peut-être une appli qui tourne en fond ?

C’est le seul jeu qui pose problème ?

Essaie avec des drivers plus récent. Voir plus anciens :neutre:

slt non rien comme appli,je suis plutôt maniaque pour ca absolument rien ne tourne sauf le strict nécessaire
Pour les driver j’est essayer les deux (258.96)(260.99)

En effet j’ai un quinzane de jeux tous en 1920x1200 en full est ca tourne royal.

C’est bizzare, car si tu es a 50-60 fps et tu rescent des ralentissements… Est-ce des genres de micro-saccades ?? La partition sur laquel le jeu est installé est bien defrag ? ta SWAP est sur un 2e disque physique ?

C’est un ralentissement permanent et parfois un peu plus que d’autres.Voila c ca micro saccade.

Oui ,j’ai deux dd un pour windows et jeu(la ou ia dirt 2, c un samsung spinpoint f4 320 go) et l’autre pours les données.Tous deux sont defragmenté régulièrement avec Auslogics Disk Defrag.Mais tu vois meme quand tu bouge dans le menu tu vois bien qui ia un truc qui va pas ca saccade aussi la.

J’ai encore réessayer paramètre nvidia d’origine, sans vsync…pareil.
Ca a l’air de bien passer en 1600x1024.


J'ai f1 2010 qui est un jeu codemaster aussi , installer sur le même hdd et qui tourne en 1920x1200 en full Details vraiment niquel sans aucun bug.
Hier j'ai essayer de réinstaller le jeu sans le patch 1.1 mais il me connecte automatique quand je lance le jeu et me dit de mettre a jour sinon je vais être déconnecté.

Tu as bien vérifié dans les Forceware pour etre certain que tu ne force pas de SSAO, V-Sync, Triple Buffering, AA Transparence ?

oui g remis tous les paramètre d’origine des pilotes, rien de forcé.

Bon ben apparemment il n’y a pas trop de solution, ce doit être dirt 2 qui est mal optimisée en haute résolution lorsque il tourne avec les pilotes de la 460 gtx.

Peu-t’être lorsque de nouveaux pilotes apparaitrons ca résoudra le problème.
En fait ca le fait sur toute les course mais c’est plus visible sur les rally car ia plus de defillement étant donner que la vitesse moyenne est élevée par rapport a une autre epreuve.

Ça m’étonne quand même que j’ai pas vu pour le moment de problème similaire sur forum ou autre.
Peut-être je suis trop exigent, mais les lags me paraisse bien visible quand même.

Je vous remercie pour vos reps, si quelqu’un a des news n’esité pas!!!

D’après moi ce n’est pas normal… Tu as essayé en AA 2X à la place de 4X ?

oui g essayer de désactiver complètement même ainsi que la syncro Verticale.

C’est vrai que c pas normal, étant donné que ca me le fait que sur ce jeux.:-(:

Tu as essayé sans le patch car ça marchait nickel sans patch avec ma gtx280 et ça lag (stuttering comme toi) avec le patch buggué made in codemasters?

Tu dois avoir le même problème que moi et la seule solution est de ne pas installer le patch mais pas de online pour le coup.

troll on
bah, il fallait acheté une amd :o

/troll off

T’a essayé en directx 9 et non en directx 11?

Slt Merci pour vos reps

Alors j’ai essayer un peu tout ca.

Ika : J’ai essayer sans le patch et ca fait la même chose.

V1rus 2.2 : Ben apparemment ta raison, j’ai changer pour le directx 9 et plus de stuttering comme dit ika.Ca marche niquel full résolution et full détails.

Dit moi, esceke ca va faire pareil dans tout les jeux directx 11 ???:-(:
Ou pas forcement???:slight_smile:
Je vient de testé f1 2010 avec le nouveau patch 1.01 incluant le directx 11 et ca a l’air de bien tourné en full full.

J’ai donc le choix de jouer a dirt 2 en D11 en 1600x1024 ou en D9 en full (meilleur?)

En fait j’ai pris une nvidia car il y avait le physixs sinon je pence que j’aurais pris une 5870.

Merci
Edité le 06/12/2010 à 12:26

Normalement Dirt 2 est plus perf sur du Nvidia donc… [:shy]

Apparemment ce n’est pas spécifique au nvidia puisque je viens de tombé sur un topic ou v1rus a participé ou le gars a le même pb que moi avec une 5870.

www.clubic.com…

En effet j’ai ressayer sans syncroV et ca rame pas mais l’image sautille ou une bande ce ballade sur l’écran.

Également Même soucis que le gars quand je passe en AA16x.Tout devient noir ,j’entends juste la bande son.

Donc conclusion c’est Codemaster qui chie dans la colle et pas la 460 gtx ni la radeaon d’ailleurs ? Troll OFF :stuck_out_tongue:

C’est la que l’écran 120 Hz rentre en ligne de compte! si tu serais équipé d’un tel écran tu n’aurais aucun déchirement d’image à VSYNC OFF… la fluidité parfaite crois-moi :jap:

P.S.: Pourquoi vouloir jouer en AA16X t’es fou? :fou: tu es bien mieux d’activer l’AA 4X et d’y ajouter l’AA transparence à 2X :wink:
Edité le 11/12/2010 à 17:53

Yep

C’est vrais ,j’ai essayer en 4x ca tourne mieux, et si tu dit que je suis fous ca doit vouloir dire que finalement ca change pas grand chose a la qualité d’image.
Je suis donc rester en direcxt 11 en 1600x1024 et j’ai désactivé le son rapture 3d car j’ai lu qu’il prené beaucoup de ressource pour un résultât bof.

j’ai remarquer que en DXT 11 les temps de changement sont 2 fois plus court car les statistique du joueur ne sont pas afficher ce qui réduit vachement le load ,bug?, peut-être mais c pas plus mal finalement.

Pour l’ecran 120 hz ,me suis taté mais il existe a l’heure actuelle peut de modèle.Et je voulait un 25-26 pouce en 16/10 eme.
le viewsonic et le samsung sont bien mais en 22 pouces et pas en 1920x1200.
plus tard surement.

essaye de télécharger le logiciel MZ game accelerator c’est un petit programme qui te vire tout les petits programmes de windows qui ne te sert a rien, et sa aide beaucoup pour les bugs, ralentissement, essaye et dit moi ce que tu en pense