Forum Clubic

Désactiver carte son intégré

Bonsoir,

Je recherche comment désactiver ma carte son intégrée sur la carte mère…
dans le BIOS dans “Integrated Peripherals” je trouve pas quel je doit passé de Enabled --> Disabled .
Carté mère: GIGABYTE Z68XP-UD4

eXtreme hard drive (xhd) [Disabled]
PCH SATA Control mode [IDE]
OROM UI and banner [Enabled]
SATA Port0-3 Native Mode [Enabled]
Usb Controllers [enabled]
Usb legacy function [ Enabled]
Usb Storage Function [Enabled]
Azalia codec [Auto]
Onboard H/W 1394 [Enabled]
Onboard H/W LAN [Enabled]
Smart LAN [press enter]
Onboard LAN boot ROm [Disabled]
R_USB30 COnytoller [Enabled]
F_usb30 Controller [Enabled]
GSATA3 Controller [Enabled]
GSATA3 Ctrl Mode [IDE]
ESATA3 Controller [Enabled]
ESATA3 CTRL mode [IDE]
Onboard Serial port 1 [3f8/irq4]

Merci pour vos réponse.

euh, pourquoi désactiver le chpset son de ta carte mère ?
je suppose que tu as une carte son pour vouloir faire ça non ?
si c’est le cas il te suffit de sélectionner la sortie de la carte son, là où est connecté ton casque ou tes enceintes

Oui j’ai une carte son creative en PCI et quand je démarre mon pc prend pas toujours la bonne …

Je peux faire la sélection dans quel menu pour la sortie de la carte son, pour garde juste ma carte en PCI ?
Edité le 28/05/2012 à 21:57

ok
tu peux peut-etre désactiver le chipset son dans le gestionnaire de périphérique
en espérant que ta carte son soit reconnue à chaque démarrage apres
au pire tu désinstalles les pilotes de ta carte son creative, tu enleves et remets la carte et tu réinstalles les pilotes avec le CD fourni avec ta carte son. ceci avec le chipset son désactivé biensur

Je te remercie pour tes réponses je vais regarder tout ça demain je tien au courant de la suite.

Merci.

La carte Creative est-elle cochée comme périphérique de lecture par défaut ?

Dans l’onglet “son” de Windows,tu peux aussi désactiver la puce son intégrée : tu fais un clic droit dessus et tu coches “désactiver” :wink:

+1 c’est aussi simple que ca!

J’ai été dans gestionnaire des périphériques - Contrôle audio, vidéo et jeu et j’ai changé ca

Creative SB x-fi --> activé
NVIDIA HUGH Definition Audio --> activé
NVIDIA HUGH Definition Audio --> activé
NVIDIA HUGH Definition Audio --> activé
NVIDIA HUGH Definition Audio --> activé
Périphérique High Definition Audio --> Désactivé ( il était activé avant )
Son intel® pour écrans --> Désactivé ( il était activé avant )

C’est bien cette manipe la ? parceque je peux reboot le pc 5 fois sans avoir de souci, même si c’était pas ça ^^.

Par contre pour périphérique de lecture par défaut, pour sélectionner la carte creative je vois pas trop au ca ce trouve …

merci pour vos réponse.
Edité le 29/05/2012 à 18:22

Ca c’est sûrement la partie audio de ta carte graphique,tu peux la désactiver aussi :wink:

Voilà à quoi ça ressemble chez moi,j’ai désactivé les fonctions que je n’utilise pas ainsi que l’“audio numérique Hdmi” qui est lié à ma carte graphique Ati (je n’ai pourtant pas coché ce pilote lors de la dernière installation de pilotes graphiques,mais bref :heink: ) :

http://img534.imageshack.us/img534/4097/sanstitregm.jpg

Si ta carte n’est pas cochée en vert,elle n’est pas le périphérique par défaut…il suffit de faire un clic droit dessus et cocher “définir en tant que périphérique par défaut” :slight_smile:

Ps : je n’avais pas remarqué que tu passais par le gestionnaire de périphériques…pour la procédure que je montre,va simplement dans l’onglet “son” du panneau de configuration :wink:
Edité le 29/05/2012 à 23:49

Merci Blackalf pour ta réponse.

oui oui tout est bien mis pour ma carte creative merci

Tout est bien coché comme vous me laver bien tous dit… jusque ici le pc a démarrer à chaque foi sur ma carte creative, donc tout est bon ^^

Merci à tous, Problème [Résolu]
Edité le 30/05/2012 à 00:11

Cool :slight_smile:

windows 7 essaie d’installer des périphériques reconnus, donc même en décochant la case windows 7 a cherché des pilotes et a installé le périphérique.
ça peut être soulant quand tu ne veux pas installer un périphérique (ton cas) ou déistaller des pilotes graphiques pour en mettre des plus récents.
je me rappelle avoir désinstallé des pilotes graphiques il y a quelque temps sur ce PC (j’ai remis le XP d’origine depuis, c’était juste un test lol) et ben windows 7 les a réinstallé dans la foulée mdr

Bon mon problème est toujours la :@

Je viens de démarrer mon pc et plus de son … il essaye à nouveaux de lancer la carte son de la carte mère.
Dans périphérique de lecture par défaut j’ai même plus ma carte son creative afficher ni celle de la carte mère vu que je l’ai désactivé bien sur …

-Je dois réinstaller ma carte son ?

-Ou y-a-t’il vraiment pas moyen de la supprimer via le BIOS ?

-Ou je vois que je peux faire dans gestionnaire des périphériques au lieu de faire désactiver je peux faire désinstaller, si je fait désinstaller sur Périphérique high définition audio (qui est celle de la carte mère je suppose) ca n’arrangerais pas le problème ? ( je demande avant de faire une boullette ^^ )

Merci.
Edité le 01/06/2012 à 17:39

:hello:

Ce serait pas azalia codec qui est en auto, à mettre en disable ?

Je vien de jeter un oiel sur Google, et c’est vraix que ca un rapport avec le son apparemment
Je désactivé ca et reboot quelque foi pour voir :slight_smile:
Edité le 01/06/2012 à 17:53

J’ai reboot 3 fois plus de son du tout sur aucune des cartes maintenant.

Par contre j’ai été dans le Gestionnaire des périphériques et " Périphérique high définition audio " apparaît plus depuit Azalia Codec dans le BIOS en Disable.

A court d’idée :confused:

Merci quand même Liosarreis c’est peux être un bon point déjà :wink:

C’est normal qu’il n’apparaisse plus, mais tu devrais quand même voir ta carte son creative non ?
Que ce soit dans le gestionnaire des tâches ou dans la partie “son” du panneau de configuration


A la limite, tente de désinstaller/réinstaller les drivers de ta carte creative..

Bien non c’est ca qui est assez bizzare, je la vois plus apparaître nul par quand mon pc démarre avec la carte son de la carte mère, c’est comme si y’en avait plus du tout d’installer dans le pc et puit un jour il reprendra ma carte creative…

Je vais désinstaller tout et réinstaller pour voir, je fait ca ce soir si j’ai le temps :slight_smile:

Merci Liosarreis
Edité le 01/06/2012 à 18:21

J’ai déjà eu une creative qui était reconnue aléatoirement selon le port pci dans lequel elle se trouvait :arf: (conflit d’irq selon le gestionnaire de périphériques) j’ai du réorganiser mes cartes dans un ordre différent pour que tout fonctionne normalement. Essaye de démonter la creative, de démarrer sans puis de la remettre (éventuellement dans un autre port pci) et démarrer

Merici yoshi80 je vais essayer ca avant de réinstaller :slight_smile: