Forum Clubic

Des doutes sur ma config

Bonjour a tous!

Alors voila, ma question va probablement paraitre extrêmement débile pour la plupart d’entre vous, mais je me lance :

Ma config me donne des perf que je trouve douteuse. J’entends par la, inférieur a la normale. Je m’explique. Je constate des ralentissements dans certains jeux du genre Assassin’s creed Brotherhood et je ne dépasse pas les 45fps dans ce même jeux… Alors que crysis 2 me donne des perf de l’ordre de 40~60fps en hardcore 1920*1080…

  1. Ces perf vous semblent-elles normal par rapport a la config?
  2. Est-ce qu’un composant vous parait faire tache et donc me penaliser dans les jeux?

La config en question :

  • Asus M3A32MVP
  • Phenom II x4 965BE @stock + Noctua NHu12p
  • 2 x 2Go crucial BallistiX Tracer LED
  • Sapphire HD5850 @stock + prolimatech MK13 + 2 x 120mm noctua
  • DD system : Seagate Barracuda 7200RPM 160Go
  • DD stockage : Western Digital Caviar green 1To

Merci d’avance pour vos reponse :jap:
Edité le 06/04/2011 à 14:17

Bonjour,

Peux tu préciser deux éléments pour qu’on puisse t’aider:
-Marque et puissance de ton alim
-Modèle du DD System

A vue d’oeil comme ça, peut-être la CM.

J’ai pas Assassin’s Creed Brotherhood donc pour les FPS je peux pas te dire.
Sinon tu peux faire un score 3DMark11 pour comparer aux autres dans la BDD 3DMark11…

moi ca me parrait plutot bon…


[www.hardware.fr...](http://www.hardware.fr/articles/826-3/crysis-2-performances-45-cartes-graphiques.html)

Corsair hx520 et le DD Seagate Barracuda 7200.10 SATA - 160 Go 7200 RPM 8 Mo Serial ATA II

Sur 3dMark11 en extrême mes résultat sont de x2400 en gros je n’ai pas les résultat sous la main. Et je n’arrive pas a avoir des résultat détaillé (CPU, CG toussa) pour comparer, je sais pas comment ils font pour afficher chaque élément séparément.

Assassin’s Creed Brotherhood demande beaucoup en CPU il me semble, voici un site sur lequel ils se sont penché sur le cas

Tu ne force pas de mauvais réglages ? VSync ? AA16X ?

Edit: Tu n’aurais pas le score en mode Performance ? sinon il me semble que x2400 soit OK pour ta config :wink:
Edité le 06/04/2011 à 15:38

Forcer? Comment ca? Si par forcer tu entends dans le catalyst rajouter des filtres, alors la reponse est non.

Par contre si tu entends par option dans les jeux, et bien oui je met tout a fond tout le temps, AA, VSync et tous les autres filtres. Le tout en 1920*1080.

Je vous communique le score en mode performance ce soir.
Edité le 06/04/2011 à 15:53

Essaye sans VSync avec L’AA 4X pour voir!

Alors, retour pour les nouvelles : En performance je tape du P3300 (mode benchmark only)
Et sur ACB AAx4 et vsync off je tourne dans les 60~70fps.

Ça semble correcte! :wink:

Perso je joue jamais avec le VSync… ça ajoute un méchant retard d’affichage en plus de réduire les perf…

De plus, tu aurais surement un jolie gain en passant ton Phenom II x4 965BE @ 4 Ghz :wink:
Edité le 06/04/2011 à 20:55

sa doit dépendre des écran ou des jeux… Perso je joue en multi a Bad company 2 4x AA et le reste a fond en 1680*1050, VSync on sur mon Samsung 205BW, et tout va bien :neutre:

J’ai un Samsung P2450. Et mon phenom est une des séries de 10/2009 je crois pas que ce soit le step c3 donc je doute de pouvoir monter si haut… J’avais reussi à le stabiliser a 3.8ghz pendant 6/7 mois et y’a pas si longtemps pou je ne sais quelle raison il me faisait des ecran bleux et des erreur sur les coeur dans OCCT… J’ai pas compris pourquoi… Je relancerais des test en remettant mes valeur a 3.8ghz et je verrais bien…

Reglage @3.8ghz :

fsb : 200
frequence pci : 100
multiplier : 19
les 2 options suivante en Auto (je connais plus le nom)
Vcore 1.475

Ça ne dépend pas de l’écran… le VSync ajoute un délai d’affichage non négligeable peu importe le hardware, on se retrouve donc avec un délais entre le mouvement de la souris/clavier à ce qui s’affiche à l’écran! :neutre:

D’après ce test de Hardware.fr la synchro verticale ajoute 33 ms (2 images) de retard sur un écran 60 HZ donc ce n’est pas rien!!!

P.S.: Tu as changé ta carte graphique ou quoi ? il me semble que BFBC2 tout à fond ça doit être gravement limite avec la HD 4870 :arf:
Edité le 06/04/2011 à 22:50

non, j’ai un peu mieux de perf que ma HD5770, du au bus de 256bits… par contre sou WoW, c’est moins bien.

J,ai pas besoin de 100fps moi :ane:, moi a 40 stable sa suffit :wink:

:MDR

nan mais sans farce je disais car dans les tests (par ex. XbitLabs) ils obtiennent des min fps à 24 avec la HD 5770 et exactement les mêmes réglage :wink:
Edité le 07/04/2011 à 00:18

je viens de faire le test, Vsync et sans, j’obtiens les meme perfo :stuck_out_tongue:

soit dans la mission cold war, quand on se met a tiré sur le camion, pendant 2 mins, j’ai:

Min: 29
max: 46
Avg: 37.976

tout a fond avec 2x MSAA 16x AF, j’ai 0 saccade, le jeu reste fluide.

pourtant ton lien: •Intel Core i7-975 Extreme Edition processor (3.33 GHz, 6.4 GT/s QPI); , moi j’ai que mon x4 o/c et j’optiens mieux… malgré qu’il est pas ultra CPU, regarde ceci:
www.legionhardware.com…

avec un i7 sa fait quand meme mieux avec une HD5850… mais bon, après avoir testé, ma HD4870 est meilleur que la HD5770 dans Bad company 2, mais dans WoW c’est différent…

mais bon, vSync pas Vsync, j’ai les meme perfo xD

edit: avec 4xAA, a peine 1 fps en min de moins :jap: (p.s. test fait avec les 11.2)
Edité le 07/04/2011 à 00:45

Merci pour ton retour CTG :jap:
Edité le 08/04/2011 à 00:59

mais au dela de 60Hz, c’est sur que ta pas la meme perfo, ta carte essaie de tenir 60 FPS constant, voila pourquoi aussi avec le vsync j’ai les meme perfo :jap:

lol Phenom II X4 965BE

juste que mon cpu va a 13s pour super Pi -1M qui date de 2008, pour moi ton cpu il a bobo et comme la carte mère est de même acabit.

Tu pense que mon CPU a bobo dans quel sens? Dans le sens CPU limited ou dans le sens il va me claquer dans les patte? :smiley:
Et c’est quoi le problème de la CM? Elle est pourrie?

Je pense partir sur une cfg intel/ati pour mon prochain achat. Mais faut des sous chez intel :o
Edité le 08/04/2011 à 17:09