Forum Clubic

Démo Colin MCrae DiRT - Probleme de lancement

Bonjour a tous,
Bien voila j’ai un probleme avec la démo de ce jeu ( téléchargée sur clubic!)
Dés que je veut le lancer , donc je clic mais rien ne s’ouvre mais rien du tout !
ctrl+alt+suppr > processus je vois bien démodirt.exe executée mais rien ni fait ???

Mais d’ou vient le probleme ?
J’ai redemarrer les PC encore rien.
Si vous avez eu se genre de probleme merci de me rendre reponse !
Cordialement.

Up svp ! :heink:

Il y a quelqu’u n c’est urgent !

moi aussi, je n’arrive pas à lancer la demo…
voilà…

Toi ausii !
Tu as quoi comme Carte graphique ?
pour savoir
J’ai vraiment envi de tester !

une geforce 7600 gt…

Pareil pour moi pas de lancement…j’ai une X1950 pro

bizarre moi j’ai une X800 gto 16

je la dl (encore 1 heure de telechargement , vive le 1 mega!! :paf: ) et je vous dit si elle fonctionne chez moi!!

en attendant je bave sur la demo technologique de nvidia :love:

J’aiété sur d’autre Fofo et enormemnt de personnes ont se problemes ! :neutre:

CODEMASTER ?

pas mieux se lance mais se bloque et ^plante wroummmmmmmmmm poubelle.

C quoi cette démo de M**** balancé comme sa sur le net !
Codemaster fait des tests au moin ???

:love: ouaaaaaaaaa desolé les gars mais chez moi elle fonctionne a merveille! les graphisme sont superbe meme si je trouve que le hdr est assez fort!!
vraiment bien foutu leur moteur graphique.

peut etre qu’il y a une config minimum pour ce jeu? pi etre aussi seulement les shader 3.0?

Non je ne pense pas ,je suis avec un dualcore x6600 et une 8800gts 640 mo plus une créative xfatalys extreme et pas possibilité de jouer.

bizarre votre probleme les gars pi etre essayer de la retelecharger des fois ca marche (certain avec lost planet avait ce probleme je croi) en tout cas moi sur xp avec les driver 160.03 de chez guru 3d sa marche du tonnerre! :super:

ps: au debut l’ecran est noir pendant environ 10 seconde puis le jeu se lance.

Vous l’avez telecharger sur quel serveur sur Clubic pour ceux que sa marche ?

ben sur le 1er moi ! Apres 1h40 de telechargement!

Xtreme Coincidence !
J’ai un pot qui la télécharger aussi sur le serveur 1 et sa marche !
Essayer tous de le DL sur le serveur 1 sa doit provenir de la !

moi ca marche mais quand je regle touche du pad ca les prend mais en jeu ca les prend pas… doit y avoir un truc que j’ai pas vu … verrai ca demain … sinon tourne nickel !

Bon baa si quelqu’un a une astuce pour que sa marche faite moi signe tres rapidement :sweet: