Forum Clubic

Démarrer avec linux! (page 5)

Quand tu démarre, la plupars des installations linux te mettent en place des terminaux “virtuels”.
Ils sont virtuels car tu n’as qu’un seul terminal “réel” qui est ta machine, et dessus, c’est “comme si” tu avais plusieurs terminaux (machine “simple” qui ne comporte qu’un clavier et un écran “en gros”) de connectée qui permettent à plusieurs personnes d’utiliser cette machine en même temps !
en théorie, c’est possible de le faire si tu connecte plusieurs cartes graphiques, ecrans, souris et claviers à ta machine :wink: mais n’essais pas :smiley:
tu peux changer de terminal virtuel avec la commande CTRL+ATL+Fx ou x est le numéro du terminal virtuel que tu veux afficher.
Par défaut, la plupart des distributions démarrent un serveur graphique avec un systeme de fenetre et un bureau sur un des terminal virtuel, généralement le 7, donc tu peux retrouver ton bureau avec la commande CTRL+ALT+F7. au pire, si ça ne marche pas, c’est peut-être que ubuntu n’a pas lancé 7 terminaux virtuels au démarrage mais peut-être plus ou moins, donc essais simplement tous les CTRL+ALT+Fx et tu retrouveras ton bureau :slight_smile:

Pour ce qui est des drivers maintenant, la meilleur solution EST TOUJOURS celle que te conseille ta distribution, mais si tu souhaites quand même essaier d’installer des drivers téléchargés sur le site de nvidia (les derniers sont les 8178) tu as besoin de compiler un petit bout de code, l’installeur fait ça tout seul mais il te faut un certain nombre de paquets installées pour cela :

  • le compilateur gcc
  • l’outil de compilation make
  • les headers de ton kernel, à priori linux-headers (les spécialistes de ubuntu me corrigerons si ils ne s’appellent pas comme ça)
    donc, soit synaptic, soit sudo apt-get nistall gcc make linux-headers

Ensuite, ce driver NE S’INSTALLE PAS si une insterface graphique est exécutée en ce moment et ce MEME si tu n’est pas en train de l’utiliser. Donc en plus d’aller dans un terminal virtuel (CTRL+AT+F1) il faut ARETTER l’interface graphique qui tourne toujours dans un autre terminal virtuel, la commande suivante devrait suffire :
sudo init 3 (à confirmer)
lance ensuite l’installeur comme tu l’as déjà fait, et si tout s’est bien passé, relance l’interface graphique comme ça
sudo init 5 (à confirmer aussi)

A ce point, le driver est installé mais PAS FORC2MENT utilisé par X (le systeme graphique de linux) car il peut y avoir plusieurs pilotes installées mais un seul utilisé.
Donc si tu n’as pas vu le joli logo nvidia au lancement de ton bureau, c’est qu’il n’est pas encore utilisé. Pour cela, il faut le mettre dans le fichier de configuration de X qui est /etc/X11/xorg.conf
Tout d’abors SAUVEGARDE CE FICHIER commeça si tu fais une erreur de config, tu n’auras plus qu’a restaurer l’ancienne version :wink:
édite le ensuite en root avec la comande sudo gedit /etc/X11/xorg.conf
Dans ce fichier, cherche la section Module et comment (met un # en début de ligne) les lignes Load “GLcore” et load “dri” et ajoute la ligne load “glx”
ensuite, dans la section Device, cherche la ligne Driver qui doit utiliser donc vesa ou nv et remplace cela par nvidia
Voila, relance X (CTRL+ALT+BACKSPACE) et si tu ne te retrouve pas devant un écran noir, c’est que le driver nvidia est maintenant utilisé :slight_smile: sinon, restaure ton ancien fichier de config.

Voila, la configuration de X peut te paraitre fastidieuse (et elle l’est à mon avis) mais c’est un des composants de linux qui est en retard par rapport à la concurence. Mais comme l’ont fait remarquer d’autres personnes, depuis deux ans, le dévelopement est reparti en force et Xorg est en train de rattraper le retard perdu, et pas seulement au niveau fonctionnalités mais même pour la configuration, lors de la derniere XDevConf (début février) c’est un des points qui à été aboré :wink: donc cela devrait s’améliorer dans les versions à venir !

Pour info, ma 6800Ultra en PCI-e fonctionne avec les pilotes nvidia proprio disponibles avec breezy (sous AMD64). Il suffit de les installer par synaptic, de reconfigurer le serveur graphique (sudo dpkg-reconfigure xserver-xorg). :wink:

Arf merci à vous, J’ai passé ma nuit entière jusqu’au matin à essayer de configurer mes drivers, pour Amsn c’était ok seulement je l’ai viré car je n’aimai pas, donc ce qu’il s’est passé c’est qu’il me disait qu’il fallait une interface graphique pour mon kernel et qu’il ne la trouvait pas sur le site de Nvidia, donc j’ai a nouveau cherché partout “interface kernel” et dans le terminal avec gnome fermé, j’ai eu un “bug”; je reboot, impossible de retourner sous gnome il me crache une erreur, donc je test /etc/init.d/?gm reload, j’ai essayé start/force-reload etc, bref, rien à faire… comme je ne savais pas comment réinstaller gnome (j’ai essayé sudo-apt-get install gm ou dgm) ben j’ai réinstallé ubuntu… une fois ubuntu réinstallé j’ai mi une résolution trop grande non supportée sans les drivers de ma CG (résolution supérieure à 1024) donc impossible de faire quoi que ce soit sous gnome, écran noir, donc je retourne sous le terminal et je ne savais pas comment changer la résolution de gnome sous le terminal, donc j’ai réinstallé à nouveau Ubuntu… je persevere! :pt1cable:

Le site de ubuntu-fr.org est à nouveau ouvert je vais y faire un tour je vous remercie une fois de plus pour toute votre aide et vos conseils

Ubuntu est une bonne distribe, c’est bien de s’y accrocher :oui: .

Moi je vois ça va faire 2 mois bientot que je l’utilise, et effectivement comme quelqu’un la dit c’est super chiant de retourné sur windows pour les jeux ou des prog spécifique… Meme au taff ça me soul de bosser sous Windows :frowning:

C’est vrai que defois la console est pas evidente ( surtous le ligne de comande ), mais une fois qu’on y arrive c’esr un verritable bonneur :oui: :oui:

Je pense qu’il faudrais plus de gens comme nous qui franchisse la pas.
J’ai été sous windows 7 ans, et j’avais toujours voulu passer a linux sans oser franchir la ligne. Maintenant c’est fait, et j’en retire une certaine fiérté :super:

Oui mais étant donné le nombre de quiches qu’il y a sous windows comme j’en suis une sous linux… C’est normal que les gens préférent la simplicité, si j’avais été sous linux sans connaître windows sachant que windows existait ben… j’aurai été direct sous windows! Il m’a fallut 12 ans de windows pour passer sous linux, Bref :smiley:
C’est sûr qu’avec ubuntu il faut s’accrocher quand on y connait quedal :confused: Vivement que je sache configurer ma machine à peu pret correctement par lignes de commandes!

EDIT:

Yeah je viens de me sortir de ma première bourde, impuissant… sans possibilité de lancer gnome, en utilisant les commandes cp xxx/xxx/xxx.x* /xx/xx/ pour copier un backup de xorg.conf que j’avais fait :smiley: (bon ok… c’est pas vraiment la première, yen a eu deux très similaires et une à part et donc 3 réinstall mais faut pas le dire!)
j’étais certain de devoir tout réinstaller pour la 3eme fois ça fait plaisir comme quoi à force de taper des commandes via tutos ça aide à se demmerder tout seul pour un problème qui n’a rien à voir :bounce:

Si tu n’arrive pas à t’en sortir avec ton fichier xorg.conf, n’hesite pas à nous dire quel est ton problème (resolution, taux de rafraichissement, activation du driver nvidia) et poste les parties de ce fichiers qui sont en relation avec ton problème.

Pour l’installation nvidia: http://doc.ubuntu-fr.org/materiel/nvidia?s=driver+nvidia
Pour l’ecran : http://doc.ubuntu-fr.org/materiel/fix_prob…A9solution+xorg

un truc intéressant aussi, quand tu lance X, il crée un fichier de log qui se trouve (comme la plupars des autres) dans /var/log et qui s’apelle Xorg.0.log
N’hésites pas à le sauvegarder avant de restaurer ton ancien fichier de config et de relacer X (ce qui aura pour effet d’en créer un nouveau et donc d’effacer celui là !)
comme ça tu pourras le poster ici ensuite et on opurra voir ce qui ne va pas :wink:

arf, là c’est la memerde :confused: j’ai fais un post ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=217323#p217323

autant j’au réussis à donner un accès à mon disque dur windows en une minute autant je n’arrive pas à config ma sortie tv out en 12h+ … :frowning: je suis certain qu’il y a quelque chose qui cloche c’est pas possible j’ai passé ma nuit dessus, je vais exploser :ouch:

Je veux pas faire de troll, mais moi avec mon ati le driver proprio, j’ai un utilitaire graphique qui me permet d’activé la sortie vga et la sortie tv sur mon portable. J’ai pas testé la sortie tv, mais en tout cas j’ai testé l’activation de la sortie vga et ca fonctionne.
Je suis étonné qu’un tel utilitaire n’existe pas pour une nvidia de manière a activé le twinview qui normalement marche plutot bien. Si vraiment tu ne t’en sort pas, je te conseillerai de desinstaller les paquets nvidia que tu as installé avec synaptic et télécharge et installe le driver présent sur le site de nvidia. Tu devrais ainsi avoir a ta disposition l’utilitaire qui a mon avis existe et te facilitera la tache.

premier point, tu utilise la version 7667 des drivers nvidia, la dernière étant la 8178. c’est peut-être rien, mais on ne sait jamais :wink:

second point, que cherches tu as faire exactement ? Comme je l’ai dit dans un autre post ainsi que plusieur autres personnes, la partie affichage est un des maillons faible de linux pour l’instant, et en particulier sa configuration et la gestion du multi-écran / sortie tv.
Donc, si tu as des besoins bien précis, ça peut simplifier GRANDEMENT les choses !
Par exemple : moi je fait principalement 3 choses avec mon Xorg :

  • dual screen pour mon bureau.
  • emulateur sur sortie TV, je lance une nouvelle session graphique "vide" (avec seulement un terminal) sur la sortie TV et je lance mon émulateur depuis là.
  • regarder des films sur la TV, j’ai écrit un petit service menu qui me permet de lancer un X sur la sortie TV et d’y lancer automatiquement le film ! je l’ai associé aux fichier mpeg, mov, avi, … c’est pratique pour lacer des films sans se faire chier.

Mais pour ces 3 actions, les besoins sont différents et donc j’ai 3 configurations différentes (tu peux mettre plusieurs configurations dans le même xorg.conf et quand tu lances X “à la main” choisir laquelle il utilise) car ça aurait été impossible de faire ça avec une seule config générique.

Troisième point : qu’est ce qui marche et qu’est ce qui ne marche pas pour l’instant ? Tu as l’air d’avoir du mal avec ta sortie TV, mais est ce que l’instllation des pilotes de base fonctionne ?

Si tu veux, tu peux me poster ton xorg.conf le plus abouti qui marche et je peux essayer de te l’améliorer pour faire ce que tu souhaites, tu auras ensuite le loisir de l’étudier à tête reposée pour voir comment il et fait et de la modifer pour l’adapter encore mieux à tes besoins tout en ayant au moins une version “correcte” qui fait à peu près ce qu’il faut.

Ok moi1392, je te remercie de ton attention, alors si tu veux des infos sur les gens qui ont essayé de m’aider > http://forum.ubuntu-fr.org/viewtopic.php?pid=217323#p217323 c’est ici

alors ce que je veux c’est avoir un écran sur la TV pour les divx (dualview) et le bureau sur l’écran de pc, mais au point ou j’en suis même un clone me suffirait…
Je te fais une quote de la seule chose qui a fonctionné (toujours sur mon topicde ubuntu-fr.org) :

Voilà, c’est la seule chose qui passe l’écran sur ma TV, mais uniquement sur ma TV, impossible de mettre l’écran et la TV en même temps, sauf quand je ne suis pas sous ubuntu, quand je ne suis pas sous ubuntu les deux écrans sont allumés, sous windows ça marchait très bien.

J’ai parlé avec quelqu’un sur msn qui m’avait l’air de s’y connaître vraiment bien, il a essayé de m’aider mais… echec… voilà maintenant plus de 24h avec 13 heures de recherches que mon problème n’est pas résolu -___-

Voici mon xorg :

voila un xorg.conf qui devrait marcher ! j’ai commenté (avec un #) tous les changements que j’ai par rapport au tiens comme ça tu peux voir et essayer de comprendre :wink:

Bon, c’est pas encore la panacée, mais au moins tu devrais avoir un clone. Ensuite, si ça marche bien et que tu n’utilises pas ton PC pendant que tu lance un film, je t’xpliquerai comment j’ai fait ça chez moi pour qu’il lance un nouveau X selement pour mon film et comment on peut revenir sur le bureau et quitter après ça !

s’il y a un problème, SAUVEGARDE le fichier Xorg.0.log AVANT de restaurer le bon xorg.conf pour le poster :wink:

cp /var/log/Xorg.0.log ~

Tu retrouveras le fichier adns ton home directory après ça :slight_smile:

Un autre truc utile, la touche <tab> et l’auto-complétion, quand tu la maitriseras, taper des commandes et en particulier des chemins de fichier en ligne de commende deviens plus plaisant que d’aller les chercher dans une interface graphique. Pour l’utiliser, fait (par exemple)
cp /va + <TAB> et le shell va automatiquement completer ça en la seule solution possible qui est /var/
ensuite (à la suite du /var/ donc), tape lo + <TAB> et il completera ça en log/ donc tu auras la ligne cp /var/log/
Si à un moment tu as plusieurs solutions possibles, double cliques sur la touhe <tab> et tu erras s’afficher toutes les solutions :wink:
Bonne chance !

xorg.conf

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/CID"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
        # paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "bitmap"
Load "ddc"
#Load "dri"  # inutile et meme genant avec le driver proprio nvidia
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver  "kbd"
Option  "CoreKeyboard"
Option  "XkbRules" "xorg"
Option  "XkbModel" "pc105"
Option  "XkbLayout" "fr"
Option  "XkbVariant" "latin9"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver  "mouse"
Option  "CorePointer"
Option  "Device"  "/dev/input/mice"
Option  "Protocol"  "ImPS/2"
Option  "Emulate3Buttons" "true"
Option  "ZAxisMapping"  "4 5"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV40 [GeForce 6800 Ultra/GeForce 6800 GT]"
Driver  "nvidia"

# Option que j'utilise mais qui peuvent causer des problèmes, décommentes les pour tester si tout va bien !
#Option          "nologo"        "true"  # evite d'afficher le logo nvidia au chargement.
#Option          "RenderAccel"   "true"  # c'est surtout celle la qui pose problème, utilise le système d'accéleration de l'affichage des fenetre de nvidia

# Options qui te permet d'avoir un clone sur la sortie TV.
Option "TwinView" "TRUE"               # active le double écran, systeme propriétaire de nvidia, ne marche qu'avec leurs drivers
Option "TwinViewOrientation" "Clone"   # le mode est clone (et pas extention du bureau)
Option "ConnectedMonitor" "TV,CRT"     # à priori, il ne devrait pas y en avoir besoin, mais j'ai jamais testé sans...
Option "MetaModes" "640x480,1024x768;" # cela peut poser problèmes, au cas ou, mets la même définition pour les deux ! aussi, verifie que c'est bien le bon ordre et pas 1024x768,640x480;
Option "TVStandard" "PAL-B"            # NTSC si ta télé n'est pas PAL
Option "TVFormat" "COMPOSITE"          # si tu utilise seulement le cable avec l'enbout RCA, si tu utilise celui qui ressemble à un ps2 (comme le connecteur du clavier, pas la console :p), remplace ça par SVIDEO


# BusID  "PCI:3:0:0" # completement inutile si tu n'as qu'une seule carte
EndSection

Section "Monitor"
Identifier "Écran générique"
Option  "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device  "NVIDIA Corporation NV40 [GeForce 6800 Ultra/GeForce 6800 GT]"
Monitor  "Écran générique"
DefaultDepth 24
SubSection "Display"
  Depth  1
  Modes  "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
  Depth  4
  Modes  "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
  Depth  8
  Modes  "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
  Depth  15
  Modes  "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
  Depth  16
  Modes  "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
  Depth  24
  Modes  "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen  "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection

Merci beaucoup pour ce xorg, je suis actuellement en train de l’utiliser sans aucune modif, ben… je me retrouve avec une résolution de 640x480 sur l’écran et toujours rien sur la TV quand je passe sous ubuntu, je vais regarder ce xorg de plus près et essayer de faire des modifs dessus!

Pour info, j’ai deux sorties PC DVI, lorsque je branche l’écran sur une sortie, la TV s’affiche quand je ne suis pas sous ubuntu (l’interface graphique), quand c’est sur l’autre l’écran est désactivé,

Bref je remet mon ancien xorg et je regarde celui que tu viens de faire :slight_smile:

EDIT 1:

Ok j’avais pas vu que tu avais mi en composite, je suis en SVIDEO (dailleurs il n’y a pas de - entre S et video? (S-VIDEO), j’ai vu sur deux exemples deux choses différentes.

Donc en SVIDEO même chose, je vais maintenant essayer d’activer le BusID (je n’ai qu’une carte mais deux sorties donc… :x)

EDIT 2:

Nan ben rien à faire… ça passe pas, uniquement sur mon écran PC et en 640x480, je le rappel : dès qu’il passe sous ubuntu la TV s’éteint (comme si ce n’était pas activé dans le xorg)

EDIT 3:

quand je remplace CRT par DFP ça ne s’affiche que sur la TV

EDIT 4:

Je rappel également que j’ai un écran plat, si ça peut aider :confused:

EDIT 5 :

une quote de moi de l’autre forum :

EDIT 6 :

j’ai re re re re re formaté et tout réinstallé, quand je n’avais pas fait de mises à jour de mes drivers j’avais une image sur la l’écran ET la TV sans avoir rien touché, seulement sur la TV c’était euh, plein de couleur foireuses, ça ne formait même pas d’image… :confused:

inverse dans l’option
Option “MetaModes” “640x480,1024x768;”
l’ordre des résolutions :
Option “MetaModes” “1024x768,640x480;”

ça te fera un écran en 1024768 et peut-être que ça ira mieux pour la télé en 640480 (même si je doute que le problème vienne de là)

ensuite, n’oublie pas de copier le Xorg.0.log dans lequel sont loggué la plupart des choses intéressantes !

Au pire, quand il plante ou qu’il ne marche pas comme tu le voudrais, tapes cette commande :

sudo nvidia-bug-report.sh

ce script à du être installé par l’installeur nvidia (le NVIDIA-1.0.8178-…run) et te génerera un fichier “nvidia-bug-report.log”
Va sur le forum officiel de nvidia pour linux (http://nvnews.net/vbulletin/forumdisplay.php?f=14 en anglais) et poste le avec un message sur ce que tu n’arrives pas à faire, généralement, une personne de nvidia réponds dans la journée et si ça se trouve c’est un bug de ta carte dont ils sont au courant… (là c’est le week end, donc au pire lundi)

Edit :

j’ai vu dans le log que tu as posté sur le forum de ubuntu ceci :

(II) NVIDIA(0): Connected display device(s): CRT-1, TV-0
(WW) NVIDIA(0): Multiple displays connected, but only one display allowed;

Donc tes deux écran sont bien détectés et l’option “ConnectedMonitor” ni changera rien, il risque plutot de poser des problèmes si tu y mets autre chose que CRT,TV

Pour l’option SVIDEO, je n’ai rien inventé, je me suis juste basé sur le README des drivers nvidia :
http://download.nvidia.com/XFree86/Linux-x…ADME/index.html
que tu dois aussi avoir dans un coin de ton PC car l’installeur a du l’y mettre.

Merci moi1392 mais je crois que je vais devoir oublier l’idée linux -__- voilà plus de 3 jours qu’il n’y a pas d’amélioration pour le TV out et c’est indispensable pour moi, je ne vais pas changer d’OS a chaque fois que je veux mettre le TV out… Regarde ici le bordel que j’ai du faire : http://forum.ubuntu-fr.org/viewtopic.php?id=30274&p=3 mais rien de chez rien -_-.

vla la tête de ma TV maintenant, avec les couleurs qui bougent en fonction de ce qui se passe sur mon bureau :

http://fantasmagorial8.free.fr/img_0040.jpg

En tous cas merci d’avoir essayé de m’aider

O - K! j’ai installé Dapper Drake, installé les derniers kernels etc, installé le driver 1.0-8178 de Nvidia, mi la config de moi1392 et ça paaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaasse!!!! (par contre j’ai du mettre :

Option "MetaModes" "1024x768,1024x768!

Pitaing 3/4 lonnnnnnnnnnng jours pour y arriver!

J’ai l’impression de l’avoir dit beaucoup de fois mais encore un gros merci aux gens qui m’ont consacré du temps pour essayer de m’aider, seul j’aurai déjà abandonné depuis bien longtemps :smiley:

un petit post-scriptum pour ceux qui possèdent une xfx geforce 6800 GT PCIe et qui sont sous ubuntu 5.10 : Abandonnez :slight_smile:

s’en va remercier les gens de ubuntu-fr.org

Salut,

Peut être garce aux plf-nonfree, et en installant automatiquement les pilotes nVidia grace à :

urpmi nvidia

Ca va peut être passer.

Gabe

+1

Si tu veux vraiment apprendre Linux, vaut mieux utiliser Gentoo :whistle: ou LFS :paf:

Je ne sais pas pour les autres, mais moi si je conseille certaines distributions et pas d’autres, c’est pour pouvoir ensuite aider les même personnes quand elles auront des problèmes dessus.
Je me vois mal conseiller une distrib, et dès que la personne n’arrive pas à faire marcher un truc lui dire :
“Je sais pas comment ont fait, demande à quelqu’un d’autre.”
Lui logiquement il va me dire :
“Bah pourquoi tu m’a conseillé cette distribution alors ? Moi je t’ai fais confiance et maintenant que je compte sur toi pour m’aider tu me laches ?”
Et il aura parfaitement raison !

Donc comme je pense que la meileur distribution linux c’est celle que l’on connait le mieux, je pense aussi qu’un bon conseil de distribution (vous avez remarqué, je n’ai pas dit le meilleur ici…) c’est celle que l’on connait le mieux (ou une qui s’en rapproche beaucoup, par exemple, moi je conseille souvent kubuntu car j’utilise debian et KDE, et donc je peux aider le débutant pour la plupart des soucis qu’il peut avoir)

C’était mon avis, rien de plus :wink:

Edit : putain, j’ai oublié le plus important :smiley: de rien fantasmagorial :wink: quand tu te sentiras de nouveau d’attaque, on pourra voir si tu veux comment améliorer tout ça et en faire un mieux :slight_smile:

Im ready :smiley:

EDIT : c’est possible de faire un script pour changer les options tv-out (twin, clone…) sans rebooter l’interface graphique? :smiley:

Ben moi à la base je voulais le plus compliquer pour en chier royalement au début (du moment que c’est pas à la “tv out” !!) et devenir “pro” plus rapidement, mais bon maintenant que je suis sous ubuntu j’y reste, pas fait 10 réinstall pour rien :smiley:
Puis j’ai commencé a pas mal me faire la main sur les commandes!