Forum Clubic

Demande aide SERVEUR

Bonjour a tous,
Voila je vous explique mon problème, en esperant trouver une solution car cela fait déjà un bon moment que je cherche mais je n’y arrive toujours pas :frowning:

Je veux céer un serveur FTP, donc j’ai choisis le logiciel: FILEZILLA SERVER, car il parait que c’est le meilleur, enfin bref…

j’ai donc suivis plusieurs tuto sur le net sans arriver à l’arrivé… j’ai fais des tas de réglages du type: choisir le dossier de partage, créer un login et mot de passe, le port… (21)
Je suis même aller sur mon modem neuf telecom, pour ouvrir le port debut et fin: (21) avec mon adresse ip fixe (192.168.1.10) en TCP.

Donc en faite mon problème, c’est que j’ai plusieurs pc en reseau local, mais même en reseau local les autres pc ne veulent pas ouvrir mon ftp, j’ai essayé avec filezilla client, et internet explorer: 192.168.1.10:21… <-- cela ne marche pas etc… quant je vais sur mon pc où possède le logiciel ftp serveur voici ce qu’il m’afiche:

-Connecting to server…*
-Connected, wainting for authentication
-Logged on

mais quant je clic sur “file” --> “Connect to server”
voici les renseignements:

SERVER ADRESS: PORT:


|127.0.0.1____| |14147_|

(je ne peux rien remplacer parce que sinon il ne voudra pas se connecter…)

Comment se fait t’il que je n’arrive pas à me connecter, sauf le pc ou possede le serveur FTP, la oui ! je peux me connecter avec FTP CLIENT ou Internet explorer… mais pas les autres pc…

Je possède un PC windows XP PRO, avec SP2 et j’ai débloqué le parefeu etc…

Merci pour vos aides.
Bonne journée a vous tous :wink:

Salut,

As tu un routeur?
Si c’est le cas il faut rediriger les ports (ici le ports 21 sur ton ordinateur)

Comment les autres pc en reseau locoal sont relié entre eux?
par un Routeur?
Switch?

Si tu pouvais juste preciser ceci sa pourrai aider a resourdre ton probleme :slight_smile:

A derniere chose le serveur ftp utilise un autres port que le port 21 pour fonctionner en mode passif c’est a dire en attente de connection d’un client.(c’est configurable normalement)

je possède un routeur, que j’ai branché sur ma neuf box:

neuf box: 192.168.1.1
routeur: 192.168.1.2

les autres pc sont reliés en wifi, le pc qui fera serveur FTP est branché a cable…

comment fait -on pour rediriger les ports? veux tu une capture d’écran de mon routeur où il y a tout les ip et ouverture?

merci :wink:

a++

j’ai trouvé, vista me le bloqué j’ai essayé avec xp, pourtant j’ai tout desactivé , parefeu etc… je comprend pas… enfin tant pis c’est pas grave… mais l’autre probleme c’est que le serveur veut etre que sur le reseau local que dois je faire pour l’avoir avec l’adresse ip externe?

merci a+++ :wink:

Pour avoir acces a ton serveur ftp depuis internet il faut comme je te l’ai dis rediriger les ports sur ton routeur :slight_smile:

Normalement cela trouve dans l’onglet ou tu ouvre les ports pour les differentes applications (emule, bittorrent, jeux…)
Sur mon linksys c’est dans l’onglet : application&jeux

Après je ne sais pas la marque de ton routeur…

ok merci, mais vu que je ne comprend vraiment pas bien l’anglais,…

j’ai fais des captures d’écran des différents onglets pour savoir ou et comment je fais pour rediriger les ports…
les voicis:


| Onglet Filters : | --> img460.imageshack.us… <-- |


| Onglet Firewall : | --> img243.imageshack.us… <-- |
|________________ _______________________________________________________________________
| Onglet Applications: | --> img120.imageshack.us… <-- |
|________________________________________________________________________________________
| Onglet Virtual Server: | --> img381.imageshack.us… <-- |
|________________________________________________________________________________________

voila merci pour vos aides :wink:

Alors je pense que sa se fait dans la 4 eme capture d’ecran
img381.imageshack.us…

Tu coche : enable (pour activer la redirection
Tu entre le nom : serveur FTP
Le protocole : TCP
Private Port : 21
Public Port : 21
Schedule : Always

Ensuite clic sur apply

Essaye comme sa et tien nous au courant :slight_smile:

oui je l’ai fais mais toujours rien…

et je crois savoir pk sa ne marche pas! mon routeur a 5 prise rj45, 1 wan et 4 lan, mais mon routeur voullant pas marcher quant on le branché sur le port wan jusqu’au modem 9telecom je l’ai donc mis sur le port lan, il me reste donc 3 prises en lan, pour y connecter les pc, donc a mon avis le reseau restera en lan…

je n’arrive vraiment pas a faire fonctionner mon routeur dl-624+ sur mon modem 9box trio 3D de chez 9telecom a l’emplacement WAN de mon routeur:

Mon routeur est un dlink dl-624+
et mon modem : 9box de chez 9telecom trio 3D

je crois que mon probleme vient de sa ? vous en pensser quoi?
comment faire ?

merci virgules pour ton aide;-)

Oui assurement ya un probleme de ce cote la…
Parcque les manip que je t’ai demander de faire n’agisse que sur le port WAN et vue que celui ci n’est pas brancher la redirection ne s’effectue pas.

Ce que je comprend pas c’est pourquoi cela ne fonctionne pas le branchement de la neuf box sur le port wan?
Quesqui se passe impossible d’etablir la connection internet?
Le voyant WAN s’allume t’il?

Si on veut que sa marche depuis internet il va falloir resoudre ce probleme:)

Parcque configurer de cette maniere le routeur ne sert pas a grand chose c’est comme si c’etait un switch…

Wan s’allume bien et clignote un peutit peu, mai la connection ne s’établit pas, parce qu’il faut sans doute configurer le routeur…

dois-je cliquer sur le bouton wizard dans l’onglet Home?

img297.imageshack.us…

Oui je crois que Wizard va permettre de configurer le routeur

Notament en ce qui concerne le type d’ip il me semble (IP dynamique ou statique)
Dans ton cas sa sera IP DYNAMIQUE a selectionner.

Sinon je crois pas qu’il y est de difficulte particuliere pour configurer le reste…
Si toute fois il y en avait une poste ici :slight_smile:

dynamic? moi sur mes pc je suis en ip fixe… :-s

oui mais la je parle pas de la connection local des pc mais de la connection internet :slight_smile:

Et je pense que neuf telecome est en IP dynamique (a ma connaissance il n’y a que numericable qui est en IP static)

voici un emulateur de mon routeur, mais ce ne sont pas mes config…

support.dlink.com…

Mais as tu essayer de lancer la “Run Wizard”?

Parcque normalement sa facilite la configuration :slight_smile:

Mais si tu tien a le faire en manuelle
Il faut aller dans l’onglet : Wan cocher Dynamic IP Address

Host Name : met ce que tu veu :slight_smile:

MAC Address : je ne suis pas sur qu’il faille la rentrer si toute fois sa ne marche pas il faudra la rentrer (en general elle se trouve sous le modem c’est un nombre assez long composer de 6 blocs) Mais plus simplement que de chercher ou elle se trouve il suffit de cliquer sur Clone MAc Adresse (l’adresse Mac doit ce complete automatiquement)

Primary DNS Address : 80.118.192.100

Secondary DNS : 80.118.196.36

MTU : laisse par default

Clic sur : Apply

Nomalement le Port Wan doit maintenant etre configurer :slight_smile:

Primary DNS Address : 80.118.192.100

Secondary DNS : 80.118.196.36

a quoi correspond ces 2 adresse ip? et comment les as-tu trouvé? :-\

merci !

Les serveur dns (Domaine Name Serveur, en anglais) servent a “traduire” les urls comme par exemple : http:\www.google.fr en language comprehensible par un machine c’est à dire en adresse IP

Par ce qu’il est plus facile de retenir http:\www.google.fr que 45.56.90.12 par exemple :slight_smile:

Et je les ai trouve en utilisant google c’est tres demande donc tres facile d’acces : www.vulgarisation-informatique.com…

Chaque fournisseur d’acces a son propre serveur dns :slight_smile:

Voila j’ai repondu a tes questions :wink:
Et sinon le plus important finalement : sa marche maintenant?
Edité le 23/07/2007 à 19:35

voici le resultat:

"recher de l’hôte www.google.fr "

dans internet explorer et mozilla, puis pas de connection…
apres avoir fais comme tu as di :
img455.imageshack.us…

faut t-il parametrer le modem?
j’ai tirer quelques photos du modem:

img354.imageshack.us…


img354.imageshack.us…


img505.imageshack.us…


img375.imageshack.us…

merci :wink:

a++

Si tu n’as rien parametre comme configuration dans la neuf box essaye de la resete
Et redemarre ton pc :slight_smile:

la reset va m’enlever tout les ports, port emule, etc… mais ya t’il un truc a faire , pour voir qu’il y a le routeur…etc.???

j’ai deja appuyer sur le tout petit bouton reset derriere le modem, mais sa ne marche toujours pas… :frowning: