Forum Clubic

CWF Nintendo - erreur 86240

Bonjour,

Je crais ce message suite à une erreur que je rencontre régulièrement pour l’utilisation du wifi de la Wii, et plus précisément sur Mario Kart Wii, la 86240. Celle-ci m’empêche tout simplement de créer une salle correctement (personne ne peut me rejoindre, mais encore si ce n’était que cela, ça pourrait aller) mais également de rejoindre des salles créés par mes amis ou même de les rejoindre pendant qu’ils font une partie de type continental ou mondial

Ceci est d’autant plus bizarre qu’au tout début j’ai pu rejoindre 2 fois des amis pour faire une partie. Mais depuis, impossible, et mes nombreuses tentatives n’ont menées à rien, ce qui fait que je ne peux tout simplement pas jouer en ligne avec mes amis

Alors j’ai fait quelques recherches, et ce message semble connu de Nintendo, car cette erreur était déjà présente pour l’utilisation de la Nintendo DS. Si l’on regarde sur le Site officiel américain, nous avons le message suivant :

Alors j’ai attendu, retenté plusieurs fois, essayé d’ouvrir des ports sur mon routeur wifi… Tout ceci sans succès. Quelqu’un aurait-il une “méthode miracle” ou juste tout simplement une idée, pour arriver à arranger cette erreur qui me gène depuis déjà plusieurs semaines?

Merci d’avance.
Edité le 10/06/2008 à 14:22

Au passage, quelques renseignements concernant ma connexion :

Fournisseur d’Accès Internet
=> My Ip (sisi ça existe http://www.myip.fr/)

Connexion
=> 2mega il me semble, c’est une connexion “pour résidence”

Modem
=> c’est un thomson speed touch 510 V6. Il ressemble à ça :
http://www.broadbandbuyer.co.uk/images/products/speedtouch_500v6.jpg
(Pour voir une plus grosse image)

Routeur Wifi (car le modem n’a pas cette fonctionnalité) :
=> netgear wgr614

Il semble que le routeur Netgear soit suffisant pour te connecter à un internet, router et servir de point d’accès sans-fil. Pourquoi as-tu besoin du modem Thomson.

C’est une remarque très pertinente ! Je ne suis pas très calé en réseaux mais comme le netgear wgr614 n’est précisé comme n’étant qu’un routeur wifi et pas un modem/routeur, je n’ai pas pensé que cela pourrait marché. Pour le branchement du routeur, j’ai d’ailleurs suivi le manuel d’installation présent sur le cd, qui précise que l’on branche le routeur sur le modem, et non pas directement sur Internet :

[Quote]Eteignez votre ordinateur.
Eteignez le modem câble ou ADSL haut débit, puis débranchez le câble.
Repérez le câble Ethernet (1) qui relie votre ordinateur au modem.
http://img178.imageshack.us/img178/5746/branchementrouteurordinu1.jpg

Déconnectez uniquement l’extrémité du câble reliée à l’ordinateur (2).
D’après l’étiquette située au-dessous du routeur, repérez le port Internet (à gauche, près du port de l’adaptateur secteur).
Branchez correctement le câble Ethernet de votre modem dans le port Internet du routeur (3).
http://img259.imageshack.us/img259/5307/branchementrouteurmodemre6.jpg

Branchez le câble bleu (4) livré avec votre routeur dans un port LAN du routeur, par exemple le port LAN 1 (5), et branchez l’autre extrémité dans le port Ethernet de votre ordinateur (6).
http://img178.imageshack.us/img178/3859/branchementfinaljpgqu4.jpg[/Quote]

Penses tu que je puisse quand même tester en ayant le routeur netgear directement connecté à Internet, sans avoir besoin du modem thomson?
Edité le 11/06/2008 à 10:43

Je m’étais basé sur la photo du routeur wifi que tu as mis sur ton post qui lui dispose d’un modem. Mais apparemment c’est la photo du Netgear 834GT. Donc ton routeur ne permet effectivement pas se connecter à internet.

Pourtant il s’agit bien d’une photo du netgear wgr614, la photo vient d’un article sur ce routeur wifi sur PCmag :
L’article sur pcmag

Enfin, tout ceci n’est guère important, et ne résoud pas le problème. Merci pour ta confirmation en tout cas.

Personne n’aurait donc une idée pour contourner ou arranger cette erreur 86240 qui m’empêche de jouer avec des amis à Mario Kart Wii?