Forum Clubic

Crysis rame ! alors que les autres jeux tournent bien (page 5)

:arf:

putain zarb c’est un petit mots…

c’est franchement étonnant cette histoire :confused:

ps: tu voit suffisait d’attendre lundi pour avoir une réponse :MDR

J’avais le même problème que toi. Je joue en 1680*1050 tout les détails en “élevé”. Là je viens de mettre la le son en “moyen” puis j’ai testé, plus de problèmes de lags récurrents (toutes les 30 secondes environs, je tourne aux alentours des 50fps. Ta carte son est-elle intégrée à ta carte mère? Moi oui mais je viens d’en commander une donc je verrai si je remet la qualité du son en “élevé” une fois ma nouvelle carte installée si je toujours ce pb.

tu dit que toi sa venais du son , bizarre :arf:
Edité le 06/11/2009 à 15:37

Bizzare d’accord mais ça fonctionne!

Pas si bizzare que ça, vue que les chip son intégré bouffent de la ressource et engendrent une baisse de FPS dans les jeux… Je conseil à tout les gamers d’acheter une VRAI carte son :wink: et pas besoin de payer cher, une Audigy SE @ 25 euro fait amplement le boulot :wink:

@mum1989: Je n’ai pas relu tout le topic mais as-tu essayé les textures en “élevé” à la place de “très élevé” car ta carte ne possède que 512Mb de mémoire et en “très élevé” ça dépasse cette valeur :wink:

bon j’ai essayé de mettre le son en détails bas mais ça change rien
(j’utilise effectivement mon chipset audio intégré de ma carte mère)

j’ai aussi essayé de mettre à jour le pilote réaltek mais sans changement non plus

petite remarque, j’ai “trouvé” une salle dans un batiment ou le jeux ne ramait pas du tout, je bougeait bien etc…
mais c’est ailleurs voir presque partout toutes les 5secondes voir moins que ça lagge beaucoup (au point de voir l’image se bloquer 2 à 4secondes)

edit ok manukey j’ai même essayé en 800*600 détails moyen et ça arrive à ramer
Edité le 06/11/2009 à 16:41

j’ai vendu la mienne , elle me sert a rien :neutre: ( je vois pas de difference entre le chipset et la carte son )

Bizzare


Je vais refaire une partie vite fait pour voir, je dit quoi d'ici 15 min.

Pourtant les tests prouvent le contraire, chip son intégré = perte de performances, son bof (artéfacts sonore, style craquement, grésillement) et j’en passe…
Edité le 06/11/2009 à 16:52

moi j’ai meme pas de paramétre de son dans le jeux crysis ( je peux juste baissé ou augmenter la voix , musique , bruit )
j’ai pas de grésillement , rien ( le son nikel de mon coté )
Edité le 06/11/2009 à 17:07

Je viens de refaire une petite partie de 25min, et je confirme que je n’ai plus aucun ralentissement, que ce soit en scène légère ou chargée.
Donc le problème proviennait bien du son (dans mon cas)


[quote="Choquito"]

proviennait
[/quote]

provennait :slight_smile:

salut,

as-tu la fonction cool’ n’ quiet dans le bios?
Si tu la désactive, est-ce que ça rame encore?

non c’est désactivé

j’ai lu dans un autre post que CCC (qui s’installe avec catalyst) faisait laguer un jeu (un seul comme toi)
une fois désinstallé, ça a fonctionné.
as-tu déjà essayé cette solution?

hum nn pas essayé
mais il me semble avec les 9.9 je n’avais pas ccc et ça laggait aussi
de toute façon j’ai viré le service ccc et je l’ai désactivé au démarrage, il bouffe trop de ressource (je l’utilise que quand j’en ai besoin)

ou alors comme il est stipulé plus haut, la carte son intégrée qui bouffe trop de ressources.
je pense qu’il est possible de la désactiver dans la bios, afin de tester si c’est elle qui te cause ces désagréments

ouai m’enfin je suis pas sur que le démarre

(je peux la désactiver sous windows)

tente de désactiver le chipset audio dans le bios et de faire une petite partie ça ne coute rien!

J’ai reçu ma carte son ce matin je viens de tester Crysis, j’ai remis l’option avancée relative à la qualité sonore (je sias plus comment ça s’appelle exactement) en “élevé” et plus aucun “mini freeze”. Donc ceci confirme que les ralentissements cycliques dont tu es victimes sont relatifs au son. Tente une mise à jour de tes pilotes de chipset audio www.comptoir-hardware.com… , peut être n’auras tu plus ce problème sur ce jeu.


Le chipset audio de ta carte mère Gigabyte MA770T-UD3P est le Realtek ALC888, tu peut donc à partir du lien que je te propose télécharger les derniers drivers.

bon cela ne vient pas de la carte son integrée j’ai même essayer de la désactiver au bios

bon je m’excuse j’ai trouvé en fait c’est le DD qui “gratte” alors que tous les autres jeux fonctionnent alors que le DD n’est pas fragmenté).
(en fait j’avais du mal à voir la led rouge clignoter, la bleue (qui indique que le pc est alumé, est trop forte)
(ps : je rappelle : j’ai déjà réinstallé 2 fois Crysis)

edit : eu je précise le problème n’est pas résolu pour autant
Edité le 14/11/2009 à 00:07