Crashs systématiques avec une HD4870X2 sur tout les jeux

Bonjour ! Je viens d’acquérir une Radeon HD4870X2 de chez Asus, et je ne peux démarrer aucun jeu ils crashent tous au démarrage (écran noir puis reboot direct). Sous windows aucuns problèmes. J’ai 4go de mémoire, une alim 600W seasonic vista 64 et un E8600. Aidez moi a comprendre ce qui se passe merci ^^

Ta quel pilote ?

le dernier catalyst 8.9 mais ça le faisait sur celui fourni par le constructeur (8.8 )
Edité le 10/10/2008 à 14:09

Prend les 8.10 et mon monte le pourcentage du ventilo

mouai
je vais jetter un oeuil mais il me semble que les x2 et win64 ya des problemes

j’ai poussé le ventilo de la CG a 80 % avec riva tuner avant de lancer Quake Wars (pour test) et ça a planté pareil. (et aussi vite). Sur guild wars en mettant au préalable le ventilo a 50 % ca a tenu mais c’était pas très fluide.

Je pense qu’il faille pas chercher plus loin la cause du problème…Je conseille le retour SAV
Le reboot pur et simple montrent que ce n’est pas un problème logicielles, auquel cas tu aurais droit a des écrans bleus ou des messages d’erreurs distincts…Là c’est direct reboot, le matériel en lui même est incriminé…à mon humble avis

je pense que pas forcément…

déjà essai sur une version 32bits avec les pilotes qui vont avec avant de l’envoyer 3 mois au SAV… :oui:

tu as bien brancher toute les alim sur la carte?

Si ce n’etait pas le cas le pc ne booterait pas avec les ‘nouvelles’ cartes graphiques

je vais deja faire un OCCT puis un memtest pour bien cibler le probleme. pour riri : oui j’ai bien branché les cables. Je me demande si c’est pas un probleme de surchauffe de la carte qui fais tout disjoncter ou bien mon alim qui tient pas le coup (c’est pourtant une bonne 600W …) je suis assez confus. Sur un jeu comme guild wars elle devrait l’avaler sans meme pousser son talent la carte …

si tu as peur de la temperature
fait un monitoring de la temp gpu


et regarde dans les catalyst puis overdrive tu as la temp

le GPU est à 84°C pour 49% d’activité. C’est grave docteur ? :x

Je pense aussi que c’est quelquechose de cet acabit mais tu as raison fais des tests supplémentaires…

84°? c’est pas un peu beaucoup ça? :blush:
Edité le 10/10/2008 à 15:37

49% d’activité avec un jeux lancer ou sur le bureau?

si c’est 84 degres sur le bureau c’est trop et faut renvoyer

en meme temps le ventilo est a 30 % … y’a pas un moyen de lui ordonner une rotation plus forte des l’allumage de l’ordi ? (sanspasser par riva tuner)
sinon le test OCCT a été très concluant pas de problème à ce niveau la

QUe ce soit en activité ou non, les températures sont vraiment élevés…Surtout pour une carte de ce genre…
J’ai une 8800GT et en plein jeu (et avec le world community grid que je laisses tout le temps actif)je tourne à 75°, théoriquement une HD4870 devrait moins chauffer que la mienne

ben la question est bonne je me demande pourquoi la carte est a 49 % d’activité alors que je suis sur le bureau … la je viens de pousser le ventilo à 50 % au lieu de 30 % et la T°c est tombé a 59°c (mais toujours pour une activité de 49 % qui vient d’on ne sait ou)
Edité le 10/10/2008 à 16:28

l’activiter tu la vois par ou
la temperature est normal pour 50% d’activité mais pourquoi elle elle en activité?