Forum Clubic

CPU à 2% et ventilo à fond

Bonjour,

Je rencontre un problème très très gènant avec mon ordi :
le ventilo tourne à fond sous Vista SP2 alors que la CPU est occupé à 2% et c’est vraiment très bruyant !!! (un vrai réacteur !)

J’ai tout d’abord effectué un nettoyage à la bombe à air sec du ventilo de l’alimentation, idem avec le ventilo de la carte graphique Nvidia GT220, idem avec le ventilo processeur + rad processeur.
( histoire d’enlever toute la poussière abondante ).

Sous Vista, j’ai allégé mon ordi en effectuant du nettoyage avec CCleaner + TuneUp Utilities 2010.
J’ai ensuite effectué une vérification du disque et une défragmentation complète.
J’ai également désactivé les services inutiles.

Je tiens à signaler que :

  • je n’ai rien installé ou désinstallé (logiciels ou pilotes) avant cet incident.
  • mon ordi a toujours été extremement silencieux auparavant

Par ailleurs à l’heure ou je rédige ce post sous Ubuntu 10.04 , l’ordi est tellement silencieux que je ne l’entends pas !
A chaque fois que je reviens sur Vista, le ventilo s’emballe…:@

Configuration de mon ordi :
PackardBell iMax J7150,
Intel Core 2 Quad 6600, 3Go de RAM, Vista SP2.
AVG Internet Security 2011 activé et à jour + Malwaresbytes Antimalware activé et à jour.

Quelqu’un a t-il un début de piste ? Ou a déja rencontré ce problème ? Que faire ?

peut etre un probleme dans ton bios de la gestion de ton ventilateur?

c’est assez bizarre…

par contre ce que je peux dire, c’est que désactiver les services “inutiles”, c’est inutile justement, car on est pas sur xp et sauf si c’est le readyboost (qui sert vraiment a rien) t’as probablement désactivé des services qui au final feront ralentir ton pc…

va faire un tour dans les paramètres d’alimentation avancés, ya peut etre des options pour la gestion du ventilo (ayant un fixe, ces options n’apparaissent pas)

Bonjour et Merci à tous deux pour vos pistes.

Tout d’abord le problème était déja présent avant que je désactive les services inutiles dans Vista.

J’ai vérifié dans le BIOS, j’ai SmartFan CPU sur Enable.

Je viens d’aller dans les paramètres d’alimentation avancés, et je n’ai aucune option pour gérer le ventilo.

Que vérifier d’autres ? Que faire ?
Je deviens :fou:
Edité le 15/04/2011 à 11:35

Avec CPU-Z, essaye de voir quelle carte mère et quelle chipset tu as, pour essayer d’avoir des pilotes.
J’ai vraiment l’impression que c’est un problème de pilote.

C’est l’installation d’origine ? Tu as flinguer des trucs ? Peut être un des services “inutiles”…

question bete, mais ton pc (j’ai cru que c’etait un portable, mais non en fait), est-il dans un endroit “aéré”, je veux dire par là pas forcément qu’il soit en plein courant d’air, mais pas non plus dans un endroit trop fermé où justement il y aurait une mauvaise circulation d’air

a-t-il des grilles anti poussieres, et si oui, sont-elles propres ?

et dans le bios, il y a-t-il d’autres options à propos du ventilateur ?

as-tu pu identifier quel est le ventillo qui fait du bruit ? et les T° du CPU/GPU ?

sinon je rejoins AdminOfPlaygroup, ya pas vraiment de services “inutiles” dans vista, et s’amuser a désactiver des services comme c’etait le cas dans xp n’avance à rien de bon, surtout que ca doit pas changer grand chose, vu ton quad core et 3Go de ram…

Carte mère : Packard Bell BV - Model APL00 - PCB 1.X
Chipset : nVidia GeForce 7050 - Rev. A2
Southbridge : nVidia NForce 630i - Rev. A2

Bios Phoenix technologies LTD
Version : PBAPL00A.P03

Oui mon PC est installé dans un endroit aéré et non pas dans un meuble.
Installation d’origine : Oui.
L’activation ou la désactivation des services inutiles n’a rien changé, le problème persiste.
J’ai vérifié que le pilote processeur et carte graphique sont bien installés et reconnus. Pour la CM aucun pilote nécessaire sur Vista.


[quote="Tohrnoriac"] question bete, mais ton pc (j'ai cru que c'etait un portable, mais non en fait), est-il dans un endroit "aéré", je veux dire par là pas forcément qu'il soit en plein courant d'air, mais pas non plus dans un endroit trop fermé où justement il y aurait une mauvaise circulation d'air

a-t-il des grilles anti poussieres, et si oui, sont-elles propres ?

et dans le bios, il y a-t-il d’autres options à propos du ventilateur ?

as-tu pu identifier quel est le ventillo qui fait du bruit ? et les T° du CPU/GPU ?

sinon je rejoins AdminOfPlaygroup, ya pas vraiment de services “inutiles” dans vista, et s’amuser a désactiver des services comme c’etait le cas dans xp n’avance à rien de bon, surtout que ca doit pas changer grand chose, vu ton quad core et 3Go de ram…
[/quote]

Grilles anti poussieres : oui, elles sont clean.
Dans le BIOS il n’y a pas d’autres options pour le ventilo.

Temp GPU : 56°C
Vitesse Fan GPU : 25%

Temp CPU : 75°C
Vitesse Fan CPU : 3443 tr/min

J’ai l’impression que ça vient du ventilo du boitier d’alimentation, je l’ai pourtant nettoyé 3 fois à la bombe à air sec.
Edit : ce matin je viens de re-nettoyer l’intérieur de l’alimentation et son ventilo : affolant la poussière qui s’accumule…
et j’ai retesté : toujours le même problème.
Ubuntu, lui, ne provoque pas ce problème. Pourquoi ? mystère ?
Edité le 16/04/2011 à 10:57

ton cpu est trop chaud, 75°C c’est limite qu’il fond (et 3443 trm, c’est beaucoups, surtout si le ventillo est petit)

peut etre que le radiateur a bougé et ne refroidi plus bien le cpu, d’ou la chaleur excessive

Je ne crois pas que le CPU soit trop chaud car la température est déja monté à 81°C sans que l’ordi ne sourcille.

J’ai aussi pensé au radiateur comme toi, mais par contre il est impossible de le bouger d’un millimètre !

J’ai quand même un gros doute sur le fait que Vista soit capable de bien gérér le refroidissement, car je le répète je n’ai PAS ce problème sous Ubuntu !!!

Le problème ne vient pas de la CPU, sinon pourquoi quand j’utilise Ubuntu le bruit disparait miraculeusement !
(eh oui la CPU est aussi utilisé dans ce cas !!!)
Edité le 18/04/2011 à 10:10

verifié la T° sous ubuntu, mais on va te le dire, un cpu a 75°, il est a la limite de fondre…, ses T° normales de fonctionnement tournent plutot entre 40 et 60° (au dela c’est vraiment limite…)

Voila je suis sous Ubuntu et j’ai :
Temp Processeur 40 °C
Temp disque dur 47°C

et bien sur le ventilo a tellement ralenti que je n’entends plus du tout le ventilo…

Comment régler ce problème que je rencontre sur Vista ?
J’y perds mon latin !
Edité le 18/04/2011 à 10:39

Vérifie les températures sous Ubuntu. :wink:

bonne question !

avec l’installateur de paquets, j’ai trouvé xsensors (ne fonctionne pas sur ma machine virtuelle)
tu dois pouvoir trouver qqch d’autres en tapant “temperatures” dans le champs de recherche

peut etre que celui ci fonctionne bien : webcache.googleusercontent.com…

(ubuntu.fr semble avoir qques soucis en ce moment)

bon alors en effet ya un soucis, c’est bizarre d’avoir plus de 30° d’écart avec ubuntu et vista…

Bonjour,

J’ai revérifié les températures sur Vista avec Everest Ultimate 4.6 :

Champ Valeur
Propriétés de la sonde
Type de la sonde ITE IT8712F (ISA 290h)
Type de sonde GPU Driver (NV-DRV)
Intrusion dans le châssis détectée Oui

Températures
Carte mère 48 °C (118 °F)
Processeur 61 °C (142 °F)
CPU #1 / Coeur #1 78 °C (172 °F)
CPU #1 / Coeur #2 77 °C (171 °F)
CPU #1 / Coeur #3 77 °C (171 °F)
CPU #1 / Coeur #4 78 °C (172 °F)
MCP 72 °C (162 °F)
Aux 71 °C (160 °F)
GPU 59 °C (138 °F)
Seagate ST3500830A 58 °C (136 °F)

Ventilateurs
Processeur 3516 RPM

Valeurs de voltage
Noyau CPU 1.22 V
+2.5 V 1.78 V
+3.3 V 3.26 V
+5 V 4.89 V
+12 V 12.16 V
Mise en veille +5 V 4.97 V
Batterie VBAT 2.96 V

Avec ta manip, j’obtiens Temp CPU : 40 °C

et bien sur le ventilo a encore et tellement ralenti que je n’entends plus du tout le ventilo…

Edit important : J’ai trouvé dans le BIOS une section PC Health Status qui mentionne
System Temperature : 48 °C
CPU Temperature : 74 °C
CPU Fan Speed : 3515 RPM
Edité le 19/04/2011 à 11:37

J’ai encore vérifié sur Vista avec AIDA 64 Extrem Edition, et j’obtiens :
Champ Valeur
Propriétés de la sonde
Type de la sonde ITE IT8712F v7+ (ISA 290h)
Type de sonde GPU Diode (NV-Diode)
Intrusion dans le châssis détectée Oui

Températures
Carte mère 48 °C (118 °F)
Processeur 68 °C (154 °F)
CPU 1 / cœur 1 80 °C (176 °F)
CPU 1 / cœur 2 80 °C (176 °F)
CPU 1 / cœur 3 77 °C (171 °F)
CPU 1 / cœur 4 79 °C (174 °F)
MCP 74 °C (165 °F)
Aux 83 °C (181 °F)
Diode GPU 57 °C (135 °F)
ST3360320AS 47 °C (117 °F)
ST3500830A 58 °C (136 °F)

Ventilateurs
Processeur 3516 RPM
GPU 26%

Valeurs de voltage
Noyau CPU 1.200 V
+2.5 V 1.776 V
+3.3 V 3.264 V
+5 V 4.919 V
+12 V 12.096 V
Mise en veille +5 V 4.973 V
Batterie VBAT 2.960 V
Noyau du GPU 0.850 V

C’est sûr ! C’est trop chaud !
Même le BIOS te le dit !

A mon avis, c’est un bug de ubuntu qui a la une mauvaise température et dit au ventilo de ne pas tourner… Ce qui risque d’abîmer ton processeur.

Merci AdminOfPlaygroup,

J’ai aussi essayé avec Opensuse 11.4 et Fedora, ce problème n’apparait pas !

Mais maintenant que puis-je faire ?:arf:

c’est chaud !

si tu n’as pas trop peur, et que tu as de la pate thermique, je regarderais si le radiateur et sa pate thermique colle bien au CPU, le cas échéant, en changer et mettre une nouvelle couche de pate thermique (ca peut solutionner le probleme)
a voir…