Cpu a 100 % dans les jeux

salut a tous , alors j’ai changé de config :
cm : asus m3n78-emh-hdmi
cpu : x2 6000+
cg : sapphire hd 4850 512 mo
ram : kingston kvr800d2n5 pc2-6400 2x 1go
alim : cooler master extrem 500 w
os : xp pro 32 bits

Quand je lance un jeux : exemple crysis tout va bien puis au bout de 40 secondes la charge cpu monte a 100 % pendant a peu prés 4 secondes et pendant ce temps le jeux est injouable , et ca me fait ca avec tout les jeux , cc3 , brothers in arms hell’s highway etc … j’ai récemment installer 3dmark06 et il m’est impossible de le faire fonctionner il bloque sur la partie ou c 'est écrit qu’il scanne ma config , avant le changement de config tout aller bien .J’ai essaye de changer tout un tas d’option dans le catalyst control center , et dans les jeux que je regle la résolution et les effet au mini. ou au max j’ai le même résultat , j’ai essaye de changer de drivers ati , 8.7 , 8.8 et toujours pareil .Quand aux températures la cg en idle 70 ° et en burn 82 ° , voila si quelqu’un pouvait m’aider se serait vraiment car la je patauge .Merci
Edité le 21/02/2009 à 18:11

Tu dois avoir pas mal de conneries lancée en même temps…

Et surtout si c’est une application en arrière plan.

oui faut faire du nettoyage et un pti scan antivirus aussi ptet

ben en fait , y’as quasisemnt rien qui tourne car je viens de formater , j’ai juste installer les drivers , 3dmark06 , et quelques jeux , et kaspersky internet security 09 , et rien d’autre c’est ca que je comprend pas , acr quand je regarde , les processus actif quand la charge cpu passe a 100 % c’est le processus du jeux qui tourne a 100 % .

kapersky est réputé pour bouffer pas mal de ressources mais quand même a m’étonnerais qu’avec crysis un x2 soit à 100%.

Peut être une mise à jour du bios ?

Sinon tu joue en quelle résolution car dans les résolutions basses (genre 1024) c’est plus le cpu qui bouffe :neutre:

Télécharge ceci : www.amd.com…
c’est le dual core optimizer d’amd ca peut resoudre certain problème :slight_smile:

pour crysis , 1280x1024 , tout en gamer , et l’anti-aliasing desactiver ,pour le bios c’est la derniere version , car par rapport au site d’asus mon cpu n’apparait pas dans la liste des cpu compatibles .Pour le soft dual core optimizer je l’ai installer et malheureusement ca n’as rien changé , je me demande si y’as pas un souci avec la cm car y’as une cg integre et dans le bios elle est pas totalement desactivable , lorsque l’on “met” une cg sur le port pci-e c’est la cm qui utilise la cg en priorité .La j’ai installer rin arms hell’s highway et c’est pire qu’avec crysis , en 1280 et tout en moyen , la charge cpu 80 à 85 % et 100 % tout les 3 à 4 secondes .J’avoue ne pas comprendre

petit up

pour 3dmark06 qui ne se lance pas c’est simplement un .dll a supprimer ! vas la c:/windows/system32/futuremark/driver et supprime le .dll (il ne doit y en avoir qu’un il me semble qui se nome “direct” ou un truc comme ça… je ne me souviens plus ^^)

Pour le proco c’est étrange… j’y réfléchi mais je ne comprend pas
Dan le bios a tu bien désactivé le chipset graphique dans périphérique embarqué ?
et a la limite essaye un jeux peut gourmand vois si ça le fait aussi, ensuite enlève ta carte graphique et sert toi du chipset graphique et reteste le même jeux! la tu verra si ça viens d’un problème de matériel graphique mais j’en doute

essaye de test ta ram avec memtest et essaye de voir aussi si ce n’est pas un probleme d’alim qui donne de mauvaise tension ! ( test avec une autre alim )
Edité le 14/10/2008 à 14:24

c’est bizarre ton histoire de ne pas pouvoir désactiver totalement le chipset graphique de ta cm…

Tu “nettoie” de temps en temps ton windows ?

nettoyage virtuel a coup de tune cc cleaner etc , ou nettoyage normal , dans les 2 cas c’est fait surtout que les composants on 2 semaines et j’ai formater y’as 3 jours

Dans le bios , j’ai désactiver le chip graphique , pour les jeux je viens d’essayer spore qui demande moins de ressources et je n’ai pas eu de soucis , pour crysis que je met les options en performance , standard , ou gamer j’ai le même soucis .

j’avais sa aussi un peux avec crysis par moment, mélange option standard et gamer mais ici j’ai installé crysis warhead et la c’est une catastrophe standard perf … sa lag tj au temps !!! c’est tt simplement un jeux tres mal optimisé
Edité le 15/10/2008 à 19:08

ben en fait c’est le crysis warhead , mais le pc galere moins avec crysis warhead qu’avec brothers in arms hell’s highway ce dernier est injouable cpu a 85 % puis toutes les 3 secondes 100% c’est horrible , 3dmark06 refonctionne (merci a _totox) , est meme la cpu a 100 % toute les 30 secondes pendant 3 secondes , je me demande si la cg n’est pas defectueuse ? je vais tester avec la 9600 gt d’un pote on ne sais jamais .en attendant j’ai des jeux qui me serve a rien :frowning:

j’ai remarquer qu’avec processe explorer j’ai des pics a 100% avec le processus dpcs ( deferred processus calls ) , j’ai fait une recherche sur google mais j’ai pas trouver grand chose

C’est ton Kaspersky qui fait ça !

je viens d’essayer , j’ai desinstaller kaspersky puis redémarrer , et malheureusement ca n’a rien changé .Dommage j’y ai cru le temps d’un redemarrage :frowning: