Forum Clubic

[CORPG] Guild Wars (page 63)

Cela s’est ameliore pour moi, je sais pas poruquoi parce que tous les autres joueurs dans mon groupe se plaignaient. En tout cas je compatis.

Comme tu le dis les joueurs s’adaptent aux lags et modifient leur strategies. Un envouteur ecrivait qu’il ne faisait plus d’interruption mais empilait les sorts de degeneration de sante: pendant le lag la degenration continue et on ne peut pas se soigner.

Depuis hier ou avant hier j’ai presque plus aucun lag non plus et pourtant j’étais à peu près dans les mêmes zones que toi Sl@sh

:super: :sol: je viens d acheter le jeu il est vraiment exelent !

maintenant je vais essayer de trouver des personne pour me balader dans le monde ! :miam:

mon nom dans quild wars est Healer Ascalon

voila et puis a bientot sur GW

Bienvenue :slight_smile:

:hello:

depuis mon coup de gueule de l’autre jour ,sa remarche impec,comme quoi des fois une bonne guelante et c’est bon :MDR

esperons que sa dure :smiley: .

Pareil, par contre j’ai remarqué que depuis peu, GW se met à télécharger (ou à décompresser) quelque chose à pratiquement chaque changement de zone.

Un pote a un probleme avec sa Config sur Guild Wars…

P4 2.2Ghz (Fsb533)
Pc333 512Mo DDr
Cg Ti 4200
Etc…

Bon normalement il devrai tourner sur cette config, mais la il a des vibrations sur l’ecran comme le fait un “téléphone portable” un peu trop prés d’un ecran, et ensuite le jeu “Saute” (Ecran noir, Jeu, Ecran Noir, Jeu et puis Ecran totalement noir). Ca fais ca que dans ce jeu a priori…

Si quelqu’un peu nous aidé ! il est le bienvenue :ane:

MErci d’avance :wink:

EDIT : il a installé les dernier drivers en Date de tout son matosse.

Tiré de la faq GW :
http://www.guildwars.com/faq/default.html#support

Je sais pas si c’est ça le problème :neutre:

GW sur une Ti 4200 … c’est très très limite.

Ah mon avis c’est la carte graph qui trime trop.

oui surment que c’est limite… :slight_smile: en tout cas merci !

Au pire je lui ferai changé sa Cg, une ptit Radeon 9800Pro suffira amplement pour sa bécane et elles sont pas chere !

Merci pour tout, je vais quand meme essayé l’histoire de mettre les option Graphique en HIGH !!

:jap:

Bonjour tout le monde…

J’aimerais simplement savoir si quelqu’un connait les recettes ou un site qui indique quel melanges il faut faire pour obtenir de belles couleurs pour teinter ses objets…

Merci

Ca m’a tout l’air d’être un problème de frequence, il aurait pas un vieil ecran par hasard?

Tu peux toujours t’aider de ça : http://armageddon.tpon.net/images/guildwar…s/allcolors.htm

Oui…j’ai déjà vu ce site mais j’ai un peu de mal à comprendre comment ça marche :riva:
Merci de ton aide ^^

Sachant que les developpeurs ont dit pouvoir faire plus de 4000 mélanges différents, j’ai bien l’impression que chacun va devoir sa petite mixture personnelle. J’ai bien trouvé quelques exemples sur des forums mais bon…

tu peux toujours écumer les forums ricians spécialisés dans GW comme guildwars guru

Voila c’est bon, j’ai trouvé un mélange simple qui me convient totalement…Merci à tous

GW marche tres bien sur un and D1ghz, 256mo et geti4200. en 1024 full detail. tres fluide juste un peu de lag dans les villes. en dehors de ca, ras.
gaff aux utilitaires style colormix, certains contiennent des keylogger qui enregistre vos identifiants et les envoie dieu (du net) sait ou, et vous pouvez vous retrouvez sans accompte. ne téléchargez pas nimporte quoi.

Merci Kasa pour cette petite information… :slight_smile: :slight_smile:

Je voudrais aussi signaler que GW marche tres bien sur cette config :

AMD Athlon XP 1700+
512 DDR
GeForce 2 Ti 64Mo

Je ne pensais pas du tout que ca allait marcher avec cette carte graphique.
J’ai été heuresement surpris.

Nouvelles zones PvE : sortie le 7 Septembre :slight_smile: