Forum Clubic

Core 2 duo a un seul coeur ! - ça fout un peu les boules

Bon alors voila: j’ai mon nouveau Core 2 duo E6600 donc du dual core à 2.40 GHz…

…qui est solo core!!! :confused: :confused:

C’est à dire que dans le gestionnaire des taches il n’y a qu’un seul graph pour le proc…

Je vous explique tout depuis le debut:
apres avoir acheté puis monté mes pieces, j’ai voulu installer mon XP Pro original, qui n’avait malheuresement pas le SP2 necessaire a l’installation de mon pilote audio, mais qui reconnaissait parfaitement les deux coeurs.

N’ayant pas internet sur ce PC, j’ai du me resourdre à installer une version pirate du systeme d’exploitation avec le SP2 ( pas de commentaires je vous en prie, je n’avait pas le choix :neutre: ).

Or avec ce systeme, si mes pilotes audio ont pu etre installés (même s’ils ne marchent pas ), il n’y a qu’un seul coeur reconnu.

Je suppose que ma version d’XP à été modifiée pour etre monocore pour gagner de la place et qu’il manque des drivers.

Que me conseillez vous ? :confused:

A ta place, je téléchargerais le service pack 2 ici : http://www.zdnet.fr/telecharger/windows/fi…9071000s,00.htm

Je le graverais sur un cd et je l’installerais sur XP original.

Heu oui mais mais …
moi y en avoir un 56k,
moi risque de passer 2 semaines à telecharger le pack… :MDR

Plus sérieusement, cela m’oblige à demander à un pote de me telecharger 300mo de donnée or moi je suis en guadeloupe et le 1 mega est a 80€ par mois donc ça risque de prendre du temps et de la bande passante… :confused:

Donc je préfererait, si vous pouviez m’aider, n’installer que ce qu’il faut pour que mon processeur soit correctement reconnu, drivers ou autres…

Quelqu’un aurait la solution ?..

PS: Mais au pire, c’est ce que je vais faire, merci .

tu as possibilité via le site de microsoft de te faire livre un CD d’installation du service pack 2 gratuitement :slight_smile: (je l’ai fait et recu sans rien débourser)

sinon dans le gestionnaire de tache tu as bien mis afficher les graphes pour chacun des cores ?
dans "affichage" "historique du processeur" "un graphe par UC"

Oui j’ai bien un graph par UC ( en fait j’ai pas le choix ).

Demmarer > Clic droit sur Post de Travail > Propriété > Onglet Matériel > Gestionnaire de Périphériques > Processeur(s)
Si tu en vois deux ne te soucis pas du gestionnaire de taches. Si il y en a qu’un c’est pas de chance je peu pas t’aidez :confused:

Eh ouais, malheuresement il n’y en n’a qu’un…

Non non dans le Bios il n’y a aucun probleme:c’est windows le probleme.

http://www.microsoft.com/windowsxp/downloa…us/default.mspx

Mais délai de 4 à 6 semaines…

Edit : je constate aussi que ce n’est plus gratuit…

en fait tu n’aura qu’un processeur affiché mais avec le petit “+” tu devrais y voir 2 cores tel que sur mon screen :
http://img238.imageshack.us/img238/4002/corescq5.th.jpg

Bah non ! Moi j’en ai qu’un… :frowning:
Au prix où je l’ai payé c’est un peu lourd…

Et vous allez rire Microsoft ne connait pas les DOM TOM… :clap: :grrr:

Comme j’ai pas tellement envie de m’embeter avec ces problemes je pense qu’on va oublier cette solution… :neutre:

Fais-toi prêter un CD d’installation de WinXP SP2 par un ami ou un assembleur, ou bien une copie, et installe-le avec la clé de ton XP original. Ca marche et c’est légal, à condition que tu n’aies pas cramé toutes tes activations à force d’essayer d’installer pour essayer de faire marcher tes trucs.

OK, mais vous avez pas une solution sans reinstaller L’OS ?

8€ ses cher bill n’a plus d’argent :riva:

Faire une “Réparation” de Windows à partir d’un CD d’installation de Windows SP2, je ne suis pas sûr qu’il ferait l’upgrade, et en plus il faudrait aussi réactiver je crois.

Ok je vais essayer ça !

Ouais non pas moyen.

Par contre, j’ai vu que d’autres possesseurs de la MSI NEO F P965 avait eu ce probleme et l’avait resolu tt simplement en …changeant de CM.
C’est un peu défaitiste et en plus haut dessus de mes moyens alors…

J’habite a la Réunion, et j’ai bien recu le cd du SP2 :??:

tiens c’est bizarre, moi j’ai 2 lignes sur mon PIV alors que c’est un monocore.
c’est quand meme pas l’HT qui simule un 2eme core physique?

Quand je n’avais pas encore le net, j’achetais des magazines avec des drivers. Jette un oeil dans une boutique de presse près de chez toi, pour voir si tu trouves un magazine “spécial drivers” ou autre qui serait susceptible de contenir le SP2.

Sinon, la solution de se faire copier un cd par un assembleur est bonne aussi.

petite question : même si tu as installé une version pirate, tu l’as installée avec ta licence à toi? Parce que si ce n’est pas le cas, c’est peut être tout simplement du au numéro de licence. J’avoue ne pas savoir s’il y a plusieurs cds de XP Pro suivant si c’est pour des licences multi-CPU ou mono-CPU, ma licence étant quand à elle marquée 1-2CPU.
Au passage, je croyais que les dual core étaient bien reconnus comme un seul CPU et non comme un bi-processeur. :??: