Forum Clubic

Copier son système sur un nouveau disque dur ? - remplacer son disque dur

Ave les expert !

Donc j’ai un pti soucis qui doit être un cas d’école mais j’ai un peu de mal…

J’ai un nouveau disque dur SATA plus performant qu’un ancien ATA qui contenait mon système C:

L’objectif : passer toutes ma partition système sur le nouveau SATA…

Donc je l’ai formaté et attribué 2 partition de lettre M et N…

J’ai fais une image de ma partition système C: que j’ai redéployé sur M soit sur ce nouveau disque SATA…

Maintenant je souhaite redémarrer ss soucis mais à partir de M qui sera mon nouveau systçme et donc pouvoir lui allouer la lettre C: par la suite pour qu’il n’y ait pas de problème…

Voilà donc :

  • Est ce que j’ai utilisé la bonne méthode pour ce que j’ai souhaité faire ??? acronis true image dernière version possédant d’autre option d’image intéressante…

  • SI oui comment changer la lettre de ce nouveau M: en C:… ou arriver à mes fins sans aucun plantage !

Marciii beaucoup d’avance !

En fait, le plus simple est de créer un clone de ton disque IDE entier vers ton disque SATA…

ensuite, débracnche le disque IDE. met le SATA en second périphérique bootable dans le bios, le CDROM en premier…
Boot sur le CD de windows, va dans la console de récuperation
fait un FIXMBR
puis un FIXBOOT C:
et enfin (pour etre tout a fait sur, mais cela ne doit pas etre indispensable) BOOTCFG /rebuild…

avec ça tu devrais etre tranquile…

Merci beaucoup à toi enfin une réponse à tester qui vale la peine…

Mais en fait ce que j’ai fait à la base c’est uniquement une image de la partition système qui m’intéressait (24 gb) car le clone du disque fera 120gb avec la seconde partition qui n’est que de la sauvegarde… mais si c’est la seule solution… je tente merci à toi :jap:

MDR… les coisement de posts…

Tu peut te contenter en effet de faire l’image de la partition système si ton ancien disque était installé de manière “classique” a savoir windows sur la premiere partition du premier disque…

pour le reste… meme procédure…

:wink:

oui en fait la partition système en question est installée sur la première partie (active) du disque, classiquement appelé C:

Là avt j’ai essayé de la copier sur la première partie active de mon SATA et j’ai rebooté en débranchant l’alim de l’ancien ATA ide (en mettant mon sata en boot en premier) et là il m’a mis grossièremment : “démarrage impossible : manque NDLR” ?

Donc là je vais essayé ta technique en croisant les doigt en espérant que c pas trop risqué… et que je pourrais rebrancher l’idee par la suite pour virer sa partition C… :super:

fais ce que t’as conseiller darkryss

Bon j’ai lancé la console de récupération mais voilà ce qu’il se pass : j’ai un ancien système sur C:, un autre de secours sur D:, et la nouvelle image sur M: sur le nouvo SATA…

Et ds cette console il me demande sur quel windows je veux faire une réparation :
C: windows (l’ancien)
E: windows (celui de secours je pense)

mais il ne m’affiche pas le windows image sur mon nouvo disk donc comment faire ???

un clone complet de disk ???

Merci d’avance Darkryss ! :jap:

Salut je suis pas un spé des disques SATA ,

MAIS quand tu as fais ton install sur ton disque IDE , bien sûr il a été reconnu sans probleme , tu n’as pas eu a mettre des pilotes SATA (touche F6 durant l’install de XP) peut que c’est ces pilotes qui manquent pour que ton SATA soit reconnu ??

Voilà , je sais pas si çà va t’aider mais bon …

oui je vais essayer mais j’ai déjà un disque SATA qui est reconnu donc celui là est le deuxième… donc les pilote doivent être installé comme pour le premier…

A moins qu’il faille installer les pilotes pour chaque nouveau disque SATA ?..

Je pense que c’est l’image de windows qui n’est pas reconnu dessus, car il doit manquer une association de MBR ou quelque chose comme ça …

Avis aux expert je suis tjs ds la panade…

J’ai fait maintenant un clone complet de mon ATA ide system sur le nouvo SATA…
Et là idem : dèjà il bloque complet si je débranche le ide system et le windows du sat n’est pas reconnu ds la console de récup… donc impossible d’effectuer le FIXMBR…cho cho, je croyais vraiment que ça serait bocou plus simple…

ça y est enfin ça a marché et uniquement en faisant un clone de disk à disk, ancien à nouveau avec Acronis true image et en ne débranchant et ne touchant finalement à aucun disque…

Reste un méchant souci :
je n’est plus que mes 2 disques SATA qui st reconnus… (ds lagestion des disk entre autre)

Et donc si je veux booter sur mon systeme de secours qui se trouve sur un iDE ATA il m’affiche ce message :

“windows n’a pas pu démarrer en raison d’un problème de configuration matérielle d’un disque de l’ordinateur…et… vérifiez le chemin d’accés…”

Voilà donc comment retrouver des lien normaux avec mes deux disques ATA ???

Merci d’avance :sweet: :jap:

up ! :sweet:

aider moi vraiment là j’ai passé tout google à la passoire ss rien trouvé finalement…!!!

Y a forcément une technik pour recréer les chemin d’accés car mes disques ATA sont nikel, et tous les fichiers sont dessus…

Un expert siiiiiiiiiiiiouplait !!! :pt1cable: :jap: :jap:

depuis la console (hé oui, encore)
FIXMBR \DEVICE\HARDDISK0

en remplaçant 0 par le numéro de ton disque ATA (dans l’ordre du bios, le 0 étant le premier disque etc…)

ok merci pour ta réponse rapide mais depuis la console de récupération il me proposera les système installés qu’il reconnait…

ou est ce que je peux faire ça depuis un cmd.exe, sous DOS depuis le buro ??? :pt1cable:

non, il faut réellement le faire depuis la console.

il va te proposer d’utiliser le windows qui est sur C: (ton sata logiquement)… et c’est de la que tu lance le fixmbr. c’est pour cela qu’il faut lui indiquer le disque a réparer par /device/harddisk…

A oui mais dans ce cas il ya un souci c’est que j’ai essayé et il me reconnait apparamment uniquement le système de secours qui est sur un des 2 IDE ATA…

Et je me suis rendu compte que j’ai oublié le mot de pass admi…

J’ai vu des méthode pour le retrouver mais ça à l’air méchamment long…

Tu vas une autre technik ??? ou un moyen de passer celle -ci ?
(R-studio) Get data ) pour avoir les fichiers complet avec nom et classement… ?

En détail : il me reconnait tous les disques ds le BIOS
tous les disques ds le gestionnaire de disque (mais met les IDE en "non alloué et non partitionné, dynamique)
et les 2 ide ne sont pas reconnus sous le poste de travail…

dans le gestionnaire de disque, tu n’as pas une possibilité (clic droit sur le disque ou la partition…) du genre s’approprier les disque (je ne me souviens jamais du nom exacte de cette commande…)

non c vraiment bizarre : je trouve les ide ds le graphique des volumes mais pas ds la listes des volumes…

Et avec un clik droit dessus je peux changer le nom et faire "propriété"c tout…

à l’ouverture du gestionnaire au début il m’avait simplement proposer de les passer en dynamique avec un assistant de conversion ce que j’ai fait mais qui n’a finalement rien changé… dommage

je pensais à une solution ultime à part la récupération des fichiers, c de lancer une réinstallation de windows par dessus l’ancienne…???

Qu’en penses tu ?

:??:

attends, on va faire un petit point…

redonne moi le détail de des partitions disque par disque avant clonage et après…

si tu as fait un clone de disque a disque, toutes tes données on été recopiées sur les disques sata non ?