Forum Clubic

Contrôlez la vitesse du ventilo de votre HD4850 / HD4870

Avec cette méthode, ventilo à 100%, je suis à 39 degrés en idle contre 63 avant ventilo par défaut (24%). Un peu bruyant par contre…

Activez l’Overdrive dans les Catalyst. Créez un profil (rubrique profiles dans Catalyst) en lui donnant un nom de votre choix. Ensuite allez dans (Vista English):

C:\Users*AccountName*\AppData\Local\ATI\ACE\P rofiles*profilename*.xml

Ouvrez-le avec le notepad et modifiez le “Automatic” en “Manual” et le “40” en “100” ou la valeur de votre choix et sauvegardez:

Il ne reste plus qu’à activer le profil.

Voilà. :wink:

Le principal petit défaut de ces superbes cartes est donc facilement contournable et résolu.
Edité le 07/07/2008 à 09:57

C’est fait, je déplace sur général :wink:

bonjour, as tu la même astuce pour Windows xp ? merci

C’est la même méthode pour XP

ok merci
:super:

salu !
Je vien d’avoir la carte ,c’est vrai quelle chauffe beaucoup
Bon comme je suis pas un pro de l’interface CCC de ati lol
J’ai crée un profil apriori de avec l’ati overdrive

(je possede vista )
Quand je vais dans le dossier ACE de ati , j’ai juste un profils.xml et cetout
douc voila , je suis bloquer a sa
J’ai crée 3 profils different , je trouve aucun des trois dans le dossier , on sont’il parti ?

Salut !

Merci pour la soluce.
Je vais regarder ça ce soir en rentrant car moi aussi je trouve qu’elles chauffent bcp.
J’ai 2 Gigabytes HD4850 en CF et je suis à 80° en idle sur la 1ère et 74° sur la seconde …

J’avais envisager de me prendre le zalman VF1000 mais je ne sais pas s’il est compatible HD4850 :confused:

[quote="[vIp|Spike]"]salu !
Je vien d’avoir la carte ,c’est vrai quelle chauffe beaucoup
Bon comme je suis pas un pro de l’interface CCC de ati lol
J’ai crée un profil apriori de avec l’ati overdrive

(je possede vista )
Quand je vais dans le dossier ACE de ati , j’ai juste un profils.xml et cetout
douc voila , je suis bloquer a sa
J’ai crée 3 profils different , je trouve aucun des trois dans le dossier , on sont’il parti ?
[/quote]
Hum… As-tu essayé d’activer le profil d’abord et d’aller voir ensuite dans le sous-répertoire “ACE\Profiles” s’il existe?


En attendant la parution d'updates d'outils tels que Riva Tuner ou Ati tray Tools, cette méthode permet d'OC la plupart des révisions actuelles des 4850 de façon stable @700/1165 via l'Overdrive.

salut à tous, je possède également deux hd 4850 en crossfire et j’aimerai pouvoir réguler mon ventilo comme vous mais apparement il faut activer l’overdrive, chose qui est faite par défaut maisle problème esst qu’il m’est impossible de regler quoi que se soit tout est bloqué et ensuite créer ce profil puis modifier via bloc note ne marche pas ceci expliquant cela, merci de vos réponse .

[quote="[vIp|Spike]"]salu !
Je vien d’avoir la carte ,c’est vrai quelle chauffe beaucoup
Bon comme je suis pas un pro de l’interface CCC de ati lol
J’ai crée un profil apriori de avec l’ati overdrive

(je possede vista )
Quand je vais dans le dossier ACE de ati , j’ai juste un profils.xml et cetout
douc voila , je suis bloquer a sa
J’ai crée 3 profils different , je trouve aucun des trois dans le dossier , on sont’il parti ?
[/quote]

si tu creer bien les profile dc mettre un nom puis enregister normalement il se trouvera dans le dossier et puis tu le modifie et voila

J’en profite pour dire que c’est mon millième message sur le forum :super:
Edité le 12/07/2008 à 20:14


[quote="kyomaster"] salut à tous, je possède également deux hd 4850 en crossfire et j'aimerai pouvoir réguler mon ventilo comme vous mais apparement il faut activer l'overdrive, chose qui est faite par défaut maisle problème esst qu'il m'est impossible de regler quoi que se soit tout est bloqué et ensuite créer ce profil puis modifier via bloc note ne marche pas ceci expliquant cela, merci de vos réponse . [/quote] il n'est pas mit par defaut tu dois cocher la petite cles pour l'activer puis fair l'horloge du teste personnalisé et ensuite accepter ! et tu fait les profile ;)

ah non excusez moi! c’etait tout bête il y avait une icone d’un cadena qu’il fallait debloquer pour pouvoir toucher à l’overdrive desolé je n’avais pas vu, mais si en instalant les pilotes il m’a mis l’overdrive activé automatiquement cyberpunk.

UP:D:sol::fou:

Bonne astuce.
Le mien était à 29% dans le fichier, j’ai mit à 80, et ca à baissé de 25°. Mais ca fait beaucoup de bruit, donc passage à 40% et ca donne du 62° en idle.

moi j’ai activé l’overdrive et créé deux profils mais je n’arrive pas a les trouver , j’ai pas de dossier users sur mon disque dur
je suis sous xp
quelqu’un a til une solution?
Edité le 17/07/2008 à 23:48

il n’est pas activé par defaut vu que tu dit que tu as du desactiver le cadena ce qu’il faut faire pour l’activer :pt1cable:

Heu, users c’est “utilisateurs” en frenchie :paf:

J’up ce topic car je ne comprend pas comment trouver un profil.

J’ai les pilotes 8.6 (En anglais) je créer mon profil l’enregistre et l’active mais dans mes documents avec le nom de mon ordinateur ATI/ACE rien du tout… et dans All user juste un profil.xml avec rien d’interessant.

Bref je supprimer et refait des profils à la chaine mais impossible de le trouver en .xml de toute maniere la fonction rechercher ne le trouve pas alors qu’elle le devrait non ?

perdu

tu dois aller dans les option de dossier ( panneau de config et options de dossier ) et activer l’option voir les fichier caché et ensuite tu va dans le dossier cité et tu modifie :wink:
Edité le 19/07/2008 à 01:43

C’est pourtant fait (La preuve je vois les dossiers cachés (transparent) avant.

C:\Documents and Settings\Unicornis\Application Data\ATI\ACE

Voilà le chemin et ce dossier est vide j’ai deux profils de créer. Je ne comprend pas.

Merci pour ta réponse rapide sinon ^.^

EDIT : Je n’étais pas dans le bon dossier > >

C:\Documents and Settings\Unicornis\Local Settings\Application Data\ATI\ACE\test26.xml

ici c’est bon ! ^^ merci
Edité le 19/07/2008 à 01:50

lol mais de rien :super:
Edité le 19/07/2008 à 01:52

Salut tlm, je viens d’installer la carte en question. Effectivement ça chauffe bcp. J’ai lu tout ce que vous avez écris mais j’ai quelques problèmes. Je n’ai pas de dossiers Users déjà sur le C:\ et de plus avec le ccc je ne trouve pas le de profile même quand j’en créé un et je vous avoue que j’ai pas compris ce que c’est que l’overdrive ? la gestion avancé tout simplement ?

Merci d’avance pour votre aide. Je n’ai pas de dossier ACE mais un dossier ‘‘ATI.ACE’’

Edit: J’avoue je suis précipité j’ai pas vraiment lu, je veux beaucoup sans trop reflechir, première étape, afficher les fichiers cacher \ò/

Edit2: J’ai fait ce qu’il faut concernant l’overdrive, je vois les fichiers cacher le problème c’est quand je créé un profile il n’est afficher dans aucun des dossiers. J’ai plusieurs fois les sous dossiers appData\ATI\ACE\ un est vide dans un autre y’a profiles.xml mais c’est tout :(.

Edit3: C:\Documents and Settings\Unicornis\Application Data\ATI\ACE

Voilà le chemin et ce dossier est vide j’ai deux profils de créer. Je ne comprend pas.

Merci pour ta réponse rapide sinon ^.^

EDIT : Je n’étais pas dans le bon dossier > >

C:\Documents and Settings\Unicornis\Local Settings\Application Data\ATI\ACE\test26.xml

Mdr merci l’ami. J’aime bien posté et trver un même temps ça fait cogiter en ça m’éviter de rager après une nuit blanche.

ty tlm :stuck_out_tongue:

Edit5: Omfg la CG qui passe de 85 à 44° mdr, enfin jvais laisser un peu plus haut pasq vue le bruit ! merci en tt cas pr le topic ! et bonne aprèm !
Edité le 23/07/2008 à 12:40