Forum Clubic

Connexion wii avec linksys WAG200G

bonjour à tous !

voilà, je n’arrive à me connecter à internet avec ma wii et modem routeur adsl linksys WAG200G (firmware à jour) en WAP2. mais seulement WPA TKIP (le PSK n’étant pas dispo:/ ) sur ce routeur…

avez vous réussi de votre côté ?

sinon que vaut le cryptage wpa tkip ?

merci d’avance

Le chiffrement WPA-PSK (TKIP) est robuste à condition d’utiliser un groupe de caractère aléatoire d’au moins 20 ou même 25 caractères (63 au maximum il me semble). Par contre si tu utilises comme clef un mot commun ou le nom de ton chien ça ne prendra que quelques heures à casser :D.

Par contre je ne vois pas pourquoi tu n’arrives pas à te connecter en WPA2.

moi non plus, ca m’énerve un peu d’ailleurs…

sinon ok pour la clé. merci

Sinon tu peux toujours aller faire un tour vers le site de Nintendo si tu as un code d’erreur: wii.nintendo.fr…

je connais, mais j’en ai rien tiré d’interessant.

qq un a mis sa wii en wap2 ?
Edité le 05/10/2007 à 19:12

hep , j’ai le même problème
pire : routeur configuré en WPA2 mixte (TKIP AES) et ma wii reconnue en WPA TKIP ???
ca marche mais si je mets les deux en WP2 personnel AES ca marche plus ???
Vais essayer de mettre à jour micrologiciel de linksys.
Edité le 08/01/2008 à 16:52

tiens nous au courant pour la mise àjour du linksys :wink:

Oui ma Wii est connecté en WP2(AES) et je n’ai aucun problemes, tout fonctionne parfaitement.

Assure toi premierement que ton routeur sans-fil emet en mode mix (B et G)

Ensuite met ta Wii dans la DMZ parcque la wii a besoin de plusieurs ports ouvert pour fonctionner. (ca peut se faire par l’adresse IP, utile si tu a un réseau avec une adresse fixe ou par l’adresse MAC, utile si tu utilise le serveur DHCP integré de ton routeur)

Bonsoir

je suis nouveau et je ne m’y connais pas top dans le domaine des serveurs et tout ca^^, mais j’essaye désesperement de connecter ma WII à internet.
je fonctionne avec le même modem que vous (linksys wag200g) et je suis en wpa2(aes)

  • ma wii reconnait le signal émit par mon routeur
  • je rentre mon wpa2(aes) mot de passe
    en vain. je suis désepséré et j’en ai marre…

j’ai essayé de regarder dans mon routeur pour savoir si ma wii était reconnue mais je ne la trouve nulle part…

j’ai besoin d’aide svp ! ^^

merci

Tu dois peut-être autorisé l’adresse MAC de la console à partir du routeur.

oki je vais essayer. merci