Forum Clubic

Connection à la chaine boutique Wii - Temps d'attente de connection très long

Bonjour à tous,

mA WII est correctement configuré pour aller sur internet, avec ma livebox puisque je peux acceder aux chaines météo et infos mais lorsque je veux me connecter sur la chaine boutique, le temps d’attente est tres lent et rien ne vient ! L’écran reste sur “connexion au serveur”

Si quelqu’un ssait pourquoi ! merci

Il reste pendant combien de temps?

La connexion à la chaine boutique Wii est la plus longue, il doit rechercher et mettre mettre à jour, charger des images etc, mais chez moi c’est la plus longuette. Mais ça dépasse pas la minute au pire des cas (je viens de tester, 35 seconde entre le démarrage et l’affichage du contenu).

Moi aussi depuis quelques jours cette chaîne bug, elle tourne indéfiniment sur Connexion en cours, en regardant sur des forums états-uniens j’ai remarqué que je suis TRES loin d’être le seul… Pour certains régler son access point sur le channel 1 ou 11 (si le premier ne change rien essayer l’autre) a réglé le problème, pas pour moi en tout cas.

klovem As-tu réussi à régler ton problème?
Personnellement je ne peut toujours plus me connecter sur cette chaîne… Par contre j’ai remarqué que ma Wii reçoit très mal le signal wifi de mon point d’accès, entre 0 et 1 barre sur 3 alors qu’il n’y a que 2 mètres de distance et aucun obstacle.

J’ai éssayé de vérifier la puissance du signal avec la NDS et c’est toujours aussi faiblard, je me fais d’ailleurs rapidement déconnecté du jeu. J’ai 1 barre à 1 mètre et le point d’accès n’est plus détécté si je ne suis pas dans la même pièce. Avec ce même routeur j’avais 2 barres sur 3 à 15 mètres de distance et 3 murs de séparation et encore 1 barre sur 3 à plus de 20 mètres et 4 murs dont un en béton armé.

D’où la question : Est-il possible qu’un point d’accès perde du jour au lendemain de sa puissance d’émission? Vu qu’avant j’arrosais le voisinage proche et que maintenant le signal s’effondre à plus de 50 cm. Je devrais peut-être poser la question dans la partie réseau :??:.

J’ai le même soucis :wink:

Perso, au début j’ai pensé à un changement de meubles, mais finalement, je crois que c’est en déplaçant le routeur que j’ai du pêter un truc :’(

Moi je ne sais pas c’est quoi qui a causé ce soucis. L’avantage c’est que mon réseau peut fonctionner sans WEP ou WPA personne ne risque de s’y connecter :D. Le problème c’est qu’il faut que je mette le routeur à quelques centimètres de la Wii et comme ça j’ai de nouveau accès au Wii Shop Channel.