Forum Clubic

Commentaires : Windows 10 2004 Update : que va changer la prochaine grosse mise à jour de votre système? (page 3)

Quand je le supprime il se supprime de partout puisque c’est synchronisé.
Puis il revient au bout d’un certain temps.

C’est la même chose avec le répertoire C:\Users\julla0\Documents\Images\Pellicule mais là c’est moins gênant puisque je l’utilise pour synchroniser mes photos avec mon smartphone.

Dans paramètres -> onglet « sauvegarde » c’est configuré comment ?

Je ne sais pas, je n’utilise plus l’application windows.

je pense que le problème vient de là :slight_smile:

donc en fait tu me parles smartphone onedrive pas pc onedrive ?

Non non, je parle bien de windows comme tu as pu le lire juste au dessus, c:\users\documents n’existe pas sur android, enfin pas à ma connaissance!

Je synchronise Onedrive avec Synology CloudSync.

je ne peux pas t’aider, il aurait fallu commencer par là :slight_smile:

Ca change rien au problème.
C’était déjà comme ca avant.
L’élément déclencheur a été quand j’ai cessé de synchroniser le répertoire mes documents mais que j’ai directement synchronisé les fichiers à l’intérieur de celui-ci.

Moi je trouve inadmissible de ne pas pouvoir utiliser des logiciels qui marchaient très bien sous Windows 95/98 et qui ne fonctionne plus avec les dernières versions de cet OS même en mode « compatibilité »…

Même les machines virtuelles ont du mal !

Et parce que sinon pour Android tu as la solution? Car là j’utilise bien l’apps Microsoft…
D’ailleurs si tu sais modifier le répertoire de destinations des photos (modifier Images\Pellicule) je suis preneur également.

pour le PC utilise à titre de test l’application onedrive et si ca ne le fait pas alors c’est synology

pour android j’ai jamais essayé et ca m’arrange pellicule qui n’est pas partagé car ensuite je dispatche selon mes dossiers partagés

A ce propos mes photos atterrissent à la racine de OneDrive dans pellicule, pas dans images/pellicule c’est bizarre ton truc

une solution : https://answers.microsoft.com/fr-fr/msoffice/forum/all/chargement-automatique-des-photos-sur-onedrive/4730e510-d758-4762-ad4f-6079874329cb

Je vais tester ca, merci
Edit: fonctionne pas, dès que je prends une photo, onedrive android recrée les répertoires, je ne vois d’ailleurs pas pkoi il en serait autrement puisque je n’ai rien paramétré au niveau de l’apps.

Edit2: J’ai déplacé « Pellicule » depuis le site https://onedrive.live.com puis dans l’apps Android j’ai décoché l’option « Créer des albums automatiquement quand je charge des photos » ==> ca semble fonctionner onedrive a su conserver le lien d’upload des photos

Mais j’y viendrai, un peu de patience :sweat_smile: , d’ailleurs je m’y frotte puisque je l’installe (sans compte MS) et l’optimise pour des clients. (surtout ceux qui se sont ramassés la maj W10 par Windows Update, sur des anciennes machines, sans avertissement, c’est dingue le crapware qui est installé d’office). Tout le monde n’est pas geek. :innocent:

Geek et être sous W7, c’est pas être geek du tout… encore moins de tourner sur un compte local quand on sait tous les avantages du compte online

1 J'aime

Les gars, en cas de soucis avec OneDrive ou tout autre chose, n’hésitez pas à créer un sujet sur le forum, ça évitera le hors sujet ici. :slight_smile:

Le client aura le choix de « Windows Hello » ou pas. Et ça m’est égal d’être geek ou pas, pourvu que le « bloatware » de W10 n’encombre pas, « par défaut » la mémoire.

Oui, le temps passe vite

Il en est de même pour moi , nous avons 4 PC a la maison dont 2 qui date de 2012 et 2013 et aucun problème avec Windows 10 .

2007 ici et cela se passe encore bien. :slight_smile:
Bon, mis à part les drivers pour ma carte son, pas le genre de trucs hyper répandus non plus : Emu 1212m, ça coinçait avec la version 1903 ou 1909 (j’ai un doute), mais une mise à jour des drivers Xfi (oui, oui) a permis de débloquer le problème.
Oui, il a fallu bidouiller, mais bon, avec Creative, on commence a avoir l’habitude … whistle

Ah et oui, à l’époque de la Creative Update, j’avais eu des soucis d’écran bleu suite à la mise à jour (mais Windows 10 revenait de lui même à la version précédente fonctionnelle) suite à un problème de driver Intel.

Bref, dans les deux cas, ce n’était pas directement lié à Windows lui-même.

Bon, là, pour la 2004, je vais attendre deux semaines je pense avant de sauter le pas, histoire d’avoir des retours si d’aventure il devait y avoir de gros soucis (oui, parce que même si je n’en ai pas rencontré, il y en a eu ces dernières années et non des moindres), parce que j’ai un peu besoin du PC pour réaliser un dossier pro, donc, on va attendre un peu avant de prendre des risques. :stuck_out_tongue: