Forum Clubic

Carte video sollicitée : le pc reboote - le pc reboote à repétition

bonsoir,

voilà j’ai un gros problème de plantage : dès que je regarde un film, joue à un jeu (même pas gourmant du style l’entraîneur) le pc reboote.
la situation se produit depuis que je suis passé de win98 à XP (il y a 6 mois…) j’ai en même temps partitionné mon disque en 2 (lecteur C: avec winXP 8Go et lecteur D: de 70Go avec le max de choses : jeux, fichiers, antivirus…)

le problème est apparu de + en + fréquemment à mesure que le disque C: se remplissait avec des ralentissement très importants dans l’affichage, l’enregistrement de fichiers… et de parties de l’Entraîneur.

comme ce pb m’arrive depuis que j’ai tout formaté pour installer XP, et d’après qques renseignements pris sur le net, je pense que le pb vient du fait que ts les pilotes ne sont pas installés (voir imp. écran tt ce qui n’est pas cocher fonctionne bien).

est-ce que quelqu’un peut me confirmer l’origine du pb et me donner la solution (insérer les cd avec les pilotes ne résoud rien)?

voici ma config:
cm avec carte son intégrée
amd athlon xp 1800+
ram 256 mo
dd maxtor 80 Go
carte video Radeon 9200 series

j’arrive même pas à insérer limpression écran…

deja ta partition c: de 8 go et d: de 70 go :non:

c: doit avoir pour xp au moin 20 go moi j’aurrai mis 30 GO

djas a l’intall tu a xp qui prend pas + le sauvegarde+ la memoire virtuel (pas mal car tu na que 2560 mo trop juste pour xp , il va utilise plus de memoire virtuel donc ralentir ton pc!!

le reboot peut être causer par ex: memoire , alim , disque , par une mis a jour bios ou virus!!

verifie toute avec des utilitaires sur clubic ta tout se qui te faut !! :wink:

utilises ce site : http://imageshack.us/

essaie les derniers pilotes sur internet, on ne sait jamais.
Et sinon, c’est pas ton alim ?

+1 :oui: :oui:
donne les tensions et les teempératures

[img=http://img184.imageshack.us/img184/8391/gestionnairedepriphriques20ai.th.png]

merci bcp

voici l’imprssion écran promise + haut

je pense pas pour l’alim : tt marchait bien sous win98 et là m^me k!tv penne

je vais essayer d’augmenter la taille de la partition pour winXP sinon je ne pense pas que ce soit 1 virus (g tt formaté + remise à jour de la Master boot record du DD et avec un antivirus à jour).
l’alim je pense pas vu que ça marchait sous win98
mise à jour bios je sais pas ce que ça signifie
et mémoire peut-être
mais si tu veux jeter un coup d’un sur l’image et me dire ce que t’en pense…

Par rapport à ta copie d’écran, je te conseillerais de faire -> ajouter matériel et mettre en automatique.
J’ai déjà eu ça avec ma MSI Kt4V et ça s’est solutionné comme ça…

pr tt ça j’en suis incapable mais en gros ça chauffe pas + que la normale

C’est quoi les controleur vidéos et multimédia auxquels il manque les pilotes?
Pourriez vous arrêter avec vos idées préconcues : il faut 20 Go pour XP.
Moi XP, je l’ai déja fait tourné avec quelques kilos octet et ca marche. (La mémoire swap ne devait pas être remplie)

j’ai deja essayé j’ajoute un matos puis clic sur deja installé puis recherche automatique mais pas de résultat

ben justement c’est pas clair pour moi et quand je mets mise à jour du pilote pour chaque ligne cochée en rouge sur l’image ça me donne rien alors que j’insère aussi les cd livrés avec le hardware

Alors essayes de télécharger les derniers drivers pour ta carte mère…

au niveau des drivers je vais essayer ceux téléchargés sur touslesdrivers.com j’ai essayé leur diagnostic automatique

je testerai ça demain j’embauche dans 4 h alors je vais dormir un peu
merci pr votre aide

Je fais tourner Windows XP sur une partition de 10go. Jamais eu de pbs … Ton windows XP doit etre speciale pour nécessité autant de place :pt1cable:

a ta place, je téléchargerais tout les drivers dont tu as besoin (gaphic, carte mere, périph en tout genre, bref ce dot tu as besoin) et rebellote. Formatage ddu C: et on réinstall tout proprement.