Forum Clubic

Carte TV et Carte mère

Bonjour,

Il y a quelques semaines, j’ai changé ma carte mère (Asus P5K SE), et depuis, ma carte TV (Asus My Cinema-P7131Dual) qui est en PCI n’est plus du tout reconnu.

J’ai vérifié que le port PCI fonctionnait correctement en mettant une carte WiFi. Celle ci a été parfaitement reconnu par mon OS.

Je me demande si je ne devrais pas flasher mon BIOS avec la dernière version pour que cela fonctionne comme avant.

Cependant, cette manipulation me fait vraiment peur. Quels sont les risques ?

Avez vous déjà constaté des incompatibilités entre ces deux cartes.

Merci de votre aide.

A bientôt

Ta mis les pilotes de ta carte TV

Salut kyosho62,

Je n’ai pas installer les pilotes de ma carte TV car elle n’est pas présentes dans la liste des devices (device manager) de mon OS.

Je pense que le problème vient d’un “non détection” au niveau de la carte mère.

Merci de ton aide

Est ce que quelqu’un pourrait m’indiquer la procédure à suivre pour flasher son BIOS ?

Merci

Tu as réinstallé Windows depuis que tu as changé de carte mère?

Tu avais quoi comme CM avant ? (et maintenant?)

Salut juju251,

Je n’ai pas réinstaller mon OS depuis (Vista 32).

Avant, j’avais une Asus M2N-SLI Deluxe. Maintenant, j’ai une Asus P5K SE.

J’espère que cela t’aidera.

Merci

Toujours formater après un changement de CM ou Proc.

Si tu n’as pas réinstallé Windows, il y a des risques pour que le soucis vienne de là :neutre:

Dans le gestionnaire de périphériques, aucun périph n’a de point d’exclamation sur fond jaune?

En fait, mis à part ce problème sur la carte TV, je n’ai aucun autre problème.

Je n’ai vraiment ni le courage, ni le temps de formater, surtout que mon OS est parfaitement stable.

Mais merci quand même pour ta suggestion.

De cm, oui (encore qu’une réparation de l’os peut suffire), mais après un changement de cpu, ce n’est pas nécessaire.

Désolé juju251, j’ai posté avant d’avoir vu ton message.

Dans le gestionnaire, je n’ai aucun périphérique détecté dont les pilotes sont soit manquant, soit pas à jour.

Tu n’as pas le courage mais c’est a priori la seule solution… Normalement vista ne demarre meme pas quand on change de CM (moi ça a pas marché en tout cas)

En fait, cela fait 2 à 3 semaines que j’ai changé de CM, tout fonctionne parfaitement, à part la carte TV.

Je pense vraiment que le problème est différent.

Tu ne la vois absolument pas dans le gestionnaire de périphs? :heink:

Pas de périphs avec un point d’exclamation? :heink:²

Non, pas de périphérique avec de point d’exclamation. ^^

Est ce que vous pensez tout de même que mettre à jour le BIOS de ma CM a une chance de résoudre le problème ?

Si oui, quelle est la démarche à suivre ?

Merci

Avant de mettre a jour le bios, formate…

Salut kyosho62,

Je veux juste savoir comment mettre mon BIOS à jour. Je ne te demande pas si je dois formater ou non.

Merci de ton aide.

M’étonnerais. En revanche, un formatage, oui.

Il aurait fallu commencer par désinstaller les drivers du chipset de l’ancienne carte mère avant de changer la carte mère.
Après avoir changé de carte mère il aurait en suite fallu installer les drivers du chipset de la nouvelle carte mère.

Ca me semble important car c’est tout de même le chipset de la carte mère qui qui gère tout sur celle-ci, en particulier les bus PCI.
Edité le 07/10/2008 à 23:48

merci de ta réponse,

puis je installer les drivers du chipset de ma CM maintenant ?